Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2009

Whea Uncorrectable Error

Jag satte ihop min nya dator igår och får nu den här errorn som ska vara nåt slags hårdvarufel.

On Sat 2014-03-01 14:16:35 GMT your computer crashed
crash dump file: C:\Windows\Minidump\030114-4609-01.dmp
This was probably caused by the following module: hal.dll (hal+0x35C93)
Bugcheck code: 0x124 (0x0, 0xFFFFE000013BC028, 0xBF800000, 0x124)
Error: WHEA_UNCORRECTABLE_ERROR
file path: C:\Windows\system32\hal.dll
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: Hardware Abstraction Layer DLL
Bug check description: This bug check indicates that a fatal hardware error has occurred. This bug check uses the error data that is provided by the Windows Hardware Error Architecture (WHEA).
This is likely to be caused by a hardware problem problem. This problem might be caused by a thermal issue.
The crash took place in a standard Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system that cannot be identified at this time.

Specs:

MOBO: Asus Z87-a
CPU: 4670k
GPU: Asus 780
RAM: Corsair vengence LP 1600 mhz (2x4)
SSD: Samsung 840 EVO 250 GB

Hoppas att någon kan komma med lite tips om hur jag ska felsöka för att kunna hitta vad som är felet. Har tittat här: http://answers.microsoft.com/en-us/windows/forum/windows_8-sy... och följt de tipsen men det har inte lett till någon förbättring.

Det här är allt jag i stort sett har gjort med datorn hittills:
1. Uppdaterade BIOS med senaste firmware (1707)
2. Installerade windows 8.1
3. Uppdaterade GPU drivrutiner
4. Satte på XMP i BIOS så att jag fick ut 1600 mhz ur mina minnen.
5. Fixade senaste drivrutiner till SSD:n

Har också laddat ner och installerat Assassin's Creed 4 och det var under tiden jag laddade ner detta som jag fick min första error, nästa kom strax därefter och avbröt återigen nedladdningen.

Sen fick jag tre stycken på raken efter det att jag satt på plåtarna på chassit men sen funkade datorn igen i typ 5 minuter. Kör just nu memtest men är tveksam till om det kommer ge någonting. Har kört 3 pass redan och med tanke på hur frekvent errorn är borde jag ha fått något error i memtest vid det här laget kan jag tycka.

Temperaturen ligger väldigt bra på både GPU och CPU.

Är det någon som har haft det här problemet och lyckats lösa det?

Trädvy Permalänk
Avstängd
Plats
online
Registrerad
Mar 2013
Skrivet av OnK2:

Jag satte ihop min nya dator igår och får nu den här errorn som ska vara nåt slags hårdvarufel.

On Sat 2014-03-01 14:16:35 GMT your computer crashed
crash dump file: C:\Windows\Minidump\030114-4609-01.dmp
This was probably caused by the following module: hal.dll (hal+0x35C93)
Bugcheck code: 0x124 (0x0, 0xFFFFE000013BC028, 0xBF800000, 0x124)
Error: WHEA_UNCORRECTABLE_ERROR
file path: C:\Windows\system32\hal.dll
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: Hardware Abstraction Layer DLL
Bug check description: This bug check indicates that a fatal hardware error has occurred. This bug check uses the error data that is provided by the Windows Hardware Error Architecture (WHEA).
This is likely to be caused by a hardware problem problem. This problem might be caused by a thermal issue.
The crash took place in a standard Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system that cannot be identified at this time.

Specs:

MOBO: Asus Z87-a
CPU: 4670k
GPU: Asus 780
RAM: Corsair vengence LP 1600 mhz (2x4)
SSD: Samsung 840 EVO 250 GB

Hoppas att någon kan komma med lite tips om hur jag ska felsöka för att kunna hitta vad som är felet. Har tittat här: http://answers.microsoft.com/en-us/windows/forum/windows_8-sy... och följt de tipsen men det har inte lett till någon förbättring.

Det här är allt jag i stort sett har gjort med datorn hittills:
1. Uppdaterade BIOS med senaste firmware (1707)
2. Installerade windows 8.1
3. Uppdaterade GPU drivrutiner
4. Satte på XMP i BIOS så att jag fick ut 1600 mhz ur mina minnen.
5. Fixade senaste drivrutiner till SSD:n

Har också laddat ner och installerat Assassin's Creed 4 och det var under tiden jag laddade ner detta som jag fick min första error, nästa kom strax därefter och avbröt återigen nedladdningen.

Sen fick jag tre stycken på raken efter det att jag satt på plåtarna på chassit men sen funkade datorn igen i typ 5 minuter. Kör just nu memtest men är tveksam till om det kommer ge någonting. Har kört 3 pass redan och med tanke på hur frekvent errorn är borde jag ha fått något error i memtest vid det här laget kan jag tycka.

Temperaturen ligger väldigt bra på både GPU och CPU.

Är det någon som har haft det här problemet och lyckats lösa det?

Standardfrågan,har du använt distanser i chassit under moderkortet?

FD refine S Msi x99s sli plus 5930k@4400mhz NH-D14 Asus GTX 980 Strix SLI 16gb gskill ripjaws ddr4 3ghz Os Samsung 950 pro 512gb NVME Spel samsung 840/850 evo/pro Win 10 Pro Corsair Ax850 Gold Asus PG278Q Rog Swift

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2009
Skrivet av jonas1972:

Standardfrågan,har du använt distanser i chassit under moderkortet?

Ja, såna här

http://www.google.se/imgres?imgurl=&imgrefurl=http%3A%2F%2Fww...

Är ett R4-chassi