Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Frågor angående datorn

Tjena!

Har ganska nyligen köpt en ny dator, Intel Core i5 4440-3.1GHz, Gigabyte GeForce GTX 660, 16 GB RAM, 1TB HDD.
Thats pretty much it.

Har haft lite problem nyligen, tex när jag spelar lol, wow, ut3 osv så ligger jag på sjuktlåg fps. Och när jag kollar på aktivitetshanteraren säger den att cpun bara drar ca 8% av max och inget annat drar mer än 1 - 5% samt ram minnet används inte mer än 25%.

Någon som vet vad jag skall göra? Har börjat hända ganska nyligen av ingen orsak (tror jag). Sänkte resolution på Ut3 och grafiken på wow och du funkade det bättre men eftersom att jag kunnat köra wow och ut3 på max settings och resolution förut blir man lite pisst.

Mvh Leo

CPU: Intel Core i5-4440 @ 3,1 GHz GPU: Gigabyte GeForce GTX 660 2 GB 1 033 MHz
Minne: 2* 8 192 MB Kingston DDR3 @ 667 MHz HDD: 1000 GB HDS OS: Windows 8.1 64-bit
Moderkort: Gigabyte B85M-D3H Chassi: Cooler Master Elite 430 Mus: Razer Abysssus 3500dpi
Bildskärm: 1920x1200 HP LP2465 + 1280x1024 Dell skit Tagentbord: Saitek Eclipse II

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Kollat temperaturen på processorn? Det kan du göra med t.ex. HWMonitor som finns att ladda ner gratis.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Inga problem med temperaturen. Som vanligt..

CPU: Intel Core i5-4440 @ 3,1 GHz GPU: Gigabyte GeForce GTX 660 2 GB 1 033 MHz
Minne: 2* 8 192 MB Kingston DDR3 @ 667 MHz HDD: 1000 GB HDS OS: Windows 8.1 64-bit
Moderkort: Gigabyte B85M-D3H Chassi: Cooler Master Elite 430 Mus: Razer Abysssus 3500dpi
Bildskärm: 1920x1200 HP LP2465 + 1280x1024 Dell skit Tagentbord: Saitek Eclipse II

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av iSmoow:

Inga problem med temperaturen. Som vanligt..

Kör 3DMark och posta en länk till ditt resultat. Resultatet i Fire Strike är det mest intressanta. Kollat så att du inte har några virus i datorn?

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Du har väl inte kopplat bildskärmen till moderkortet?

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2011
Skrivet av iSmoow:

Inga problem med temperaturen. Som vanligt..

A. Försök att hålla forumet rättvist (skippa bumpsen...)

B. Är drivrutinerna nyaste och har du testat att byta port på grafikkortet (flytta skärmsladden)
annars kan du kolla 3d-mark och meddela din score där.
Lycka till!

AMD Fx8320, GTX660, 8gb RAM
Laptop - Asus intel pentium.
Mixerbord-högtalare-mikrofoner och monitorer. slit och släp.
Jag tar jobbet med mig hem, i form av Tinitus

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Citat:

Du har väl inte kopplat bildskärmen till moderkortet?

Vad gör det?

CPU: Intel Core i5-4440 @ 3,1 GHz GPU: Gigabyte GeForce GTX 660 2 GB 1 033 MHz
Minne: 2* 8 192 MB Kingston DDR3 @ 667 MHz HDD: 1000 GB HDS OS: Windows 8.1 64-bit
Moderkort: Gigabyte B85M-D3H Chassi: Cooler Master Elite 430 Mus: Razer Abysssus 3500dpi
Bildskärm: 1920x1200 HP LP2465 + 1280x1024 Dell skit Tagentbord: Saitek Eclipse II

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Nbwu:

A. Försök att hålla forumet rättvist (skippa bumpsen...)

B. Är drivrutinerna nyaste och har du testat att byta port på grafikkortet (flytta skärmsladden)
annars kan du kolla 3d-mark och meddela din score där.
Lycka till!

A. Sorry hade inte läst reglerna noga. Skall nicht hända igen.

B. Bytte till att ha sladden i grafikkortet men visade ingen skillnad. http://www.3dmark.com/3dm11/8070222

CPU: Intel Core i5-4440 @ 3,1 GHz GPU: Gigabyte GeForce GTX 660 2 GB 1 033 MHz
Minne: 2* 8 192 MB Kingston DDR3 @ 667 MHz HDD: 1000 GB HDS OS: Windows 8.1 64-bit
Moderkort: Gigabyte B85M-D3H Chassi: Cooler Master Elite 430 Mus: Razer Abysssus 3500dpi
Bildskärm: 1920x1200 HP LP2465 + 1280x1024 Dell skit Tagentbord: Saitek Eclipse II

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av iSmoow:

Vad gör det?

Är skärmen kopplad till moderkortet använder du processorns grafikkort och inte ditt 660.
Vill du använda ditt grafikkort måste du koppla in sakerna i det och inte i moderkortet.

Citat:

B. Bytte till att ha sladden i grafikkortet men visade ingen skillnad. http://www.3dmark.com/3dm11/8070222

Absolut inget fel på din 3dmark score iaf så allt snurrar som det ska.
Varför det inte funkar i dina spel är ju lite märkligt, men vad får du för FPS och vad för inställningar kör du på?
Är det i vissa situationer du får dålig FPS eller är det hela tiden?

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av iSmoow:

A. Sorry hade inte läst reglerna noga. Skall nicht hända igen.

B. Bytte till att ha sladden i grafikkortet men visade ingen skillnad. http://www.3dmark.com/3dm11/8070222

Din physics score verkar lite låg. Allltså presterar din CPU inte riktigt som den borde. Vad har du för CPU-aktivitet då du inte gör något speciellt på datorn? Helt säker på att temperaturen på din CPU är ok? Temperaturen på CPU kan du kolla med t.ex. HWMonitor.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Citat:

Din physics score verkar lite låg. Allltså presterar din CPU inte riktigt som den borde. Vad har du för CPU-aktivitet då du inte gör något speciellt på datorn? Helt säker på att temperaturen på din CPU är ok? Temperaturen på CPU kan du kolla med t.ex. HWMonitor.

Helt säker på tempen.

CPU: Intel Core i5-4440 @ 3,1 GHz GPU: Gigabyte GeForce GTX 660 2 GB 1 033 MHz
Minne: 2* 8 192 MB Kingston DDR3 @ 667 MHz HDD: 1000 GB HDS OS: Windows 8.1 64-bit
Moderkort: Gigabyte B85M-D3H Chassi: Cooler Master Elite 430 Mus: Razer Abysssus 3500dpi
Bildskärm: 1920x1200 HP LP2465 + 1280x1024 Dell skit Tagentbord: Saitek Eclipse II

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Citat:

Absolut inget fel på din 3dmark score iaf så allt snurrar som det ska.
Varför det inte funkar i dina spel är ju lite märkligt, men vad får du för FPS och vad för inställningar kör du på?
Är det i vissa situationer du får dålig FPS eller är det hela tiden?

I princip hela tiden oavsett inställningar, funkar dock när jag sänker det. Det konstiga är att jag vet att jag pallat allt på max på Ut3 och annat men det har börjat lagga nyligen.

CPU: Intel Core i5-4440 @ 3,1 GHz GPU: Gigabyte GeForce GTX 660 2 GB 1 033 MHz
Minne: 2* 8 192 MB Kingston DDR3 @ 667 MHz HDD: 1000 GB HDS OS: Windows 8.1 64-bit
Moderkort: Gigabyte B85M-D3H Chassi: Cooler Master Elite 430 Mus: Razer Abysssus 3500dpi
Bildskärm: 1920x1200 HP LP2465 + 1280x1024 Dell skit Tagentbord: Saitek Eclipse II

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Din CPU presterar i alla fall inte som den ska. Antingen beror detta på att någon process käkar CPU-kraft eller så är temperaturen för hög. Temperaturen vid full belastning är den intressanta inte vad temperturen är när datorn inte gör något speciellt.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av iSmoow:

I princip hela tiden oavsett inställningar, funkar dock när jag sänker det. Det konstiga är att jag vet att jag pallat allt på max på Ut3 och annat men det har börjat lagga nyligen.

Om du har nvidia experience installerat så prova att avinstallera det för det har gett en del problem.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Olofström
Registrerad
Feb 2012
Skrivet av iSmoow:

Vad gör det?

Det gör stor skillnad. Om du kopplar bildkabeln till moderkortet så använder du inte ditt grafikkort. Bara moderkortets integrerade grafik.

Chassi: Fractal Design R5 CPU: Intel i7 6700K RAM: 16Gb DDR4 Moderkort: Asus Z170 Pro Grafik: GTX 1080 STRIX OS: W10
Bra Steam design: Metro for Steam Bra gaming VOIP: Discord

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Tack för alla svar! Det ordnade sig efter allt, ominstallerade drivrutinerna och det funkade bra igen.

CPU: Intel Core i5-4440 @ 3,1 GHz GPU: Gigabyte GeForce GTX 660 2 GB 1 033 MHz
Minne: 2* 8 192 MB Kingston DDR3 @ 667 MHz HDD: 1000 GB HDS OS: Windows 8.1 64-bit
Moderkort: Gigabyte B85M-D3H Chassi: Cooler Master Elite 430 Mus: Razer Abysssus 3500dpi
Bildskärm: 1920x1200 HP LP2465 + 1280x1024 Dell skit Tagentbord: Saitek Eclipse II