Problem med gtx 650 ti boost.

Trädvy Permalänk
Medlem
Plats
Staffanstorp
Registrerad
Aug 2012

Problem med gtx 650 ti boost.

Tjena! Idag när jag kom tillbaka till min dator efter jag hade varit borta från den i ungefär 15 minuter så när jag rörde på datormusen så startade skärmen och jag minns att jag hade uppe World of warcraft innan jag gick från datorn men då när jag rörde på musen så skärmen skulle starta sig så startade den men den förblev svart och jag försökte byta program med att hålla inne Alt och trycka på shift men det hände ingenting, men senare så bytte den till skrivbordet men så kommer det någonting nere i hörnet som säger ``Grafikdrivrutinen kan inte svara och har återställt `` och efter det meddelandet har kommit upp så blir skärmen svart och åter igen starta och sen kommer meddelandet igen och igen och skärmen blinkar som innan och efter detta har hänt 3 gånger så kommer det upp en blå bild det står att datorn kommer starta om sig och att jag kan kolla upp problemet online senare, men problemet när den har startat om sig så fortsätter den som den gjorde innan meddelandet kommer upp igen och den blå skärmen med texten kommer upp igen och datorn startar om sig igen.

Behöver verkligen hjälp!

MVH Nojje19

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014

Meningsuppbyggnad. Vänligen.

Cleara ditt CMOS.

Define R4 / 4770k / Hydro H80i / Gigabyte GTX 760 / MSI Z87-G45 / A-Data 8GB 1600 MHz / EVO Basic 250GB / 3TB Seagate / Corsair 750W RM 80+ Gold Modular / BenQ 21.5" 1920x1080 x3

Trädvy Permalänk
Medlem
Plats
Staffanstorp
Registrerad
Aug 2012
Skrivet av cSx:

Meningsuppbyggnad. Vänligen.

Cleara ditt CMOS.

Vad är CMOS ?

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Sep 2012

Han menar BIOS/UEFI

MSI Z77A-S01, i7 3770K @ 4,4 Ghz, Noctua NH-D14 Pwm, ASUS GTX 1080 Strix, 16 GB Corsair Vengeance LP, 1 TB HDD, 3st SSD, SoundBlaster Z, Corsair RM750x, DELL U2515H 1440p, Benq 24XL11z, Oculus Rift CV1

Trädvy Permalänk
Medlem
Plats
Staffanstorp
Registrerad
Aug 2012
Skrivet av Kilrah:

Han menar BIOS/UEFI

Ok så jag måste köra en reset på bios?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014
Skrivet av Nojje19:

Ok så jag måste köra en reset på bios?

Ja.

Define R4 / 4770k / Hydro H80i / Gigabyte GTX 760 / MSI Z87-G45 / A-Data 8GB 1600 MHz / EVO Basic 250GB / 3TB Seagate / Corsair 750W RM 80+ Gold Modular / BenQ 21.5" 1920x1080 x3

Trädvy Permalänk
Medlem
Plats
Staffanstorp
Registrerad
Aug 2012
Skrivet av cSx:

Har gjort detta men det blir ingen skillnad, börjar bli orolig nu har haft datorn i 4 månader och har inte råd att köpa ny.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014
Skrivet av Nojje19:

Har gjort detta men det blir ingen skillnad, börjar bli orolig nu har haft datorn i 4 månader och har inte råd att köpa ny.

Har du möjlighet att boota en live CD/USB av t.ex Ubuntu?

Define R4 / 4770k / Hydro H80i / Gigabyte GTX 760 / MSI Z87-G45 / A-Data 8GB 1600 MHz / EVO Basic 250GB / 3TB Seagate / Corsair 750W RM 80+ Gold Modular / BenQ 21.5" 1920x1080 x3

Trädvy Permalänk
Medlem
Plats
Staffanstorp
Registrerad
Aug 2012
Skrivet av cSx:

Har du möjlighet att boota en live CD/USB av t.ex Ubuntu?

Nej tyvär :/

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2013

Starta i felsäkert läge och se om problemet kvarstår

Clevo P651SG - 15,6" FHD IPS - Gtx 980m +210Mhz core +360Mhz mem - i7 4710QH @3,5Ghz - 180w - crucial 512GB SSD - 8 GB 1600hz ram

Clevo P170EM - 17,3" FHD TN - Gtx 7970m 1050Mhz core +1560Mhz mem - i7 3610QM - 180w - intel 120 SSD - 500GB HDD - 8 GB 1333hz ram

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014
Skrivet av Nojje19:

Nej tyvär :/

Okej, kan du kicka igång din dator i felsäkert?

Define R4 / 4770k / Hydro H80i / Gigabyte GTX 760 / MSI Z87-G45 / A-Data 8GB 1600 MHz / EVO Basic 250GB / 3TB Seagate / Corsair 750W RM 80+ Gold Modular / BenQ 21.5" 1920x1080 x3

Trädvy Permalänk
Medlem
Plats
Staffanstorp
Registrerad
Aug 2012
Skrivet av cSx:

Okej, kan du kicka igång din dator i felsäkert?

Hur kommer jag in i felsäkert läge? ursäkta alla frågor

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014

Borde vara F8 vid boot.

Define R4 / 4770k / Hydro H80i / Gigabyte GTX 760 / MSI Z87-G45 / A-Data 8GB 1600 MHz / EVO Basic 250GB / 3TB Seagate / Corsair 750W RM 80+ Gold Modular / BenQ 21.5" 1920x1080 x3

Trädvy Permalänk
Medlem
Plats
Staffanstorp
Registrerad
Aug 2012
Skrivet av cSx:

Borde vara F8 vid boot.

Ok jag återkommer med svar.

Trädvy Permalänk
Medlem
Plats
Staffanstorp
Registrerad
Aug 2012
Skrivet av cSx:

Borde vara F8 vid boot.

Testade och det kommer bara upp om jag ska boota från dvd läsaren eller hårddisken och jag tar hårddisken såklart men det kommer inte upp något annat

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014

När du bootar så ska det stå vad alla olika knapptryck gör.

Kika här annars.

Define R4 / 4770k / Hydro H80i / Gigabyte GTX 760 / MSI Z87-G45 / A-Data 8GB 1600 MHz / EVO Basic 250GB / 3TB Seagate / Corsair 750W RM 80+ Gold Modular / BenQ 21.5" 1920x1080 x3

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Sep 2012

Avinstallera drivrutinerna och installera om dem igen (Clean install) Kör ev en driver sweeper också.

MSI Z77A-S01, i7 3770K @ 4,4 Ghz, Noctua NH-D14 Pwm, ASUS GTX 1080 Strix, 16 GB Corsair Vengeance LP, 1 TB HDD, 3st SSD, SoundBlaster Z, Corsair RM750x, DELL U2515H 1440p, Benq 24XL11z, Oculus Rift CV1

Trädvy Permalänk
Medlem
Plats
Staffanstorp
Registrerad
Aug 2012
Skrivet av cSx:

När du bootar så ska det stå vad alla olika knapptryck gör.

Kika här annars.

Har windows 8.1 hur gör jag då?

Trädvy Permalänk
Medlem
Plats
Staffanstorp
Registrerad
Aug 2012
Skrivet av Kilrah:

Avinstallera drivrutinerna och installera om dem igen (Clean install) Kör ev en driver sweeper också.

Kan ju inte vara inne i datorn i mer än 2 min sen startar den om sig.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Nojje19:

Har gjort detta men det blir ingen skillnad, börjar bli orolig nu har haft datorn i 4 månader och har inte råd att köpa ny.

Du har väl garanti så skulle något vara sönder så behöver du nog inte köpa en ny dator. Kan tyvärr inte hjälpa mer.

sweclockers prestandaindex

Kan ibland låta ofrivilligt otrevlig.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014
Skrivet av Nojje19:

Har windows 8.1 hur gör jag då?

http://www.7tutorials.com/5-ways-boot-safe-mode-windows-8-win...

Define R4 / 4770k / Hydro H80i / Gigabyte GTX 760 / MSI Z87-G45 / A-Data 8GB 1600 MHz / EVO Basic 250GB / 3TB Seagate / Corsair 750W RM 80+ Gold Modular / BenQ 21.5" 1920x1080 x3

Trädvy Permalänk
Medlem
Plats
Staffanstorp
Registrerad
Aug 2012
Skrivet av kevve1:

Du har väl garanti så skulle något vara sönder så behöver du nog inte köpa en ny dator. Kan tyvärr inte hjälpa mer.

Ja jag har garanti.

Trädvy Permalänk
Medlem
Plats
Staffanstorp
Registrerad
Aug 2012

[QUOTE="cSx;14433742"]http://www.7tutorials.com/5-ways-boot-safe-mode-windows-8-win...[/QUO]

Jag testade andra alternativet och det funkade nu kommer jag in i felsäkert läge och när jag har loggade in i datorn så kom det upp en ruta med instruktioner som lyder:

Svep från den högra kanten av skärmen, tryck på Inställningar och sedan på Ändra datorinställningar.
(Om du använder en mus pekar du i det övre högra hörnet av skärmen, rör pekaren nedåt, klickar på Inställningar och sedan på Ändra datorinställningar.)

Tryck eller klicka på Allmänt under Datorinställningar.

Tryck eller klicka på Starta om nu under Avancerad start.

Tryck eller klicka på Felsök på skärmen Välj ett alternativ.

Tryck eller klicka på Startinställningar.

Tryck eller klicka på Starta om.

Välj den startinställning du vill ha på skärmen Startinställningar.

Logga in på datorn med ett användarkonto med administratörsbehörigheter.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014

Följde du det där då?

Define R4 / 4770k / Hydro H80i / Gigabyte GTX 760 / MSI Z87-G45 / A-Data 8GB 1600 MHz / EVO Basic 250GB / 3TB Seagate / Corsair 750W RM 80+ Gold Modular / BenQ 21.5" 1920x1080 x3

Trädvy Permalänk
Medlem
Plats
Staffanstorp
Registrerad
Aug 2012

så vad ska jag göra nu?

Trädvy Permalänk
Medlem
Plats
Staffanstorp
Registrerad
Aug 2012
Skrivet av cSx:

Följde du det där då?

Ja jag följde det men funderar på att testa starta felsäkert läge ed nätverket på så jag kan testa gå in i geforce experiance och uppdatera?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014
Skrivet av Nojje19:

Ja jag följde det men funderar på att testa starta felsäkert läge ed nätverket på så jag kan testa gå in i geforce experiance och uppdatera?

Om din dator inte stänger ner sig själv som den vanligtvis gör, ja, kör på det och se vad som händer.

Define R4 / 4770k / Hydro H80i / Gigabyte GTX 760 / MSI Z87-G45 / A-Data 8GB 1600 MHz / EVO Basic 250GB / 3TB Seagate / Corsair 750W RM 80+ Gold Modular / BenQ 21.5" 1920x1080 x3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2013

Starta i felsäkert via cmd

Clevo P651SG - 15,6" FHD IPS - Gtx 980m +210Mhz core +360Mhz mem - i7 4710QH @3,5Ghz - 180w - crucial 512GB SSD - 8 GB 1600hz ram

Clevo P170EM - 17,3" FHD TN - Gtx 7970m 1050Mhz core +1560Mhz mem - i7 3610QM - 180w - intel 120 SSD - 500GB HDD - 8 GB 1333hz ram

Trädvy Permalänk
Medlem
Plats
Göteborg (Partille)
Registrerad
Feb 2012

Har också haft problem med GPU-drivrutiner.
Problemet (problemen) löstes med ominstallation av Windows.
Såg att du hade Windows 8.1 och det tar ju inte mer än 30min att installera.

Lycka till!

"En superdator är en maskin som kör en ändlös slinga på bara två sekunder."

Trädvy Permalänk
Medlem
Plats
Staffanstorp
Registrerad
Aug 2012
Skrivet av cSx:

Om din dator inte stänger ner sig själv som den vanligtvis gör, ja, kör på det och se vad som händer.

är inne i geforce experiance nu och där finns en uppdatering men jag sitter på trådlöst och när jag trycker hämta drivrutin så står det Det gick inte ansluta till nvidia, såg också att där var meddelande där det står att Tjänsten windows security center är avstängt.