Trädvy Permalänk
Medlem
Registrerad
Feb 2014

9c nere i högra hörnet!!!

När jag starta datorn idag så stod det 9c nere i högra hörnet och resten är svart ser inget annat när jag startar datorn men om jag väntar 1-2 min så förvinner 9c och allt är svart vad ska jag göra?

MSI Z87-G45 - i5-4670K - CM V8 GTS - 8GB Vengeance PRO - MSI GTX 770 - SSD 840 EVO 250GB - CX 600M - Aerocool X-Warrior - Win 8.1

Trädvy Permalänk
Medlem
Plats
Storstaden
Registrerad
Jan 2014

Vänta på att 9d dyker upp nä skoja lite men tydligen hänt förut --> http://www.sweclockers.com/forum/61-stationara-datorer-suppor...

Asus Z87-Pro | Intel i7-4770K | Corsair H100i / | Corsair Dominator 2133 (32GB) | Corsair AX760i | Samsung SSD 840 Pro 256GB | ASUS STRIX GeForce GTX 1080 | Fractal Design Define R5 | Logitech G502 Proteus Spectrum | CODE 88-key MX Clear, FILCO 88-key MX Brown | Acer Predator XB271HU IPS | Asus RT-AC88U | Philips Fidelio L2 +X2/Sony MDR-1000X | Windows 7 Ultimate

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Vad har du för komponenter? (moderkort, processor, minnen etc..)

Skriv gärna det i din signatur, så är det lättare att hjälpa dig om du har fler frågor framöver..

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Plats
Storstaden
Registrerad
Jan 2014

kan vara detta --> 9C = USB Detect so its either a incompatible USB device connected or your boot order is looking for a USB drive to boot from!
vad har du för moderkort?

Asus Z87-Pro | Intel i7-4770K | Corsair H100i / | Corsair Dominator 2133 (32GB) | Corsair AX760i | Samsung SSD 840 Pro 256GB | ASUS STRIX GeForce GTX 1080 | Fractal Design Define R5 | Logitech G502 Proteus Spectrum | CODE 88-key MX Clear, FILCO 88-key MX Brown | Acer Predator XB271HU IPS | Asus RT-AC88U | Philips Fidelio L2 +X2/Sony MDR-1000X | Windows 7 Ultimate

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Låter som någon startprocess som moderkortet försöker gå igenom men fastnar på.
Testat återställa CMOS/ta ut CMOS-batteriet?

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2, CMC2S2, DB1

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

http://www.webhallen.com/se-sv/varukorgen/87287
vet inte hur jag ska skriva det i signaturen

MSI Z87-G45 - i5-4670K - CM V8 GTS - 8GB Vengeance PRO - MSI GTX 770 - SSD 840 EVO 250GB - CX 600M - Aerocool X-Warrior - Win 8.1

Trädvy Permalänk
Medlem
Plats
Ockelbo
Registrerad
Sep 2008

Har du glömt något usb-minne i när du stängde av datorn som den möjligen försöker boota ifrån?!

schack rules, i don't...:-(

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Som 57josa är inne på verkar det som MSI har detta felmeddelande, när det är något med USB:n..

Googlade lite snabbt och fann denna tråden.
https://forum-en.msi.com/index.php?topic=169937.0

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

... tog ut en usb sen bara byttes bilden till startskärmen där man loggar in men tack för alla som försökte hjälpa mig!!!!

MSI Z87-G45 - i5-4670K - CM V8 GTS - 8GB Vengeance PRO - MSI GTX 770 - SSD 840 EVO 250GB - CX 600M - Aerocool X-Warrior - Win 8.1

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011
Skrivet av Blackandred:

vet inte hur jag ska skriva det i signaturen

Uppe till höger finns "Inställningar".. tryck där och du ser "Signatur" lite längre ner.

Bra att det löste sig..

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

alltså menar hur ska jag skriva den i signaturen alltså hur ska jag skriva alla delar på vilket sätt skulle du kunna fixa det åt mig så jag bara drar in det där? skulle va super tacksam då!!! alltså skicka pm med typ texten/signaturen i den

MSI Z87-G45 - i5-4670K - CM V8 GTS - 8GB Vengeance PRO - MSI GTX 770 - SSD 840 EVO 250GB - CX 600M - Aerocool X-Warrior - Win 8.1