Problem med att installera drivrutiner i windows 7

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Problem med att installera drivrutiner i windows 7

Hej,

Har ett Asus USB n-13 nätverksadapter som jag avinstallerade från windows menyn, tror att den tog bort drivers från den också.

Installerade sedan programmet igen från skivan som följde med adaptern men kunde inte ansluta till internet med adaptern, så här ser det ut i menyn "nätverksanslutningar" och i "enhetshanteraren": http://imgur.com/a/A2Pam

Har provat att bara installera drivrutiner från skivan genom enhetshanteraren, även drivrutiner från asus hemsida: http://www.asus.com/Networking/USBN13/#support

Har provat installera/avinstallera cirka 100000000 gånger nu men blir samma resultat samma gång.

Jag tycker det är konstigt eftersom det står i enhetshanteraren att "Den här enheten fungerar korrekt." och att den använder "De bästa drivrutinerna för enheten är redan installerade".

Så här ser det ut när jag kör felsökaren: http://imgur.com/gf0Debc

Har använt Asus adaptern cirka 6 månader innan det här hände och då utan problem.

Kör windows 7.

Tack i förväg!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010

Om du högerklickar på enheten i device manager o väljer ta bort/delete då brukar den fråga om den skall ta bort drivrutinerna oxo, kan ju vara bra att säga "ja". O sen se om du kan hämta hem nyare drivisar från Asus webbsida. Kan oxo behöva "glömma" registrerade WiFi nätverk under nätverksanslutningar->trådlöst

// LZ

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Har gjort detta men det hjälpte inte, windows nätverksdiagnostik säger fortfarande att det kan ha uppstått problem med drivrutinen.

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Löste problemet, om någon annan har samma problem prova att stänga av anti-virus