Kortet dött? [hittar inte nätverksortet trots ominstallation]

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2010

Kortet dött? [hittar inte nätverksortet trots ominstallation]

Tjena grabbar!

Sitter med ett fint o nytt system med följande komponenter:
asrock z77 extreme4-m
4770k
8GB Dominator minnen
MSI 780ti
AX760

Men har ett problem som knäcker mig helt..
Får inget nätverk längre. Är helt dött.. Har ominstallerat os 2 gånger nu utan resultat. När jag drar in drivisar för nätverkskontrollern så kommer detta felmeddelande upp:
Realtek Network Controller Not found. If deep sleep mode please plug the cable..

Fan ska jag göra? Är moderkortet dött på den fronten?

|| Windows 10 || z87m 4 || I7 4770k @ 4,5Ghz || 780Ti || 16GB Dominator || 1TB SSD || Dell S2716DG 1440p G-sync || ATH m50x + Modmic
_____________________________

Trädvy Permalänk
Medlem
Plats
kramfors
Registrerad
Okt 2010
Skrivet av mkrl:

Tjena grabbar!

Sitter med ett fint o nytt system med följande komponenter:
asrock z77 extreme4-m
4770k
8GB Dominator minnen
MSI 780ti
AX760

Men har ett problem som knäcker mig helt..
Får inget nätverk längre. Är helt dött.. Har ominstallerat os 2 gånger nu utan resultat. När jag drar in drivisar för nätverkskontrollern så kommer detta felmeddelande upp:
Realtek Network Controller Not found. If deep sleep mode please plug the cable..

Fan ska jag göra? Är moderkortet dött på den fronten?

Efter som att den ber dig att sätta i sladden, så testa att byta. Kan vara trasig kabel

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av mkrl:

Tjena grabbar!

Sitter med ett fint o nytt system med följande komponenter:
asrock z77 extreme4-m
4770k
8GB Dominator minnen
MSI 780ti
AX760

Men har ett problem som knäcker mig helt..
Får inget nätverk längre. Är helt dött.. Har ominstallerat os 2 gånger nu utan resultat. När jag drar in drivisar för nätverkskontrollern så kommer detta felmeddelande upp:
Realtek Network Controller Not found. If deep sleep mode please plug the cable..

Fan ska jag göra? Är moderkortet dött på den fronten?

Är du 100% säker att det är rätt drivrutin du har installerat? Om du kör Windows 8 så kan du pröva att köra med endast grundinställningarna då det finns en driver till nätverkskortet. Annars så kan du kolla om det finns fler som har liknande problem med samma moderkort!

Trädvy Permalänk
Entusiast
Plats
In your system
Registrerad
Jul 2007

Säker på att det är rätt drivrutin? Många gånger medföljer flera olika drivrutiner vara bara en eller ett par passar till det aktuella moderkortet. Brukar vara så då man oftast har samma drivrutins-CD till flera modeller.

Kolla också att NICet inte är avstängd i UEFI-menyn. Vanligt misstag.

Skickades från m.sweclockers.com

Bästa programmen till Linux - v2.0
Linux-guide: Val av grafisk miljö. (Att välja distribution).
-
Everyone should have a SGoC in their systems (SGoC: SysGhost on a Chip)

Trädvy Permalänk
Hedersmedlem
Plats
127.0.0.1
Registrerad
Apr 2009

*Trådtitel redigerad*

Tänk på att skapa så beskrivande trådtitlar som möjligt, dels hjälper det andra med liknande frågor att hitta tråden, dels hjälper det dig att få svar.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2010
Skrivet av SNorkSWE:

Efter som att den ber dig att sätta i sladden, så testa att byta. Kan vara trasig kabel

Har testat 4 olika kablar, o alla utgångar på min router. Inget fel på den, funkar till min bärbara + tv / ps3..

Skrivet av NiftyNips:

Är du 100% säker att det är rätt drivrutin du har installerat? Om du kör Windows 8 så kan du pröva att köra med endast grundinställningarna då det finns en driver till nätverkskortet. Annars så kan du kolla om det finns fler som har liknande problem med samma moderkort!

Helt säker! Har dragit in i stort sätt alla olika versioner av den drivrutinen, som det är tänk att jag ska använda..

Skrivet av SysGhost:

Säker på att det är rätt drivrutin? Många gånger medföljer flera olika drivrutiner vara bara en eller ett par passar till det aktuella moderkortet. Brukar vara så då man oftast har samma drivrutins-CD till flera modeller.

Kolla också att NICet inte är avstängd i UEFI-menyn. Vanligt misstag.

Skickades från m.sweclockers.com

NICet är inte avstängt.

Skrivet av Palmie:

*Trådtitel redigerad*

Tänk på att skapa så beskrivande trådtitlar som möjligt, dels hjälper det andra med liknande frågor att hitta tråden, dels hjälper det dig att få svar.

Tack, upplever det som jävligt jobbigt o skriva mkt på en ipad mini.. Haha, ville inte göra det allt för komplicerat heller. Tack iaf!

Åh.. Fan ska man testa mer?

|| Windows 10 || z87m 4 || I7 4770k @ 4,5Ghz || 780Ti || 16GB Dominator || 1TB SSD || Dell S2716DG 1440p G-sync || ATH m50x + Modmic
_____________________________

Trädvy Permalänk
Geeks Gaming
Registrerad
Aug 2006

Om du kollar i enhetshanteraren (Windowsknapp + R och skriv "mmc devmgmt.msc") finns det någon okänd enhet där?

Vet inte vilket OS du har men gissar 64bit? Då bör korrekt drivare finnas på denna länk:
WIN 7 64bit drivrutin

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2010
Skrivet av Sir Hitman:

Om du kollar i enhetshanteraren (Windowsknapp + R och skriv "mmc devmgmt.msc") finns det någon okänd enhet där?

Vet inte vilket OS du har men gissar 64bit? Då bör korrekt drivare finnas på denna länk:
WIN 7 64bit drivrutin

(http://imgur.com/Qd22zuv ifall bilden inte visar)

Blir detta när jag försöker dra in en drivrutin.. Några idéer?
Kör W8 64bit och testat W7 64bit

|| Windows 10 || z87m 4 || I7 4770k @ 4,5Ghz || 780Ti || 16GB Dominator || 1TB SSD || Dell S2716DG 1440p G-sync || ATH m50x + Modmic
_____________________________

Trädvy Permalänk
Geeks Gaming
Registrerad
Aug 2006

Okända enheter betyder att den hittar hårdvaran men har inga drivrutiner till den. Ethernet-Styrenhet är nätverskortet

Windows 8 64 bit så är det en annan drivrutin http://66.226.78.21/downloadsite/drivers/All/LAN/Realtek_Win8...
Övriga saker vet jag inte riktigt vilka dom är du har iallafall alla drivrutiner till det moderkortet och Win8 64 bit här: http://www.asrock.com/mb/Intel/Z77%20Extreme4-M/?cat=Download...

Trädvy Permalänk
Medlem
Plats
Storstaden
Registrerad
Jan 2014

Du ska nog installera Intel Management Engine driver ver:8.1.2.1318 om du nu kör Win 8, verkar lite oklart där
Därefter kan du installera Realtek Lan driver ver:8003

Obs detta gäller om du har Win8

Asus Z87-Pro | Intel i7-4770K (OC 4.3GHz) | Corsair H100i w/ Corsair SP120 PWM Quiet Ed x2 | Corsair Dominator Platinum 2133 (32GB) | Corsair AX760i | Samsung SSD 840 Pro 256GB | WD WD2003FZEX Caviar Black 2TB | ASUS STRIX GeForce GTX 1080 A8G GAMING | Fractal Design Define R5 w/ Corsair AF140 Quiet Ed x3 | Logitech Performance MX | Corsair K70 Vengeance | Windows 7 Ultimate | Dell U2713 HM + Acer Predator XB271HU IPS

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Uppenbarligen så hittas nätverkscontrollern enligt enhetshanteraren, men drivrutinen verkar inte hitta denna, kanske PGA fel drivrutin.

Men det kan också bero eller vara beroende av dom 2 enheterna som inte har några drivrutiner installerade, försök lösa dessa 2 först, och sen sist nätverket.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Storstaden
Registrerad
Jan 2014
Skrivet av ggustavsson:

Uppenbarligen så hittas nätverkscontrollern enligt enhetshanteraren, men drivrutinen verkar inte hitta denna, kanske PGA fel drivrutin.

Men det kan också bero eller vara beroende av dom 2 enheterna som inte har några drivrutiner installerade, försök lösa dessa 2 först, och sen sist nätverket.

Det är därför han ska installera Intel Management Engine driver

Asus Z87-Pro | Intel i7-4770K (OC 4.3GHz) | Corsair H100i w/ Corsair SP120 PWM Quiet Ed x2 | Corsair Dominator Platinum 2133 (32GB) | Corsair AX760i | Samsung SSD 840 Pro 256GB | WD WD2003FZEX Caviar Black 2TB | ASUS STRIX GeForce GTX 1080 A8G GAMING | Fractal Design Define R5 w/ Corsair AF140 Quiet Ed x3 | Logitech Performance MX | Corsair K70 Vengeance | Windows 7 Ultimate | Dell U2713 HM + Acer Predator XB271HU IPS

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2010
Skrivet av 57josa:

Det är därför han ska installera Intel Management Engine driver

Testat det, får fel meddelande: "Datorn uppfyller inte minimikraven för att kunna installera programmet"....
¨
Vart otydlig angående vilket os jag kör, kör W8 64bit.

|| Windows 10 || z87m 4 || I7 4770k @ 4,5Ghz || 780Ti || 16GB Dominator || 1TB SSD || Dell S2716DG 1440p G-sync || ATH m50x + Modmic
_____________________________

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2010

Ingen som vet?
Vill inte bumpa direkt...

|| Windows 10 || z87m 4 || I7 4770k @ 4,5Ghz || 780Ti || 16GB Dominator || 1TB SSD || Dell S2716DG 1440p G-sync || ATH m50x + Modmic
_____________________________