Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Nov 2012

Webcam fryser/hänger datorn.

Hej alla Sweclockare.
Jag har ett underligt problem som ja inte kunnat lösa.
Datorn låser sig efter kort stund när ja startat webcamen.
Ibland låser datorn sig efter 5 sek och ibland 5 min.

Varje gång datorn låser sig slocknar lamporna på tangentbordet skärmen är stilla och musen går ej röra, går ej trycka på vanliga stänga av knappen eller reset utan är tvungen att stänga av strömmen helt.

Detta är lite jobbigt då ja använder camen för chatt och spela in videos när ja gibbar, festar etc.

Jag har testat program som skype och Microsoft Lifecam och den hänger sig i båda.

:INFO
2014-03-04
Installerade senaste windows uppdateringarna. So far so god.
2014-03-03
Testade avinstallera drivrutinerna och installera om dem detta löste inte problemet.
Klockade ner datorn till standard löste inte problemet

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011
Skrivet av Follow90:

Hej alla Sweclockare.
Jag har ett underligt problem som ja inte kunnat lösa.
Datorn låser sig efter kort stund när ja startat webcamen.
Ibland låser datorn sig efter 5 sek och ibland 5 min.

Varje gång datorn låser sig slocknar lamporna på tangentbordet skärmen är stilla och musen går ej röra, går ej trycka på vanliga stänga av knappen eller reset utan är tvungen att stänga av strömmen helt.

Detta är lite jobbigt då ja använder camen för chatt och spela in videos när ja gibbar, festar etc.

Jag har testat program som skype och Microsoft Lifecam och den hänger sig i båda.

Har du provat med någon annan webcam, om det fungerar då så är det din nuvarande som är trasig, hänger sig datorn även med den andra kameran så ligger felet i drivrutinerna.

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Moderator
Plats
Här
Registrerad
Jul 2009
Skrivet av Follow90:

Hej alla Sweclockare.
Jag har ett underligt problem som ja inte kunnat lösa.
Datorn låser sig efter kort stund när ja startat webcamen.
Ibland låser datorn sig efter 5 sek och ibland 5 min.

Varje gång datorn låser sig slocknar lamporna på tangentbordet skärmen är stilla och musen går ej röra, går ej trycka på vanliga stänga av knappen eller reset utan är tvungen att stänga av strömmen helt.

Detta är lite jobbigt då ja använder camen för chatt och spela in videos när ja gibbar, festar etc.

Jag har testat program som skype och Microsoft Lifecam och den hänger sig i båda.

Spontant låter som problem med drivrutinerna till camen.
Om datorn får vara igång när den är frusen får du en blåskärm?
Vad är det för CAM och vad kör den för drivisar?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Nov 2012
Skrivet av NordhNet:

Spontant låter som problem med drivrutinerna till camen.
Om datorn får vara igång när den är frusen får du en blåskärm?
Vad är det för CAM och vad kör den för drivisar?

Microsoft LifeCam HD-3000
Ska testa tanka senaste drivisarna, har för mig ja gjorde det men kanske bara var senaste programmet.
Har inte fått blåskärm när problemet uppstår.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Nov 2012
Skrivet av Puttefnasket:

Har du provat med någon annan webcam, om det fungerar då så är det din nuvarande som är trasig, hänger sig datorn även med den andra kameran så ligger felet i drivrutinerna.

Har inte testat någon annan webcam, jag har nu avinstallerat drivrutinerna och startat om datorn till att börja med. Uppdaterade nog inte drivisarna innan utan bara installerade om programmet.

Men ska testa ha igång det en liten längre stund och se om det uppstår något problem annars så löste detta det hela.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Nov 2012
Skrivet av Follow90:

Har inte testat någon annan webcam, jag har nu avinstallerat drivrutinerna och startat om datorn till att börja med. Uppdaterade nog inte drivisarna innan utan bara installerade om programmet.

Men ska testa ha igång det en liten längre stund och se om det uppstår något problem annars så löste detta det hela.

Problemet är fortfarande kvar :,(

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

Något annat du har i datorn gillar inte webcamen. Höftar med att moderkortet i kombination med någon uppdatering för Windows som ställer till det. Byggde en dator till min lillebror i helgen, han har en dongle för att kunna använda internet trådlöst, datorn blåskärmade efter två sekunder med den inpluggad.

Efter att vi istället tankat in diverse drivrutiner med en lång kabel och uppdaterat Windows så slutade den dock att blåskärma med den inkopplad. Kan dock vara väldigt svårt att klura ut vad som exakt ställer till det om man inte är duktig på Windows antar jag.

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Nov 2012
Skrivet av trickysaer:

Något annat du har i datorn gillar inte webcamen. Höftar med att moderkortet i kombination med någon uppdatering för Windows som ställer till det. Byggde en dator till min lillebror i helgen, han har en dongle för att kunna använda internet trådlöst, datorn blåskärmade efter två sekunder med den inpluggad.

Efter att vi istället tankat in diverse drivrutiner med en lång kabel och uppdaterat Windows så slutade den dock att blåskärma med den inkopplad. Kan dock vara väldigt svårt att klura ut vad som exakt ställer till det om man inte är duktig på Windows antar jag.

Jag tänkte att det kunde bero på att ja klockade datorn lite mer än tidigare.
Kör programmet prime 95 och även där uppstår då problemet så det är inte webcamen som förstår det hela.
Jag stängde sedan av min klockning och problemet kvarstod ändå!

Så nu har ja uppdaterat windows och än så länge så verkade det funka finemang efter det.
Jag hittade en tråd tidigare med en som verkade ha nästan exakt samma problem och han hade stort sett bytt ut hela datorn och problemet kvarstod och hittade aldrig någon lösning och det gör mig lite skakis

Men ja kommer uppdatera tråden om problemet inte är löst annars är det bara att uppdatera windows verkar löst problemet.