Datorn här helt plötsligt börjat frysa till var 20 min

Trädvy Permalänk
Medlem
Plats
Skarpnäck
Registrerad
Mar 2011

Datorn här helt plötsligt börjat frysa till var 20 min

Hej sweclockers

Skapar en tråd här då jag har ett ganska udda problem. Min dator har börjat frysa till ibland i spel och film tittande. Det som händer är att allt stannar up i 0,5-1 sek var 20-30 minut. Jag provade att installera om OSet och stänga av massor med program. Men felet kvarstår, det händer i alla spel och filmer vad jag vet. Har testade att klocka tillbaks datorn till stock och det är inte det som är felet heller, den har för övrigt aldrig kraschat med de inställningarna jag har just nu.

Just nu funderar jag på om det är mina SSD som skapar problemet men hur ska jag kunna veta vad det exakt är som orsakar det?:( har fått slut på idéer så därför frågar jag här, dator i sign. Kör Windows 8.1 Pro och testar i BF4, LoL, Dayz och Rust

Gaming:[Asus Zenith]-[AMD TR 1950X]-[Corsair Dominator 3000mhz 32GB]-[GTX 1080 Ti SLI]-[CL SMA8]:.(soon)
Server(ESXi):[Supermicro X10SDV-8C-TLN4F]-[Intel Xeon D1541]-[32GB ECC]-[32GB SataDom + 1TB Samsung 960EVO]:.
Server(unRAID):[Supermicro X10SL7-F]-[Intel Xeon 1240L V3]-[32GB ECC]-[40TB WD Re + 500GB Curcial MX100]:.

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av AquaRelliux:

Hej sweclockers

Skapar en tråd här då jag har ett ganska udda problem. Min dator har börjat frysa till ibland i spel och film tittande. Det som händer är att allt stannar up i 0,5-1 sek var 20-30 minut. Jag provade att installera om OSet och stänga av massor med program. Men felet kvarstår, det händer i alla spel och filmer vad jag vet. Har testade att klocka tillbaks datorn till stock och det är inte det som är felet heller, den har för övrigt aldrig kraschat med de inställningarna jag har just nu.

Just nu funderar jag på om det är mina SSD som skapar problemet men hur ska jag kunna veta vad det exakt är som orsakar det?:( har fått slut på idéer så därför frågar jag här, dator i sign. Kör Windows 8.1 Pro och testar i BF4, LoL, Dayz och Rust

Prova installera om grafikkortdrivrutinerna med typ driversweeper, funkar de inte kan du göra en partition på en annan hdd och installera windows där, utesluter ju ssd.n. Annars kanske nått ramminne spökar. kommer inte på något annat.

| Lian Li PC-V700. | i7 2600k 4.5Ghz OC. | Corsair H100. | 3x XFX HD6970 2GB Referens Trifire. | 16GB Corsair Vengeance 1600Mhz CL8. | OCZ Revodrive 3 PCIe, Crucial C300 SSD, 2x 1TB WD Caviar Black. | ASUS P8P67 WS Revolution. | Corsair AX1200.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Testa också att bara ha SSD kopplad. Kan vara nån av dina andra diskar, nån kabel (sata eller ström) eller porten kabeln kopplats till.

Tex hade mitt gamla nätagg en ström kontakt som var glapp så det blev liknade fel. Jag behövde bara komma ihåg vilken jag skulle undvika när jag kopplade in lagrings diskar.

Har du kollat så att det inte är energi spar funktionen som stänger av nån av dina lagrings diskar efter ett tag?
Har för mig att det den är inställd på 20-30 min.

Trädvy Permalänk
Medlem
Plats
Skarpnäck
Registrerad
Mar 2011

Jag har ställt in Windows på att inte stänga av mina lagrings diskar ska dubbelkolla strömmen. Diskarna har betet sig skumt på senaste dator stannar ovanligt länge i raid skärmen och väntar på att diskarna ska spinna upp. Detta händer bara ibland och man kan höra hur de varvar upp en efter en.

Gaming:[Asus Zenith]-[AMD TR 1950X]-[Corsair Dominator 3000mhz 32GB]-[GTX 1080 Ti SLI]-[CL SMA8]:.(soon)
Server(ESXi):[Supermicro X10SDV-8C-TLN4F]-[Intel Xeon D1541]-[32GB ECC]-[32GB SataDom + 1TB Samsung 960EVO]:.
Server(unRAID):[Supermicro X10SL7-F]-[Intel Xeon 1240L V3]-[32GB ECC]-[40TB WD Re + 500GB Curcial MX100]:.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2007
Skrivet av AquaRelliux:

Jag har ställt in Windows på att inte stänga av mina lagrings diskar ska dubbelkolla strömmen. Diskarna har betet sig skumt på senaste dator stannar ovanligt länge i raid skärmen och väntar på att diskarna ska spinna upp. Detta händer bara ibland och man kan höra hur de varvar upp en efter en.

Mycket möjliigt att det är en av diskarna, hade samma problem att datorn frös efter 5-10min. Det var min SSD som knasade.

|| Fractal Design Define R3 || Intel Core i5-2500K || Cooler Master Hyper 212 Plus ||
|| ASUS P8Z68-V/GEN3 || Corsair Vengeance DDR3 1600MHz 8GB || GTX 970 4GB G1 GAMING ||
|| Corsair SSD Force GT 120GB || Samsung SSD 840 EVO 250GB || Western Digital Green 1TB ||

Trädvy Permalänk
Medlem
Registrerad
Aug 2005

Har precis samma problem fast i Firefox, nån som vet vad felet kan vara, blir galen.

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Apr 2010

Om du har µtorrent med massa torrents och därav tusentals connections så kan det ha och göra med att nätverkskortet offloada till CPUn. (gäller speciellt om man sitter på en dålig anslutning)

CPU: 2600k @4.4GHz GPU: 290X DC2 MoBo: MSI Z68A-GD55 G3
PSU: CM 750W (bytt fläkt) Lagring: 240GB M500 | 1.5,2,3TB
Kylning: Phanteks PH-TC14PE - Prolimatech MK-26
Citera för Svar - Gratis Frakt: Inet - Alina.se| Ferentus RIP

Trädvy Permalänk
Medlem
Plats
Skarpnäck
Registrerad
Mar 2011

Jag kör utorrent igång men den och sitter på 100/10 mbit lina. Dock har jag testade att stänga av detta när jag spelar och det hjälper inte. Finns det något sätt att se vad det är som belastar dator precis vid dessa "fryspunkter"?

Gaming:[Asus Zenith]-[AMD TR 1950X]-[Corsair Dominator 3000mhz 32GB]-[GTX 1080 Ti SLI]-[CL SMA8]:.(soon)
Server(ESXi):[Supermicro X10SDV-8C-TLN4F]-[Intel Xeon D1541]-[32GB ECC]-[32GB SataDom + 1TB Samsung 960EVO]:.
Server(unRAID):[Supermicro X10SL7-F]-[Intel Xeon 1240L V3]-[32GB ECC]-[40TB WD Re + 500GB Curcial MX100]:.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007
Skrivet av Tobblish:

Om du har µtorrent med massa torrents och därav tusentals connections så kan det ha och göra med att nätverkskortet offloada till CPUn. (gäller speciellt om man sitter på en dålig anslutning)

Skrivet av AquaRelliux:

Jag kör utorrent igång men den och sitter på 100/10 mbit lina. Dock har jag testade att stänga av detta när jag spelar och det hjälper inte. Finns det något sätt att se vad det är som belastar dator precis vid dessa "fryspunkter"?

Vet att vi har uteslutit utorrent redan men:

Tobblish: Du glömde nämna att diskar som inte hann skriva 200 samtidigt också var en orsak.
AquaRelliux: ALLA som bad om hjälp med utorrent problemet hade också 100/10 så snabbt internet bidrog snarare.

Ifall nån undrar var lösningen att minska antalet under options / preferences / bandwith / number of connections

Edit:

Skrivet av Exiphi:

Har precis samma problem fast i Firefox, nån som vet vad felet kan vara, blir galen.

Avinstallera och ta bort de kvarlämnade mappar innan du försöker installera den igen.

Så här gör man oavsett vad för program, spel, drivrutin osv man har problem med eller misstänker orsakar fel. Annars bruka orsaken till felen kvar i nån mapp eller nått om man bara uppdaterar/installerar ovanpå den nuvarande.

Nu har jag antagit att du verkligen testat att det bara var just Firefox du hade problem. Är felet kvar så får testa att göra samma sak med tex Adobe Flash.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014
Skrivet av Exiphi:

Har precis samma problem fast i Firefox, nån som vet vad felet kan vara, blir galen.

Har exakt samma sak. Helt plötsligt....virussöker datorn as we speak. Klickar på en tråd, den dyker upp...scrollar lite..BAM rakt i ansiktet så fryser skiten till...kollar i aktivitetshanteraren...CPU:n går upp i någon sekund..

"Firefox svarar inte" åker upp i några sekunder, sen borta..

Moderkort: MSI X79A-GD45 | Processor: Intel i7 3930K 4.6 GHz | CPU-kylare: H80i vattenkylning | Grafikkort: EVGA GTX 780 Ti Classified 3 GB SLI | RAM-Minnen: Corsair Vengeance 16 GB 4X4GB 1600 Mhz | SSD: Corsair GT 120 SSD | Nätagg: Fractal Design R3 Newton 1000W | Display: ASUS PG348Q + ASUS VG278HR 144 hz | Mus: SteelSeries RIVAL Headphones: Razer Tiamat 7.1 ASUS Strix DSP| Keyboard:Qpad Mekaniskt Cherry Red

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av panpo98:

Vet att vi har uteslutit utorrent redan men:

Tobblish: Du glömde nämna att diskar som inte hann skriva 200 samtidigt också var en orsak.
AquaRelliux: ALLA som bad om hjälp med utorrent problemet hade också 100/10 så snabbt internet bidrog snarare.

Ifall nån undrar var lösningen att minska antalet under options / preferences / bandwith / number of connections

Edit:

Avinstallera och ta bort de kvarlämnade mappar innan du försöker installera den igen.

Så här gör man oavsett vad för program, spel, drivrutin osv man har problem med eller misstänker orsakar fel. Annars bruka orsaken till felen kvar i nån mapp eller nått om man bara uppdaterar/installerar ovanpå den nuvarande.

Nu har jag antagit att du verkligen testat att det bara var just Firefox du hade problem. Är felet kvar så får testa att göra samma sak med tex Adobe Flash.

Jag har till och med formaterad om hela datorn, inte på grund av Firefox utan på grund av andra orsaker men ändå. Installerat om Firefox, gjort återställningen som finns inbyggd i firefox, tagit bort alla teman och plugins men inget funkar. Provade installera Opera och där funkade det perfekt, så det måste vara nånting med Firefox. Har uppdaterat och installerat om Flash.

Skrivet av EyeNEye:

Har exakt samma sak. Helt plötsligt....virussöker datorn as we speak. Klickar på en tråd, den dyker upp...scrollar lite..BAM rakt i ansiktet så fryser skiten till...kollar i aktivitetshanteraren...CPU:n går upp i någon sekund..

"Firefox svarar inte" åker upp i några sekunder, sen borta..

Har inte samma problem utan att det liksom fryser till i jämna mellanrum i kanske en 0.5 - 1 sekunder och sen fortsätter. Märks inte lika mycket när man bara sitter och surfar men när man kollar på en video på t.ex Youtube så fryser bilden till då och då medan ljudet fortsätter utan problem. Det värsta är att den ALLTID fryser till när det händer nånting man vill se, så man missar alltid det "viktiga" i videorna.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av AquaRelliux:

bränn en cd/dvd med ulitmate boot CD eller hirens boot CD alt mounta till usb minne.
stresstesta minnen med memtest. sen kör du prime95

är det datorn i sign ?
har du nåt gammalt grafikkort så du kan utesluta titan ?

verkligen nödvändigt med 1200Watt nätagg ?

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014
Skrivet av Exiphi:

Jag har till och med formaterad om hela datorn, inte på grund av Firefox utan på grund av andra orsaker men ändå. Installerat om Firefox, gjort återställningen som finns inbyggd i firefox, tagit bort alla teman och plugins men inget funkar. Provade installera Opera och där funkade det perfekt, så det måste vara nånting med Firefox. Har uppdaterat och installerat om Flash.

Har inte samma problem utan att det liksom fryser till i jämna mellanrum i kanske en 0.5 - 1 sekunder och sen fortsätter. Märks inte lika mycket när man bara sitter och surfar men när man kollar på en video på t.ex Youtube så fryser bilden till då och då medan ljudet fortsätter utan problem. Det värsta är att den ALLTID fryser till när det händer nånting man vill se, så man missar alltid det "viktiga" i videorna.

Samma här

Kollar random klipp facebook...fryser till. Märkt att det fryser när jag rör musen snabbt. Tror det var drivrutinerna som kraschade/hängde sig. Fungerar bra nu :/

Moderkort: MSI X79A-GD45 | Processor: Intel i7 3930K 4.6 GHz | CPU-kylare: H80i vattenkylning | Grafikkort: EVGA GTX 780 Ti Classified 3 GB SLI | RAM-Minnen: Corsair Vengeance 16 GB 4X4GB 1600 Mhz | SSD: Corsair GT 120 SSD | Nätagg: Fractal Design R3 Newton 1000W | Display: ASUS PG348Q + ASUS VG278HR 144 hz | Mus: SteelSeries RIVAL Headphones: Razer Tiamat 7.1 ASUS Strix DSP| Keyboard:Qpad Mekaniskt Cherry Red

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av jonatan80:

bränn en cd/dvd med ulitmate boot CD eller hirens boot CD alt mounta till usb minne.
stresstesta minnen med memtest. sen kör du prime95

är det datorn i sign ?
har du nåt gammalt grafikkort så du kan utesluta titan ?

verkligen nödvändigt med 1200Watt nätagg ?

Nu tror jag du citerade fel va?

Skrivet av EyeNEye:

Samma här

Kollar random klipp facebook...fryser till. Märkt att det fryser när jag rör musen snabbt. Tror det var drivrutinerna som kraschade/hängde sig. Fungerar bra nu :/

Ja på Twitch.tv så laggar videon när jag rör musen snabbt över videon, eller ja, streamen, riktigt märkligt.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Exiphi:

Nu tror jag du citerade fel va?

få nog hälla i mig mera powerking.. blev ju helt fel

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Plats
Skarpnäck
Registrerad
Mar 2011

Har rivit ut ut alla mina externa diskar och bytt sladdar och ström kablar på alla diskar men problemet försätter fortfarande, det måste vara något program som gör det men jag vet ej vilket. Hur tar jag reda på det?

Gaming:[Asus Zenith]-[AMD TR 1950X]-[Corsair Dominator 3000mhz 32GB]-[GTX 1080 Ti SLI]-[CL SMA8]:.(soon)
Server(ESXi):[Supermicro X10SDV-8C-TLN4F]-[Intel Xeon D1541]-[32GB ECC]-[32GB SataDom + 1TB Samsung 960EVO]:.
Server(unRAID):[Supermicro X10SL7-F]-[Intel Xeon 1240L V3]-[32GB ECC]-[40TB WD Re + 500GB Curcial MX100]:.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014
Skrivet av AquaRelliux:

Har rivit ut ut alla mina externa diskar och bytt sladdar och ström kablar på alla diskar men problemet försätter fortfarande, det måste vara något program som gör det men jag vet ej vilket. Hur tar jag reda på det?

Bra fråga faktiskt. Ominstallerade windows igår...samma beteende.

Moderkort: MSI X79A-GD45 | Processor: Intel i7 3930K 4.6 GHz | CPU-kylare: H80i vattenkylning | Grafikkort: EVGA GTX 780 Ti Classified 3 GB SLI | RAM-Minnen: Corsair Vengeance 16 GB 4X4GB 1600 Mhz | SSD: Corsair GT 120 SSD | Nätagg: Fractal Design R3 Newton 1000W | Display: ASUS PG348Q + ASUS VG278HR 144 hz | Mus: SteelSeries RIVAL Headphones: Razer Tiamat 7.1 ASUS Strix DSP| Keyboard:Qpad Mekaniskt Cherry Red

Trädvy Permalänk
Medlem
Plats
Skarpnäck
Registrerad
Mar 2011

Jag hittade felet på min dator, var överklockningen som hade gått och blivit instabil men det var inte med mycket. Höjde vcore ett snäpp och bom alla problem borta.

Gaming:[Asus Zenith]-[AMD TR 1950X]-[Corsair Dominator 3000mhz 32GB]-[GTX 1080 Ti SLI]-[CL SMA8]:.(soon)
Server(ESXi):[Supermicro X10SDV-8C-TLN4F]-[Intel Xeon D1541]-[32GB ECC]-[32GB SataDom + 1TB Samsung 960EVO]:.
Server(unRAID):[Supermicro X10SL7-F]-[Intel Xeon 1240L V3]-[32GB ECC]-[40TB WD Re + 500GB Curcial MX100]:.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014
Skrivet av AquaRelliux:

Jag hittade felet på min dator, var överklockningen som hade gått och blivit instabil men det var inte med mycket. Höjde vcore ett snäpp och bom alla problem borta.

Antar att mitt också är borta..Sänkte vcore till 1.25
Märkte inget lagg igår iaf.

Moderkort: MSI X79A-GD45 | Processor: Intel i7 3930K 4.6 GHz | CPU-kylare: H80i vattenkylning | Grafikkort: EVGA GTX 780 Ti Classified 3 GB SLI | RAM-Minnen: Corsair Vengeance 16 GB 4X4GB 1600 Mhz | SSD: Corsair GT 120 SSD | Nätagg: Fractal Design R3 Newton 1000W | Display: ASUS PG348Q + ASUS VG278HR 144 hz | Mus: SteelSeries RIVAL Headphones: Razer Tiamat 7.1 ASUS Strix DSP| Keyboard:Qpad Mekaniskt Cherry Red

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

När min dator fryser så brukar jag lägga en filt över den.