Är processorn död eller moderkortet? Intel i5 2500k/Asus P8P67

Trädvy Permalänk
Medlem
Plats
Varierande
Registrerad
Maj 2005

Är processorn död eller moderkortet? Intel i5 2500k/Asus P8P67

Hej, jag håller på och felsöker min dator. Då den frös tidigare idag och sedan vägrade starta har rivit ut allt utom CPU, moderkort och PSU.

Datorn vägrar starta om EATX 8 pin är inkopplad den som är ovanför CPUn. Men när den är urkopplad så lyser såklart CPU LED Rött, antagligen för den inte får ström? Har även försökt starta moderkortet utan CPU men då är den lika död med EATX 8pin, men har inte testat att dra ut den utan CPU.

Moderkort Asus P8P67 och Intel i5 2500k. Den har varit överklockad sedan jag köpte den men har nyligen pysslat lite mer då jag försökt sänka ljudnivån. Men temps och volt har alltid varit stabila. Har nyligen byt kylare också då jag hitta en bättre liggandes kan vara något som gick fel där också.

Om någon har ideér elller förslag så uppskattas det. Annars vill jag bara veta vad jag måste köpa nytt då jag gissar någon av dessa delar är trasiga. Jag tippar på processorn men kan lika gärna vara moderkortet som spökar då det är min andra P8P67 som jag är inne på. Den andra dog inom en vecka efter köp för några år sedan med liknande problem vägra starta och fläktarna rör sig lite och dör.

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Maj 2012

Helt säker på att det inte är PSUn som är kaputt? bara en tanke.

Chassie: Silverstone Fortress FT05B PSU: Corsair GS800 MoBo: ASUS Sabertooth P67 CPU: Intel Core i5 2500K Mem: 16GB Corsair VengeanceLP 1600MHz GPU: EVGA GTX970 SSC Cooling: Corsair H70Core

SSD/HDD: Corsair Force 3 SSD 120GB (System) / MX100 512GB (Lagring/Spel) 1TB WD (Backup)

Trädvy Permalänk
Medlem
Plats
Varierande
Registrerad
Maj 2005

Ska se om jag kan få låna ett nätagg och pröva. Är nog värt att testa då nätagget är den äldsta delen i datorn. En Corsair 520 HX som är säkert 4-6år gammal. Lite konstigt att den drar igång fläktar och moderkortet börjar lysa upp så länge EATX 8pin inte är i kopplat. Så ström ger den.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Det är väldigt sällan som CPU går sönder. Antingen nätagget eller moderkortet skulle jag gissa på.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Plats
Varierande
Registrerad
Maj 2005

Har nu testat med ett annat nätagg det är ett Corsair 650 TX som garanterat fungerar. Samma resultat.

Så jag är tillbaka på CPU/Moderkort och det beter sig exakt lika med EATX 8pin kontakten i kopplad så vägrar den snurra igång. Men med utan att sätta i EATX 8pin så drar diskar, grafikkort, fläktar osv igång. Men CPU LED lyser rött.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2010
Skrivet av SilverFox:

Har nu testat med ett annat nätagg det är ett Corsair 650 TX som garanterat fungerar. Samma resultat.

Så jag är tillbaka på CPU/Moderkort och det beter sig exakt lika med EATX 8pin kontakten i kopplad så vägrar den snurra igång. Men med utan att sätta i EATX 8pin så drar diskar, grafikkort, fläktar osv igång. Men CPU LED lyser rött.

Testa ta ur processorn och sätta in den och funkar inte detta skulle jag satsa på att moderkortet dött.

NCASE| 6700k | Z170 Impact | 2x8GB Platinum | 1080TI GAMING X

Trädvy Permalänk
Medlem
Plats
Varierande
Registrerad
Maj 2005
Skrivet av trisse23:

Testa ta ur processorn och sätta in den och funkar inte detta skulle jag satsa på att moderkortet dött.

Menar du att att ta ur och sätta tillbaka processorn eller testa med en annan? Det har jag gjort även kollat om pinnarna på sockeln är böjda och tagit moderkortet för att kolla att ingen skruv eller likande har legat mellan plåten och moderkortet. Har inte tillgång till en extra processor eller moderkort så kan tyvärr inte kolla på det sättet.

Trädvy Permalänk
Medlem
Plats
Varierande
Registrerad
Maj 2005
Skrivet av trisse23:

Testa ta ur processorn och sätta in den och funkar inte detta skulle jag satsa på att moderkortet dött.

Tänkte bara uppdatera och säga att det var processorn som är död. Flyttade den till ett moderkort jag lånat och fick en endless boot loop. Den ska precis posta och sen startar den om. Detta syntes inte på min Asus P8P67 av någon anledning.