Kan inte komma åt BIOS, kan inte komma åt Windows, hjälp!!

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Kan inte komma åt BIOS, kan inte komma åt Windows, hjälp!!

Som titeln beskriver kan jag inte komma åt varken BIOS eller Windows.

En morgon satte jag på datorn medans jag gick för att kolla TV och göra mig redo för skolan. Datorn skulle då konfigurera ca. 500mb installerade windows uppdateringar. Den kom till 32%, sedan crashade datorn (färgerna typ såg itu-slitna i en millisekund) sedan sartade den om.

En sida som verkade kolla drivrutiner samt hårdvara dök upp, och längst ner stod där "CMOS checksum error, checking NVRAM..."
Denna sida varande i ungefär 1 sekund, man hade knappt tid att läsa något. BIOS sidan (där man trycker på F10 etc) dök inte upp.
När sidan försvann, var det bara en _ som stod och blinkade i ungefär 2min, sedan kom Windows Vistas gröna lilla laddare upp (har Windows 7 ultimate, 64bit) och när den då var klar efter några sekunder, BSOD.

Såhär har det då sett ut hela dagen, och jag har ärligt talat testat allt som jag och mina vänner/bekanta vet/kan utan något resultat.

Jag har testat följande:
Koppla ur/på sladdar
Byta CMOS batteri
Flytta på den lilla ploppen (den som är nära CMOS batteriet, med ca. 2 av 3 piggar använda)

Och ännu kan jag inte komma åt BIOSen. Jag kan, om jag spammar F12, komma åt BOOT menyn, men oavsett vad jag än väljer så får jag samma checksum error skärm senare en BSOD. (ibland blir skärmen bara svart efter checksum error)

Jag kommer varken in på BIOS eller Windows, det ända jag har lyckats med är att ändra checksum error meddelandet från "CMOS checksum error" till "Date/time error"

Jag vet att man kan fixa allt detta i bioset.... men om man inte kan komma in i bioset, eller ens i windows? Jag kan inte omformatera och vet inte vad som är fel.

SNÄLLA HJÄLP!!!

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Aug 2003

Har du flyttat tillbaka det så kallade lilla ploppen? om du inte gjort det så kommer inte bios att spara några inställningar?

Asus Z97 Pro Gamer | 4690k@4,5 ghz | 8GB Corsair XMS3 1600 CL8@2000 CL9 | 280X@1200/1700 | Samsung 850 Evo 500gb | EVGA G2 1000W | Func MS3 R2 | Tt eSports Meka G1 | Samsung S24D390 60hz@75hz

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Ja då.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Koppla ur ALLA hårddiskar, DVD, USB minnet, kringutrustning, diverse kablar du inte använder mm. Fixa först så att du kommer in i bios och kan gå igenom det du känner igen innan du sen sparar inställningarna.

Oavsett vilket sätt du nollställer bios på så hoppas jag att du inte glömde dra ur strömkabeln. Annars hinner den inte bli nollställd. Sen så räknar många alldeles för snabbt i huvudet. Efter bios är fixat så kan du börja göra något åt Windows.

Händer något när Windows Uppdate jobbar så har Windows en tendens att gå åt skogen. Har du tur var det något på disken eller själva partitionen. Vissa gånger blir du tvungen att ta bort partitionen på Windows disken för att det vissa gånger inte räcker att bara formatera disken och installera om allt.

Får du problem igen kan det har varit något i din dator och om så är fallet behöver vi veta mer om datorn och hur gammal den är. Speciellt nätaggets märke modell ålder och vilket grafikkort som används med den.

Edit:
Delar kan delvis gå sönder. Vissa budget och skräp nätagg är ökända för diverse saker. Struntsaker/kablar kan ställa till med konstiga fel. Därför tar man bort allt som inte behövs och för att det är lättare att hitta fel med färre delar/kablar inblandade.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2010

kan du boota på något annat? typ hirens

så ingen bios utan bara _ som blinkar?
det låter som mobo problem, testa att dra igång hirens på en USB

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Den hängde sig nu lite längre över felskärmen.
American Megatrends.
A7304VPAF1-A13 VG.0F 042409
AMD PHENOM(tm) II X4 805 Processor
DRAM Frequency For DDR2 800 (Single Channel)
Initializing USB Controllers... Done.
3840MB OK
USB Device(s): 1 Keyboard, 4 Storage Devices
Auto-Detecting USB Mass Storage Devices ..
00 USB mass storage devices found and configured.

CMOS Settings Wrong
CMOS Date/Time Not Set
Checking NVRAM...

Sedan följs detta av att den kräver något att boota med. Oavsett vad tar det mig ingenstans, och BIOSet är otillgängligt. Denna sida kommer upp direkt, och det finns inget jag kan göra för att komma åt BIOSet. Kvittar vilken F-knapp jag trycker på, ingen av dem gör något. Prövade med allt onödigt (DVD, hårddisk, grafikkort, övriga grejer) utkopplat, ingen skillnad förutom att nu kräver den något att boota med.

Trädvy Permalänk
Medlem
Registrerad
Mar 2014
Skrivet av pokelia:

kan du boota på något annat? typ hirens

så ingen bios utan bara _ som blinkar?
det låter som mobo problem, testa att dra igång hirens på en USB

Är inte bekant med hirens. Vad är det, och hur funkar det?

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av TeiBei:

Den hängde sig nu lite längre över felskärmen.
American Megatrends.
A7304VPAF1-A13 VG.0F 042409
AMD PHENOM(tm) II X4 805 Processor
DRAM Frequency For DDR2 800 (Single Channel)
Initializing USB Controllers... Done.
3840MB OK
USB Device(s): 1 Keyboard, 4 Storage Devices
Auto-Detecting USB Mass Storage Devices ..
00 USB mass storage devices found and configured.

CMOS Settings Wrong
CMOS Date/Time Not Set
Checking NVRAM...

Sedan följs detta av att den kräver något att boota med. Oavsett vad tar det mig ingenstans, och BIOSet är otillgängligt. Denna sida kommer upp direkt, och det finns inget jag kan göra för att komma åt BIOSet.

Dold text

Kvittar vilken F-knapp jag trycker på, ingen av dem gör något. Prövade med allt onödigt (DVD, hårddisk, grafikkort, övriga grejer) utkopplat, ingen skillnad förutom att nu kräver den något att boota med.

Ditt bios ligger inte på Del-knappen då den brukar vara standard för American Megatrends

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Okej, kan komma in i bioset efter mycket om och men. BIOS skärmen men den fina loggan dyker upp, men sedan återstår den blinkande _ som står kvar ett bra tag, sedan följs av en skärm där det står:

The Windows Boot Configuration Data (BCD) store file contains some invalid information.
Object GUID: {c95225d9-a194-11e3-8c5b-a4c25dc811aa
Description: Windows 7
Status: 0xc0000034
Info: The configuration for an element within the object is invalid in the boot configuration data store.
The associated Winows Boot Loader entry may not be available for selection until the problem is rectified by an administrator.

HJÄLP!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2014
Skrivet av TeiBei:

Okej, kan komma in i bioset efter mycket om och men. BIOS skärmen men den fina loggan dyker upp, men sedan återstår den blinkande _ som står kvar ett bra tag, sedan följs av en skärm där det står:

The Windows Boot Configuration Data (BCD) store file contains some invalid information.
Object GUID: {c95225d9-a194-11e3-8c5b-a4c25dc811aa
Description: Windows 7
Status: 0xc0000034
Info: The configuration for an element within the object is invalid in the boot configuration data store.
The associated Winows Boot Loader entry may not be available for selection until the problem is rectified by an administrator.

HJÄLP!

har du flyttat runt hårddiskarna? för jag gjorde det och fick samma error men när jag flyttade rätt 3st hårddiskar så funkade det... hoppas detta hjälpte good luck

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Aug 2003

Låter helt enkelt som att du måste välja bootdisk i bios ställa in klockan och om den inte bootar efter det så ska du ändra från ide till ahci läge på hårdiskarna kolla igenom manualen för moderkortet står hur du gör där.

Asus Z97 Pro Gamer | 4690k@4,5 ghz | 8GB Corsair XMS3 1600 CL8@2000 CL9 | 280X@1200/1700 | Samsung 850 Evo 500gb | EVGA G2 1000W | Func MS3 R2 | Tt eSports Meka G1 | Samsung S24D390 60hz@75hz

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2010
Skrivet av TeiBei:

Är inte bekant med hirens. Vad är det, och hur funkar det?

googla. hirens boot är ett "program" där du har möjlighet att reparera windows installationer, boota upp i en VM och lösa problem du hade på disken, många andra fina funktioner osv osv.... men jag tror nog du ska sikta in dig på att hitta rätt bootdisk i bios och sen utgå därifrån...låter mer som att det har fibblats sig där, koppla ur alla andra diskar och kör bara os-disk.