[Solved] Datorn vill inte gå i strömsparläge

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2013

[Solved] Datorn vill inte gå i strömsparläge

Topic säger allt.

allt funkar förutom strömsparläge (kan tillägga att det har funkat tidigare innan jag återställde datorn)

jag klickar på strömsparläge, efter nån sekund blir skärmen svart med datorn slocknar inte, det fortsätter jobba tills jag stänger av på nåt annat sätt. Trycker jag på knappen igen så slås skärmen på igen.

Tänkte bara höra med er ifall det är nån inställning? jag har varit i energisparinställningar och återställt allt där men fortfarande samma problem.

Har testat följande:

http://support.microsoft.com/kb/976877 (allt som står där)
och tagit ut nätverkskabeln då det tydligen funkat för nån.

Är det hårdvarufel tror ni?

Säg om ni vill veta specs men jag tycker inte att det är nödvändigt då jag inte får pilla i datorn för den är köpt på elgiganten (har garanti kvar)

EDIT: os kan vara bra att veta, det är Win 8.1

Edit2: lägger till att den inte vill gå in i strömsparläge när jag trycker på knappen, den går där emot in efter en viss tid (15 minuter) som jag själv ställt in. All hjälp uppskattas, blir smått irriterad på det :/

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2011

Testa stäng av "Wake-on-Lan". guide hittar du här. http://www.vistax64.com/tutorials/63567-power-options-sleep-m... Scrolla ner till step 6

|CPU: Intel core i7 2600K 4,2Ghz|GPU: GTX 770|Mobo: ASRock Z68 Extreme3 GEN 3|
|Case: Bitfenix Shinobi|Ram: Corssair 12gb ram|HDD: 1TB samsung HDD|PSU: Corsair 550W|

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2011

Skulle gissa på att det är någon usb-pryl som stoppar datorn från att sova.
Prova med att koppla bort allt och tryck sedan på strömknappen.

Kan också vara en idé att köra följande i cmd: powercfg /lastwake

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2013
Skrivet av Lome:

Testa stäng av "Wake-on-Lan". guide hittar du här. http://www.vistax64.com/tutorials/63567-power-options-sleep-m... Scrolla ner till step 6

Det där hjälpte faktiskt en liten stund! Funkade nån sekund/minut efter att jag ändrat både från aktiverad och inaktiverad innan den inte ville.

Skrivet av Larre77:

Skulle gissa på att det är någon usb-pryl som stoppar datorn från att sova.
Prova med att koppla bort allt och tryck sedan på strömknappen.

Kan också vara en idé att köra följande i cmd: powercfg /lastwake

Fick inte fram nåt speciellt med det kommandot :/ ska testa imorrn att dra ut USB-prylarna

Fler förslag är gärna välkomna!

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

Ändra ACPI-inställningarna i BIOS. "Sleep" ska vara S3.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Dec 2012

Gå till enhetshanteraren -> nätverkskort -> egenskaper -> Energisparfunktioner

Kika så att "tillåt att den här enheten tar datorn ur vänteläge" är urbockat, det var detta som spökade för mig när jag hade ditt problem för ett tag sedan.

▪ i7-3770 - P8Z77-I Deluxe - 8 GB DDR3 - MSI R9 290 Gaming 4 GB
▪ i5-2500K - P67 Pro3 - 16 GB DDR3 - Asus HD 7970 3GB
▪ Acer V3-772g - i7 4702MQ - GTX 760M - 8GB DDR3 - Galaxy S7

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2013

Mitt problem var inte brådskande så ursäkta tiden det tar för mig att testa saker iallafall så löste det här mitt problem!

http://howto.cnet.com/8301-11310_39-57471669-285/find-out-wha...