Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Datorn stänger av spontant

Min dator stänger av utan uppenbar anledning. Ibland räcker det med att starta upp den, ibland kan jag köra krävande spel på den. Hade annat minne innan som uppvisade enstaka problem i memtest, men efter byte av minnena gick det testet bra under en hel natt. Temperaturerna ser bra ut i hwmonitor.

Har bara haft datorn i 2-3 veckor, och verkligen försökt ordna det, men jag får inte ordning på det. Skaffade mitt extra grafikkort när det såg ut att ha blivit bättre, men sen tog det en dag eller två så började det igen. Nu vill den knappt starta. Varje gång den stänger av måste jag starta om nätaggregatet för att den ska starta igen.

I början hade jag följande minnen: Kingston DDR3 HyperX Predator 16GB.
I början startade den mest om med blåskärm, men nu stänger den bara av.

Operativsystem: Microsoft Windows 8.1
Processor: AMD FX-8350 Black Edition
Processorkylare: Cooler Master Hyper 212 Evo CPU Kylare
Moderkort: Gigabyte GA-990FXA-UD5, Socket-AM3+
Minne: A-Data 16GB (2x8GB) CL9 1600MHz XPG INET EDITION, Röda
Grafikkort: 2x XFX Radeon HD 7970 GHz 3GB GDDR5 i cf
Hårddisk: Kingston SSDNow V300 240GB 2.5" OEM
Kingston SSDNow V300 120GB 2.5" OEM
Kingston SSDNow V300 480GB 2.5" OEM
Nätaggregat: Cooler Master V850, 850W PSU
Övriga komponenter: asus bw-16d1ht blu-ray writer
Flertal fläktar jag inte minns namnen på, men där är mycket bra luftflöde.
Temperaturer: 50C processor med full belastning, kring 70-80C grafikkort

Skulle verkligen uppskatta om någon kan hjälpa mig!

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av Frekeb:

Min dator stänger av utan uppenbar anledning. Ibland räcker det med att starta upp den, ibland kan jag köra krävande spel på den. Hade annat minne innan som uppvisade enstaka problem i memtest, men efter byte av minnena gick det testet bra under en hel natt. Temperaturerna ser bra ut i hwmonitor.

Har bara haft datorn i 2-3 veckor, och verkligen försökt ordna det, men jag får inte ordning på det. Skaffade mitt extra grafikkort när det såg ut att ha blivit bättre, men sen tog det en dag eller två så började det igen. Nu vill den knappt starta. Varje gång den stänger av måste jag starta om nätaggregatet för att den ska starta igen.

I början hade jag följande minnen: Kingston DDR3 HyperX Predator 16GB.
I början startade den mest om med blåskärm, men nu stänger den bara av.

Operativsystem: Microsoft Windows 8.1
Processor: AMD FX-8350 Black Edition
Processorkylare: Cooler Master Hyper 212 Evo CPU Kylare
Moderkort: Gigabyte GA-990FXA-UD5, Socket-AM3+
Minne: A-Data 16GB (2x8GB) CL9 1600MHz XPG INET EDITION, Röda
Grafikkort: 2x XFX Radeon HD 7970 GHz 3GB GDDR5 i cf
Hårddisk: Kingston SSDNow V300 240GB 2.5" OEM
Kingston SSDNow V300 120GB 2.5" OEM
Kingston SSDNow V300 480GB 2.5" OEM
Nätaggregat: Cooler Master V850, 850W PSU
Övriga komponenter: asus bw-16d1ht blu-ray writer
Flertal fläktar jag inte minns namnen på, men där är mycket bra luftflöde.
Temperaturer: 50C processor med full belastning, kring 70-80C grafikkort

Skulle verkligen uppskatta om någon kan hjälpa mig!

Har du uppdaterat bios?

Hade problem med att datorn startade om sig till och från i Windows 8.1
men efter uppdatering av bios försvann problemet

Kolla vilken bios version du har?

CPU: AMD FX 8350 MB: Asus M5A97 R2.0 GPU: Radeon 7870 2GB RAM: 8GB(2x4) Crucial BallistixSport DDR3@1600Mhz
PSU: XFX 550W OS: Windows 8.1

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Ja, det löste problemen med microstutter i crossfire, men hjälpte inte mot att datorn stänger av sig.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Låter som att nätagget strular, hur gammalt är det?

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Jag byggde ihop den för någon vecka sedan, med helt nya delar. Mitt första bygge förvisso, men jag har kollat allt flera gånger utan att hitta något fel, och en bekant med mer kunskap har kollat med utan att hitta något.

En random tanke slog mig precis, mina grafikkort kräver 8+6 kontakter, och jag använder sladdar med bägge kontakter på. Alltså kopplar jag två grafikkort på bara 2 platser i nätaggregatet. Kan detta påverka? Vill minnas att jag hört något sånt någon gång...

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Har förresten väldigt många fläktar ihopkopplade till moderkortet, är det möjligt att problemen kan orsakas av att jag överbelastar det?