Datorn startar men det hörs bara ett piiiiip

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Datorn startar men det hörs bara ett piiiiip

Hej!
Idag när jag skulle rensa processor kylaren från damm så hände en konstig sak.
Jag tog lös kylaren för att rengöra processorn och fläkten. Men på något sätt så följde processorn med kylaren upp. Innan jag han se det så lossnade den och föll rakt på moderkortet. Jag fick tillbaka processorn utan problem men senare då jag startade datorn hördes bara ett piip och fläktarna gick på max. Ingen bild och ingen lampa började lysa (Lamporna på/i start knappen) Jag undrar vad jag har förstört och ifall det går och fixa?
Det är en amd processor.
MVH -Jacob

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Feb 2011

Är det bara ett långt pip? Oavbrutet pipande? Det säger mer än man tror nämligen.

http://www.computerhope.com/beep.htm

i7-920 @ 4.0Ghz - 12GB Corsair XMS3 - EVGA GTX 980 SC - Corsair TX850 - Asus pb298q
Main rigg - LAN-dator

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Det är ett konstant pipande

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Power led funkar inte heller

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013

En pin har säkert böjds på undersidan av processorn. Kolla under om alla pins är raka och jämna

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

kika efter böjda pins (och böj tillbaks dem försiktigt pajar en eller två får du fixa ny cpu om det är en viktig pin du har av) och har du kylpasta och byta mellan processorkylaren och processorn (kommer gå varmt annars då det skapar sämre kontakt när du separerat på processorn och kylaren.) och det kan du inte återställa med nuvarande kylpastan btw.

Intel I5 2500 max turbo inställt så 3.8 ghz på 4 cores o 4.1 på 1. corsair 8 gb @ 1333 mhz moderkort P8z77-V-LX, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

en pin hade böjt sig men jag böjde tillbaka den och nu funkar den prima!