Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Datorn dör/startar om sig vid idle.

Jag har alltid haft på min dator 24/7, och mina problem började för några dagar sedan.

När jag vaknade på morgonen, och datorn stått på över natten, så stod den vid loginrutan. Tänkte först att det kanske var windows update eller liknande som startat om min dator. Men vid en närmare titt visade det sig att datorn helt kraschat och startat igen.
Detta hände två nätter i rad.

Morgonen efter den tredje natten var datorn helt död. Den hade stängt av sig helt och startade inte igen när man tryckte på knappen. Jag var tvungen att dra ur strömkabeln, eller stänga av nätagget i 5-10 sekunder. Tills all ström till moderkortet hade försvunnit, sedan startade den som vanligt igen.

Jag gick sedan ut några timmar och kom sedan hem till samma sak igen. Datorn hade helt dött.

Jag misstänkte att detta berodde på ennätdel som höll på att lägga av. Så jag beställde en ny.
Däremot satt jag vid datorn ca 10-12 timmar den dagen när jag kom hem. Då var det inga som helst problem.

Inte heller de föregående dagarna var det något problem förutom på natten. På dagen startade inte datorn om, inte heller vid flera timmars hög full load och spelande.

Dagen efter när jag vaknade hade datorn dött ännu en gång, och jag fick göra samma procedur.
Jag hämtade sedan ut mitt nya nätaggregat. Bytte ut allt kablage till alla delar i datorn och satte i det nya nätagget.

Allt verkade vara frid och fröjd, tills jag vaknade i morse och den stod på loginrutan igen, och datorn hade kraschat och startat om.

Det felmeddelanden jag kan se hänt under natten är följande:

Citat:

Error: (03/06/2014 02:20:18 PM) (Source: Windows Search Service) (User: )
Description: Det gick inte att hämta registerinfo om prestandaräknare för WSearchIdxPi för instansen på grund av följande fel: Åtgärden har slutförts. 0x0.

Error: (03/06/2014 02:20:17 PM) (Source: Windows Search Service) (User: )
Description: Det går inte att initiera prestandaövervakning för insamlingsobjektet eftersom räknarna inte har lästs in eller det delade minnesobjektet inte går att öppna. Detta påverkar endast tillgängligheten för prestandaräknarna. Starta om datorn.

Kontext: program , katalog SystemIndex

Error: (03/06/2014 02:20:17 PM) (Source: Windows Search Service) (User: )
Description: Det går inte att initiera prestandaövervakning för insamlingstjänsten eftersom räknarna inte har lästs in eller det delade minnesobjektet inte går att öppna. Detta påverkar endast tillgängligheten för prestandaräknarna. Starta om datorn.

Vet dock inte om detta är något som skulle kunna krascha datorn helt.

Tacksam för all hjälp jag kan få att lösa detta.

Edit:

Jag har testat Lodctr /R som skulle fixa korrupta prestandaräknare.

Edit 2:

Det enda jag vet händer på natten, som inte händer på dagen. Är en schemalagd virus scan med Nod32. (Som jag alltid haft)

| Asus ROG Swift PG279Q | Asus P8Z77-V Deluxe | i7-3770K @ 4,2GHz | EVGA GTX 1080 FTW ACX 3.0 | Corsair Vengeance 16gb | Logitech G900 Spectrum | Logitech G933 Artemis Spectrum |

Skrivdon: GH60 Satan, Cherry MX-Green, Blank XDA | Magicforce 21 Gateron Blue, Blank XDA
På hyllan: Mistel Barocco, Cherry MX-Blue | Magicforce 68, Gateron Brown | Noppoo Lolita Spyder 87, Kailh Red | Logitech G710+, Cherry MX-Brown |

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2007
Skrivet av Rutger Janåker:

Jag har alltid haft på min dator 24/7, och mina problem började för några dagar sedan.

När jag vaknade på morgonen, och datorn stått på över natten, så stod den vid loginrutan. Tänkte först att det kanske var windows update eller liknande som startat om min dator. Men vid en närmare titt visade det sig att datorn helt kraschat och startat igen.
Detta hände två nätter i rad.

Morgonen efter den tredje natten var datorn helt död. Den hade stängt av sig helt och startade inte igen när man tryckte på knappen. Jag var tvungen att dra ur strömkabeln, eller stänga av nätagget i 5-10 sekunder. Tills all ström till moderkortet hade försvunnit, sedan startade den som vanligt igen.

Jag gick sedan ut några timmar och kom sedan hem till samma sak igen. Datorn hade helt dött.

Jag misstänkte att detta berodde på ennätdel som höll på att lägga av. Så jag beställde en ny.
Däremot satt jag vid datorn ca 10-12 timmar den dagen när jag kom hem. Då var det inga som helst problem.

Inte heller de föregående dagarna var det något problem förutom på natten. På dagen startade inte datorn om, inte heller vid flera timmars hög full load och spelande.

Dagen efter när jag vaknade hade datorn dött ännu en gång, och jag fick göra samma procedur.
Jag hämtade sedan ut mitt nya nätaggregat. Bytte ut allt kablage till alla delar i datorn och satte i det nya nätagget.

Allt verkade vara frid och fröjd, tills jag vaknade i morse och den stod på loginrutan igen, och datorn hade kraschat och startat om.

Det felmeddelanden jag kan se hänt under natten är följande:

Vet dock inte om detta är något som skulle kunna krascha datorn helt.

Tacksam för all hjälp jag kan få att lösa detta.

Edit:

Jag har testat Lodctr /R som skulle fixa korrupta prestandaräknare.

Testa starta datorn och gå in i BIOS och se om den stannar kvar där eller om det är samma fel. På så sätt borde vi kunna avgöra om det är hårdvaru- eller mjukvarufel.

HTPC - Bygglogg; http://www.sweclockers.com/album/?id=2902
HTPC - Galleri; http://www.sweclockers.com/galleri/6562-htpc-galleribilder
42U - Bygglogg; http://www.sweclockers.com/galleri/7862-42u-rackskap-i-hemmet
i7 920, Antec kühler 620, Asus P6T-Deluxe, Corsair Dominator 6*2GB 1600Mhz, XFX Core Edition 750W, Nvidia GTX 770

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Tozzi:

Testa starta datorn och gå in i BIOS och se om den stannar kvar där eller om det är samma fel. På så sätt borde vi kunna avgöra om det är hårdvaru- eller mjukvarufel.

Ah, det var en riktigt bra idé. Det skall jag testa inatt.

| Asus ROG Swift PG279Q | Asus P8Z77-V Deluxe | i7-3770K @ 4,2GHz | EVGA GTX 1080 FTW ACX 3.0 | Corsair Vengeance 16gb | Logitech G900 Spectrum | Logitech G933 Artemis Spectrum |

Skrivdon: GH60 Satan, Cherry MX-Green, Blank XDA | Magicforce 21 Gateron Blue, Blank XDA
På hyllan: Mistel Barocco, Cherry MX-Blue | Magicforce 68, Gateron Brown | Noppoo Lolita Spyder 87, Kailh Red | Logitech G710+, Cherry MX-Brown |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010

Om du klockat processorn med offset metoden har du kanske för stort offsetvärde, då sänker den spänningen för mycket vid idle och kan hänga sig eller blåskärma där även om den går bra vid belastning.

ii7 2600K @ 4500 mhz, P8Z68-V Pro, 16 GB Vengeance LP @ 1600 mhz, Samsung 830 256 GB (system), X25-M 160 GB, Chieftec 650W PSU, GTX 660 2GB, CM ATCS 840, NH-D14, WIN 8 pro. Sidekick - Acer TimelineX 3820TG.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av sorkin:

Om du klockat processorn med offset metoden har du kanske för stort offsetvärde, då sänker den spänningen för mycket vid idle och kan hänga sig eller blåskärma där även om den går bra vid belastning.

Jag har inte ändrat min överklockning sedan jag köpte datorn för ca 2 år sedan. Den har fungerat bra fram tills nu, så det borde inte vara det tycker jag.

| Asus ROG Swift PG279Q | Asus P8Z77-V Deluxe | i7-3770K @ 4,2GHz | EVGA GTX 1080 FTW ACX 3.0 | Corsair Vengeance 16gb | Logitech G900 Spectrum | Logitech G933 Artemis Spectrum |

Skrivdon: GH60 Satan, Cherry MX-Green, Blank XDA | Magicforce 21 Gateron Blue, Blank XDA
På hyllan: Mistel Barocco, Cherry MX-Blue | Magicforce 68, Gateron Brown | Noppoo Lolita Spyder 87, Kailh Red | Logitech G710+, Cherry MX-Brown |

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Tozzi:

Testa starta datorn och gå in i BIOS och se om den stannar kvar där eller om det är samma fel. På så sätt borde vi kunna avgöra om det är hårdvaru- eller mjukvarufel.

Så, nu har jag haft datorn i BIOS över natten. Den hade inte startat om, eller stängt av sig under natten.
Men detta kan väl inte helt utesluta ett hårdvarufel? Datorns hårdvara används väl inte direkt mycket när den bara står i BIOS? T ex HDD's och minnen.

| Asus ROG Swift PG279Q | Asus P8Z77-V Deluxe | i7-3770K @ 4,2GHz | EVGA GTX 1080 FTW ACX 3.0 | Corsair Vengeance 16gb | Logitech G900 Spectrum | Logitech G933 Artemis Spectrum |

Skrivdon: GH60 Satan, Cherry MX-Green, Blank XDA | Magicforce 21 Gateron Blue, Blank XDA
På hyllan: Mistel Barocco, Cherry MX-Blue | Magicforce 68, Gateron Brown | Noppoo Lolita Spyder 87, Kailh Red | Logitech G710+, Cherry MX-Brown |

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011
Skrivet av Rutger Janåker:

Jag har inte ändrat min överklockning sedan jag köpte datorn för ca 2 år sedan. Den har fungerat bra fram tills nu, så det borde inte vara det tycker jag.

Bara för att utesluta, återställ datorn till original inställningar dvs ingen som helst klock och prova, fungerar datorn felfritt då så vet du med säkerhet vad som var fel...

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Puttefnasket:

Bara för att utesluta, återställ datorn till original inställningar dvs ingen som helst klock och prova, fungerar datorn felfritt då så vet du med säkerhet vad som var fel...

Ja, det skadar förstås inte att testa.

Upplever att det är underligt att datorn kan stå idle en hel dag utan att något händer. Men på natten/tidig morgon så startar datorn om eller dör helt.

Det enda som jag har på natten är en schemalagd virus-scan.
Men kan verkligen mjukvara krascha datorn till den milda grad att den inte går att starta igen utan att bryta strömmen till datorn i ~10 sek. Det känns för mig som ett hårdvaruproblem.

Satte nu på den schemalagda virus-scannen på dagen för att se om det orsakar någon krasch.

När jag tänker efter har jag haft ett problem tidigare, som kommit och gått. Något jag hade glömt bort.
En av mina hårddiskar "försvann" då och då. Datorn tappade helt enkelt bort den, sedan hittat den igen vid omstart (oftast). Detta hände några gånger. Inga program visade på något fel på hårddisken. Bytte sata kabel men felet kvarstod.

Det hände några gånger. Men helt plötsligt fungerade allt i flera månader isträck. För att sedan komma tillbaka några dagar.
Men nu har det gått så många månader sedan sist så jag hade helt förträngt detta felet.

Eftersom det inte är något fel på hårddisken (enligt tester), sata kabel (bytt) eller strömkabel/nätdel (bytt) så kanske det är så att det är moderkortet som det är något fel på?

Edit:
Finns det något sätt att avgöra om det är så att strömmen helt enkelt bryts på natten, av någon orsak?

Edit 2:
Gjorde en hel genomsökning av alla hårddiskar (identisk med den som görs på natten) men datorn har inte kraschat.

| Asus ROG Swift PG279Q | Asus P8Z77-V Deluxe | i7-3770K @ 4,2GHz | EVGA GTX 1080 FTW ACX 3.0 | Corsair Vengeance 16gb | Logitech G900 Spectrum | Logitech G933 Artemis Spectrum |

Skrivdon: GH60 Satan, Cherry MX-Green, Blank XDA | Magicforce 21 Gateron Blue, Blank XDA
På hyllan: Mistel Barocco, Cherry MX-Blue | Magicforce 68, Gateron Brown | Noppoo Lolita Spyder 87, Kailh Red | Logitech G710+, Cherry MX-Brown |

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2007
Skrivet av Rutger Janåker:

Så, nu har jag haft datorn i BIOS över natten. Den hade inte startat om, eller stängt av sig under natten.
Men detta kan väl inte helt utesluta ett hårdvarufel? Datorns hårdvara används väl inte direkt mycket när den bara står i BIOS? T ex HDD's och minnen.

Im du har en hårddisk liggandes, testa installera allt komplett på den och låt datorn stå på och se om den reagerar lika.

HTPC - Bygglogg; http://www.sweclockers.com/album/?id=2902
HTPC - Galleri; http://www.sweclockers.com/galleri/6562-htpc-galleribilder
42U - Bygglogg; http://www.sweclockers.com/galleri/7862-42u-rackskap-i-hemmet
i7 920, Antec kühler 620, Asus P6T-Deluxe, Corsair Dominator 6*2GB 1600Mhz, XFX Core Edition 750W, Nvidia GTX 770

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Jag stängde av min schemalagda virussökning som görs på natten.
I natt hade datorn inte startat om sig eller stängt av sig.

Väldigt konstigt om det skulle vara det som var problemet. Då jag t om provkörde scannen på dagen igår och inget hände.

Jag har frågat mig om det kan vara så att det gjorts något underhåll någonstans på nätterna under någar dygn, där de helt enkelt dragit strömmen där jag bor.

| Asus ROG Swift PG279Q | Asus P8Z77-V Deluxe | i7-3770K @ 4,2GHz | EVGA GTX 1080 FTW ACX 3.0 | Corsair Vengeance 16gb | Logitech G900 Spectrum | Logitech G933 Artemis Spectrum |

Skrivdon: GH60 Satan, Cherry MX-Green, Blank XDA | Magicforce 21 Gateron Blue, Blank XDA
På hyllan: Mistel Barocco, Cherry MX-Blue | Magicforce 68, Gateron Brown | Noppoo Lolita Spyder 87, Kailh Red | Logitech G710+, Cherry MX-Brown |