Trädvy Permalänk
Medlem
Registrerad
Dec 2010

Köpt nya minnen, funkar inte?

Hallå, har köpt två nya minnen, stoppade in dom på platsen vart mina gamla minnen varit, men då funkade det inte alls, skärmen lös inte ens upp. Då böt jag plats på ena minnet till andra "sidan" (Har 4 platser) och då startar datan, men då får jag bara ut 4gb minne av mina 8gb minne som jag har köpt, tyvärr så kan jag bara använda ena av dom andra två ingångarna då det är en kylare ivägen :/ Kan jag kolla om det är fel på minnet eller på dom andra två ingångarna på något sätt?
Mvh

Trädvy Permalänk
Moderator
Plats
Här
Registrerad
Jul 2009
Skrivet av markusarea:

Hallå, har köpt två nya minnen, stoppade in dom på platsen vart mina gamla minnen varit, men då funkade det inte alls, skärmen lös inte ens upp. Då böt jag plats på ena minnet till andra "sidan" (Har 4 platser) och då startar datan, men då får jag bara ut 4gb minne av mina 8gb minne som jag har köpt, tyvärr så kan jag bara använda ena av dom andra två ingångarna då det är en kylare ivägen :/ Kan jag kolla om det är fel på minnet eller på dom andra två ingångarna på något sätt?
Mvh

Vi skulle behöva lite mer information
Vad har du för moderkort? Vad är det för minne du har och vad är det för minnen du köpt?

Trädvy Permalänk
Medlem
Registrerad
Dec 2010
Skrivet av NordhNet:

Vi skulle behöva lite mer information
Vad har du för moderkort? Vad är det för minne du har och vad är det för minnen du köpt?

https://www.komplett.se/corsair-vengeance-ddr3-1600mhz-8gb-cl...
Har jag köpt

Mina gamla var

https://www.komplett.se/corsair-xms3-ddr3-1600mhz-4gb-cl9/491...

Mitt moderkort är
http://www.gigabyte.se/products/product-page.aspx?pid=3242#ov

Trädvy Permalänk
Moderator
Plats
Här
Registrerad
Jul 2009

Vilka slots har du satt minnena i?

Trädvy Permalänk
Medlem
Registrerad
Dec 2010
Skrivet av NordhNet:

Vilka slots har du satt minnena i?

Mina gamla var i nedre slotsen (enligt bilden) stoppade in mina nya där, men då vägrade datan boota upp alls, ändrade ena minnet till den vita på andra raden, då funkade det, men då har jag somsagt bara 4gb minne. En kylare blockerar så jag inte kan stoppa in något i den blåa på andra raden.

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av markusarea:

Hallå, har köpt två nya minnen, stoppade in dom på platsen vart mina gamla minnen varit, men då funkade det inte alls, skärmen lös inte ens upp. Då böt jag plats på ena minnet till andra "sidan" (Har 4 platser) och då startar datan, men då får jag bara ut 4gb minne av mina 8gb minne som jag har köpt, tyvärr så kan jag bara använda ena av dom andra två ingångarna då det är en kylare ivägen :/ Kan jag kolla om det är fel på minnet eller på dom andra två ingångarna på något sätt?
Mvh

Det kan vara så att du behöver uppdatera biosen för att få det att fungera, eftersom dina gamla minnen funkade så är det ju inte fel på portarna.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2006

Har dy stoppat i minnena ordentligt? Clear CMOS?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Dec 2013
Skrivet av markusarea:

Hallå, har köpt två nya minnen, stoppade in dom på platsen vart mina gamla minnen varit, men då funkade det inte alls, skärmen lös inte ens upp. Då böt jag plats på ena minnet till andra "sidan" (Har 4 platser) och då startar datan, men då får jag bara ut 4gb minne av mina 8gb minne som jag har köpt, tyvärr så kan jag bara använda ena av dom andra två ingångarna då det är en kylare ivägen :/ Kan jag kolla om det är fel på minnet eller på dom andra två ingångarna på något sätt?
Mvh

Nu har jag inte exakt samma moderkort som dig (UD2 tror jag). För mig fungerade det att köra två minnen i de vita platserna, alltså vit+vit för din del. Så det blir alltså inte "ena sidan" utan färgkodat så att säga. Annars kan du ju pröva ett minne i taget, om både fungerar "singel" är det i vart fall inte minnena det är fel på.

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av markusarea:

Mina gamla var i nedre slotsen (enligt bilden) stoppade in mina nya där, men då vägrade datan boota upp alls, ändrade ena minnet till den vita på andra raden, då funkade det, men då har jag somsagt bara 4gb minne. En kylare blockerar så jag inte kan stoppa in något i den blåa på andra raden.

Det moderkortet stödjer antagligen inte större moduler än 4GB då du kan ha max 16GB på det enligt spec. I listan för minnesstöd ser det rätt magert ut och enbart ett minne på 4GB är testat. Sista BIOS-uppdateringen kanske innehåller någon fil som förklarar på vilket sätt utökat minnesstöd ges, kan ju vara värt att kolla innan du flashar BIOS.

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Jul 2013

Har inte exakt samma men har ett GA-P55-UD4 kort och i det kortet så vill dom blåa inte lira alls för mig utan jag får köra med dom vita portarna. Du kan även prova nolla BIOS ordentligt och se om detta kan hjälpa lite!

MOBO: MSI B350M MORTAR, CPU: RYZEN 5 1600, RAM: 2x8GB DDR4 @ 3200MHz, GPU: SAPPHIRE radeon R9 390 NITRO @ 1150/1550MHz, SSD: TOSHIBA TR150 480GB Chassi: FractalDesgin Core, PSU: CoolerMaster V750 80+ Gold, Skärm: AOC G2460PF

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Uppdatera alltid BIOS vid sådana här problem om den inte är senaste. En av huvudsakerna med BIOS-uppdateringar är att stödja nya CPU och få bättre kompatibilitet med nyare minnesmoduler.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008

Kanske ska lägga till att TS borde sätta in en fungerande sticka av de minnen som satt ursprungligen i datorn innan BIOS uppdateras. Att köra med en av de nya stickorna kan vara en risk eftersom det inte verkar finnas riktigt stöd för de nya. Så i med ett fungerande minne av de gamla. Sedan ladda hem BIOS till usb-sticka som är formaterad i fat 32 och uppgradera med inbyggd flashmetod i moderkortet (se moderkortsmanual) Använd ingen mjukvara till Windows för uppdatering av BIOS, blir lätt knas om Windows kraschar.

Edit: Förtydligade lite i texten.

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005
Skrivet av kerbo:

Kanske ska lägga till att TS borde sätta in en fungerande sticka av de minnen som satt ursprungligen i datorn innan BIOS uppdateras. Att köra med en av de nya stickorna kan vara en risk eftersom det inte verkar finnas riktigt stöd för de nya. Så i med ett fungerande minne av de gamla. Sedan ladda hem BIOS till usb-sticka som är formaterad i fat 32 och uppgradera med inbyggd flashmetod i moderkortet (se moderkortsmanual) Använd ingen mjukvara till Windows för uppdatering av BIOS, blir lätt knas om Windows kraschar.

Edit: Förtydligade lite i texten.

Helt rätt, ibland tar jag för många saker för givet. Ledsen för det. Tack för att du styr upp min slarvighet (i text).

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av MultiMan:

Helt rätt, ibland tar jag för många saker för givet. Ledsen för det. Tack för att du styr upp min slarvighet (i text).

Lugnt det är ju därför vi finns här, är nog första gången jag lyckats med det när det gäller dig ;). Du har ju styrt upp mig några gånger genom åren, även om du kanske inte minns det! Det är jag också väldigt tacksam för! Är ju jäkligt tråkigt om någon tycker att man lurat dem för att man glömt någon detalj.

Jag glömmer lätt här på forumet att en del inte är så insatta som jag själv och då ska du veta att jag supporterar folk hela dagarna där många knappt vet hur man hittar till Office i Win7 (jobbar för 5 skolor). När man hänger här så träffar man ju en hel del som är väldigt insatta i allt möjligt och då kan man lätt tappa försiktigheten när man har noll koll på vad t.ex.TS kan. Så här i efterhand tycker jag nog själv att jag kunde nämnt det redan i mitt första inlägg.

Edit: Ännu en lång uppsats, kanske ska byta karriär och börja skriva lite istället.