Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Ny dator många bekymmer.

Hej. Vill börja med att be om ursäkt (om jag gjorde fel med att skapa en ny tråd), mitt första inlägg i något forum, men läste reglerna och hittade inget som direkt beskrev mina bekymmer. Är förövrigt ny med datorer men lär mej rätt snabbt. Har haft flera bekymmer men några har jag löst via trådar här, så tack så mycket!

Har haft bekymmer med att spel låser hela datorn inget funkar efter det har provat allt, men datorn låser sej helt. Enda alternativet är att starta om den, men efter att jag bytt minnen har och uppdaterat BIOS har jag inte hunnit provat datorn i mer än 1½ timme. Så det är lite tidigt att säga om det problemet kvarstår ännu, men har ni förslag om hur man kan kolla upp det så tar jag gärna emot tips om det åxå. Har sett några trådar om div minnes test program om jag har förstått saken rätt.

Så till mitt nuvarande bekymmer.
Jag är inne på mitt första dator bygge och tänkte lägga ner en slant på det åxå, så det jag har är det jag har skrivit i signaturen. Mitt problem började efter att jag försökte sätt datorn i performance mode (mest för att jag trodde jag kunde och ville ha det så). Datorn startade, men inte skärmen. Så jag bytte uttag på grafikkortet, men fortfarande ingen signal. Har förövrigt nyaste versionen av BIOS och grafik drivrutinerna. Startade om burken ett antal gånger utan något resultat. Så jag körde reset på moderkortet och ställde in normal mode i BIOS och det funkade, så nu går den.. Visst kan jag nöja mej med det, men när jag lagt ner ganska mycket pengar vill jag ju kunna köra datorn så hårt det går. Någon överklockning vågar jag mej inte på, men jag borde ju kunna höja prestandan med datorns egna automatiska inställningar.

Så kort och gott vill jag kunna köra datorn på performance mode och det går inte just nu. Hoppas att ni kan hjälpa mej, börjar bli trött på att bråka med burken nu!

Tack på förhand!

Moderkort: Asus ROG Maximum VI Formula Processor: Intel I7 4770K @3,5GHZ CPU kylare: Corsair Hydro H80i Grafikkort: Asus Geforce 2X GTX 760 DirectCU II OC 2GB SLI Nätagg: Corsair RM 850Gold Minnen: Corsair Vengeance Pro DDR3 2400MHZ CL 10 (2*8GB) OS: Windows 8.1 Chassi: Cooler Master HAF X HDD: Intel SSD 60GB + Samsung SATA 350GB/120GB SSD + Seagate SATA 2TB Tangentbord: Steelseries Apex Mus: Steelseries Cataclysm MMO Headset: Asus Orion

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2010

Har du eftermarknadskylare på din CPU? För det performance mode gör är att den OC din CPU och RAM något, antagligen något problem där. Sen är performance mode inte alls nödvändigt, extra CPU/RAM prestanda är inte något du är i behov av.

Världens ondska rangordnas enligt följande:
Personer som fuskar i spel
"Nedladdnings annonser" på nedladdningshemsidor
Copyswede
TS som inte svarar!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2002

Hej, trist när det strular men en sak dök upp i skallen, ditt nätagg Crosair RM 850Gold, kolla ditt serie nr dom första 4 siffrorna, vad står det där?
< 1341, om du har detta eller lägre så kan du vara en av dom som har felaktig PSU, då är det RMA som gäller.

http://forum.corsair.com/v3/showthread.php?t=123484

Behöver dock ej vara detta men en tanke som dök upp.

Med vänlig hälsning xSWEDEx

Trädvy Permalänk
Medlem
Plats
Södermanland
Registrerad
Dec 2011

Hej!
Med spel låser hela datorn menar du då att bilden fryser och du kan inte göra ett smack?
Hur kör du minnena och med vilken spänning? De vill ju ha 1.65v och inte 1.5v.
Jag brukar köra Prime95 Blend för att kolla minnes och cpu stabilitet.

Jag antar att perfprmance mode är någon slags automatisk överklocningsfunktion? Vad exakt ändrar det? Att datorn startar men du inte får någon bild låter ju som ram problem det med.

/Linus

|Asus RIVG x79|4930k 4.5GHz 1.28v|Noctua NH-D15S|GTX Titan 1175/1500MHz|EVGA SuperNova P2 750w|
|16GB Team Group Vulcan 2133MHz CL10|Samsung 840 250GB + 2TB Green|FD Arc Mini R2|
|Qnix 2710|AKG K242 HD|Ducky G2Pro Dyesub PBT MX Brown|

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Tack så mycket för tips och svar.
Jag har ingen eftermarknadskylare, jag kör med samma som processorn kom med (Boxed). Dessvärre är jag på jobbet just nu, men ska kolla upp serie numret på nätagget det så fort jag kommer hem ikväll och testa de saker ni tagit upp.. Och ja, jag vet att jag inte behöver kunna köra i performance mode, men när alternativet ändå finns där så vill man ju kunna utnyttja det (Finns det turbo i bilen vill man ju använda den =P). Men som sagt ska kolla så fort jag kommer hem och kan se om något av de förslag ni kommit med kan lösa nått av dem. Ja datorn låser sej helt, inget funkar får stänga av datorn på den fysiska power knappen ska testa det där prime95 Blend, som sagt är lite ny med datorer och har inte koll på allt ännu, men jag jobbar på det.

Återkommer med mer svar och säkert frågor när jag kollat upp allt.

Tack!

Moderkort: Asus ROG Maximum VI Formula Processor: Intel I7 4770K @3,5GHZ CPU kylare: Corsair Hydro H80i Grafikkort: Asus Geforce 2X GTX 760 DirectCU II OC 2GB SLI Nätagg: Corsair RM 850Gold Minnen: Corsair Vengeance Pro DDR3 2400MHZ CL 10 (2*8GB) OS: Windows 8.1 Chassi: Cooler Master HAF X HDD: Intel SSD 60GB + Samsung SATA 350GB/120GB SSD + Seagate SATA 2TB Tangentbord: Steelseries Apex Mus: Steelseries Cataclysm MMO Headset: Asus Orion

Trädvy Permalänk
Medlem
Registrerad
Jul 2010

Vem rådde dig att köpa ett mycket dyrare än nödvändigt moderkort, och snåla såpass mycket med grafikkortet?

*ska du inte köra SLI så är psun även den överflödigt bra
**home premium klarar inte mer än 16gb minne, du har alltså 2gb ram som inte används

Sorry för OT, kände mig gnällig

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Hahahhaha. Ja det var faktiskt jag själv som gjorde det. Jag köpte grafikkortet först då jag skulle uppgradera min gamla burk lite.. Sen fick jag jobb och har inget vettigare att slösa pengar på, så då tänkte jag att jag provar väl bygga en burk då. Så nu har jag bytt varenda del. Men jag har funderingar på att byta ut grafikkortet igen.. Med PSUn så tänkte jag bara bättre med för mycket än för lite.

Moderkort: Asus ROG Maximum VI Formula Processor: Intel I7 4770K @3,5GHZ CPU kylare: Corsair Hydro H80i Grafikkort: Asus Geforce 2X GTX 760 DirectCU II OC 2GB SLI Nätagg: Corsair RM 850Gold Minnen: Corsair Vengeance Pro DDR3 2400MHZ CL 10 (2*8GB) OS: Windows 8.1 Chassi: Cooler Master HAF X HDD: Intel SSD 60GB + Samsung SATA 350GB/120GB SSD + Seagate SATA 2TB Tangentbord: Steelseries Apex Mus: Steelseries Cataclysm MMO Headset: Asus Orion

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Hej, nu har jag hunnit testa lite utav tipsen och hunnit testa om datorn blivit bättre.. Och nu låste sej datorn 3gånger under 1 timmes spelande, den är alltså helt låst. Vid ett tillfälle blev skärmen svart och efter ca 10 sec hoppade spelet igång igen. Men vid 3 tillfällen var det reset knappen och omstart av burken det enda som funkade. Prime95 Blended vågade jag inte fullfölja då värmen på processorn gick upp tiil 97 grader på ca 15-20 sec och jag avbröt testet, eftersom jag bara har luftkylning och bara de fläktar som följde med. Blev rädd när den blev så varm. Nu vet jag inte längre vad jag ska göra..

Om det är nån som har köp råd på delar (allt utom moderkort kan jag tänka mej att byta) eller några andra tips och förslag på vad jag kan göra så lyssnar jag väldigt gärna. Om möjligt förenkla gärna språket (förkortningar och dyligt så slipper jag googla fram vad ni försöker säga ). Vill bara att datorn ska fungera att spela med utan några större bekymmer, är ju tråkigt att behöva starta om den hela tiden när man spelar med vänner..

Tack.

Moderkort: Asus ROG Maximum VI Formula Processor: Intel I7 4770K @3,5GHZ CPU kylare: Corsair Hydro H80i Grafikkort: Asus Geforce 2X GTX 760 DirectCU II OC 2GB SLI Nätagg: Corsair RM 850Gold Minnen: Corsair Vengeance Pro DDR3 2400MHZ CL 10 (2*8GB) OS: Windows 8.1 Chassi: Cooler Master HAF X HDD: Intel SSD 60GB + Samsung SATA 350GB/120GB SSD + Seagate SATA 2TB Tangentbord: Steelseries Apex Mus: Steelseries Cataclysm MMO Headset: Asus Orion

Trädvy Permalänk
Medlem
Plats
Huskvarna
Registrerad
Jan 2010
Skrivet av Decency:

Hej, nu har jag hunnit testa lite utav tipsen och hunnit testa om datorn blivit bättre.. Och nu låste sej datorn 3gånger under 1 timmes spelande, den är alltså helt låst. Vid ett tillfälle blev skärmen svart och efter ca 10 sec hoppade spelet igång igen. Men vid 3 tillfällen var det reset knappen och omstart av burken det enda som funkade. Prime95 Blended vågade jag inte fullfölja då värmen på processorn gick upp tiil 97 grader på ca 15-20 sec och jag avbröt testet, eftersom jag bara har luftkylning och bara de fläktar som följde med. Blev rädd när den blev så varm. Nu vet jag inte längre vad jag ska göra..

Om det är nån som har köp råd på delar (allt utom moderkort kan jag tänka mej att byta) eller några andra tips och förslag på vad jag kan göra så lyssnar jag väldigt gärna. Om möjligt förenkla gärna språket (förkortningar och dyligt så slipper jag googla fram vad ni försöker säga ). Vill bara att datorn ska fungera att spela med utan några större bekymmer, är ju tråkigt att behöva starta om den hela tiden när man spelar med vänner..

Tack.

Om temperaturen på processorn går upp till 97 grader direkt när du startar Prime95 och datorn är oklockad så tyder det på att du har monterat kylaren fel eller glömt koppla in fläkten. Skaffa lite ny kylpasta, montera bort kylaren och gör rent från gammal pasta, lägg på ny pasta och montera kylaren korrekt.

Alternativ så köper du en ny bättre kylare som är lättare att montera och som är tillräckligt bra för att du skall kunna överklocka.

i7 6700k @ 4.6GHz | NH-U12S | ASUS Maximus VIII Gene | EVGA 1080 FTW | 16GB Corsair Vengeance 3000MHz | Samsung 850 Evo M.2 250GB, 840 250GB, 840 EVO 120GB | 2x2TB | Silverstone TJ08B-E | QX2710 | U2412M | AW2310 | Filco Majestouch MX Brown TKL | Logitech G403