Trädvy Permalänk
Medlem
Plats
Lycksele
Registrerad
Jan 2014

Datorn dog, vill inte starta

Hej!

Nu är det såhär att för 2 dagar sen så hade jag nyss kommit hem från min mormor och jag hade tagit med mig en bärbar dator. Jag hade tagit med mig min mus för att kunna underlätta. Nu när jag hade kommit hem så kopplade jag in min mus och först så dog mitt tangentbord sedan dog min dator. Prövade att koppla ur strömkabeln ur nätaggregatet i ca 10 min sen så kopplade jag in det och då startade datorn. Sen nästa dag så klev jag upp för att starta datorn och då startade den, men efter en stund så dog datorn igen. Detta hände i mitt rum nere i källaren. Gick upp igen för att testa om det skulle funka igen, men inte. Gjorde samma sak igen och det fungerade inte. Jag testade att koppla ur kabeln igen och trycka på på-knappen 10 gånger sedan testa om det skulle fungera och det gjorde det. Då bar jag ner datorn i källaren igen och började koppla in all och när jag startade den så dog den igen efter 2-3 minuter. Jag har provat flera olika uttag och jag tror inte att det inte är fel på nätaggregatet. Tacksam för all hjälp som jag kan få.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2010

Du får inga felmeddelanden eller dylikt, den bara slocknar plötsligt? Vad har du för specs på datorn? Jag skulle börja med att plocka ur allt onödigt, alla HDD, extra RAM och GPU som inte används för att bara kolla igenom det essentiella. Kan vara överhettning, men är dock inte så bra på vanliga fel hos datorer, finns säkert någon här som redan vet vad som är problemet utifrån den info du har gett oss.

Världens ondska rangordnas enligt följande:
Personer som fuskar i spel
"Nedladdnings annonser" på nedladdningshemsidor
Copyswede
TS som inte svarar!

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Testa att ta ut batteriet, och kör enbart på nätdelen för att se om det fungerar.

Trädvy Permalänk
Medlem
Plats
Lycksele
Registrerad
Jan 2014

Detta är mina specs: Tyvärr så är jag inte så bra med att hålla på att pilla i datorer...

-NZTX Phantom White

-1TB Samsung Spinpoint

-Gigabyte Z68X-UD3H-B3

-XFX Radeon HD6970 2048MB CrossFire

-XFX Core Edition 850W 80+ Bronze

-Windows 7 64-bit

-Corsair 8GB CL9 1600Mhz

-Intel Core i5 2500k 3,3GHz

Trädvy Permalänk
Medlem
Plats
Lycksele
Registrerad
Jan 2014

Nu har jag fått den till att starta. Jag kopplade bort allt onödigt somt.ex. mus, tgb, skärm och bara använde skärmen. Drog ut strömkabeln och tryckte på strömknappen 10 gånger och sedan stoppade jag tillbaka strömkabeln i nätaggregatet och då startade den. Nu låter jag den vara på ett tag för att se om den ska dö igen eller vad som nu händer

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Ta också bort mus, tangentbord, kringutrustning, diverse oanvända kablar mm. JA ALLA strunt saker/kablar som du tror inte spelar roll är också ökända för att orsaka det här och anda allvarliga fel tills de tas bort.

Trädvy Permalänk
Medlem
Plats
Lycksele
Registrerad
Jan 2014

När den startade kopplade jag in skärmen för att se om det skulle funka och det gjorde det. Då när jag kopplade in musen så dog den efter några sekunder

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Skadad musen eller port som den kopplats till.

Va glad att du upptäckte fel nu. Flera andra hann spendera pengar på ny dator eller lämna datorn på reparation innan de upptäckte det va sånt strunt. Betala felsöknings avgift när det var musen, tangentbordet osv som de lämnat kvar hemma är inte så kul.

Testa INTE musen i andra datorer för det kan bli ännu svårare att få igång nästa dator.

Trädvy Permalänk
Medlem
Plats
Lycksele
Registrerad
Jan 2014

Okej, jag har nu upptäckt att det är musen som är orsaken. Så nu måste jag fixa en ny, tycker att det är tråkigt att man betalat 1000 kr för en spelmus och sedan efter ett tag så ska den gå sönder även fast man har varit försiktig...