Trädvy Permalänk
Medlem
Plats
Stockholm och Eskilstuna
Registrerad
Mar 2014

HÄLP med en H80i

Snälla kan inte någon hjälpa mig!
Jag köpte en h80i igår och den verkar fungera väldigt bra.
Dock så vill inte corsair link fungera!

1. Jag installerar programmet, den går att öppna första gången, (Dock hittar den inte min h980i) utan bara grafik, processor och SSD.
2. Det går inte att installera frimware (Vet inte ens om jag har hittat rätt)
3. Programmet går inte att starta upp igen. man måste avinstallera och installera igen!

Har testat byta plats på usb-kontakter i moderkortet, (Skulle funka enligt några forum)..

Trädvy Permalänk
Medlem
Plats
Stockholm och Eskilstuna
Registrerad
Mar 2014

hjälp någon som kan??

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2006

Har du win 8.1? Ifall du har det så använd sök funktion så hittar du ditt svar. Jag gjorde det och hittade svaret nyligen

Lev livet

Trädvy Permalänk
Medlem
Plats
Stockholm och Eskilstuna
Registrerad
Mar 2014
Skrivet av dj_evil:

Har du win 8.1? Ifall du har det så använd sök funktion så hittar du ditt svar. Jag gjorde det och hittade svaret nyligen

Ja! det har jag.

Kan du beskriva lite mer utförligt vad du menar, vart ska jag söka, i forumet eller själva datorn?

Trädvy Permalänk
Medlem
Plats
Södermanland
Registrerad
Dec 2011
Skrivet av atem:

Ja! det har jag.

Kan du beskriva lite mer utförligt vad du menar, vart ska jag söka, i forumet eller själva datorn?

Prova båda och se var du får bäst svar

|Asus RIVG x79|4930k 4.5GHz 1.28v|Noctua NH-D15S|GTX Titan 1175/1500MHz|EVGA SuperNova P2 750w|
|16GB Team Group Vulcan 2133MHz CL10|Samsung 840 250GB + 2TB Green|FD Arc Mini R2|
|Qnix 2710|ODAC+O2 Combo|AKG K242 HD|Ducky G2Pro Dyesub PBT MX Brown|

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Dec 2013

tankade hem en beta version av Link efter det så funkar de perfekt för mig,
testade allt annat utan resultat,
dukan kolla om detta hjälper http://forum.corsair.com/v3/showpost.php?p=676000&postcount=1... med gjorde inte ett piss för mig,
osäker om de var denna version som jag tog hem då jag inte sitter på min stationära nu men du kan ju testa, om du inte redan fått igång de dvs http://forum.corsair.com/forums/showthread.php?t=124790

Chassi:Fractal Design Define R4 Moderkort:ASUS M5A99X-EVO CPU:AMD FX8350 4.0ghz
CPU-kyl:Corsair hydro H80i GPU:Gigabyte Radeon r9 280x 3GB OC RAM:Corsair XMS3 16GB DDR3 1600MHz PSU:Corsair HX750 HDD:Samsung SATA disk drive 1TB SDD:Samsung 840 EVO 120GB

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2006

Här då, hade du sökt noga hade du hittat din lösning på en min.
http://www.sweclockers.com/forum/2-kylning-och-overklockning-...

Lev livet