Trädvy Permalänk
Medlem
Registrerad
Mar 2013

BSOD Critical_structure_corruption

Hej! Jag har ett problem med min dator som framtills i förrgår fungerat utmärkt, men i förrgår började jag få blåskärmar var 20:e minut. Det stod något om "CRITICAL_STRUCTURE_CORRUPTION". Här är en dumpfil som visar vad som hänt https://www.mediafire.com/?uwo8k206bh0ebhs . Jag förstår mig ej på detta men hoppas att någon av proffsen här kan försöka hjälpa mig. Här följer specifikationerna på datorn.
Operativsystem: Äkta Windows 8.1 med de senaste drivrutinerna vad jag vet.
Moderkort: MSI Mpower z77
Processor: Intel Core i5 3570K
Processorkylare: Hyper 212 EVO
RAM: Corsair Vengeance LP 2x4 GB 1600 mhz
Grafikkort: AMD Radeon HD 7870 Ghz oc edition
Os-disk/SSD: Corsair neutron series 120 GB
HDD: Seagate Barracuda 7200 rpm 1 TB
Övrig kylning 4 Corsair SP 120 Quiet edition och tre Cooler Master BC 120 mm
Nätaggregat: Silverpower SP650M 80+ Bronze

Jag har provat att rensa CMOS och försökt reparera Windows men då stod det att min Windows skiva inte var giltig(?) även fast jag har köpt den på Cdon.
Vad kan felet vara? Måste jag ominstallera windows ?

Tack på förhand AndreasPC

|MSI Mpower z77| i5 3570k @ 4,2 Ghz | Hyper 212 evo | 8 GB Corsair Vengeance LP | Sapphire Radeon HD 7870 Ghz OC edition och Asus Radeon HD 7870 Ghz 2 GB | Corsair Neutron 120 GB SSD | Seagate barracuda 1 tb | Silverpower 650 W modular | CM Storm Scout 2

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

Är en ominstallation nödvändig alltså?

|MSI Mpower z77| i5 3570k @ 4,2 Ghz | Hyper 212 evo | 8 GB Corsair Vengeance LP | Sapphire Radeon HD 7870 Ghz OC edition och Asus Radeon HD 7870 Ghz 2 GB | Corsair Neutron 120 GB SSD | Seagate barracuda 1 tb | Silverpower 650 W modular | CM Storm Scout 2

Trädvy Permalänk
Avstängd
Registrerad
Jul 2013
Skrivet av AndreasPC:

Är en ominstallation nödvändig alltså?

har du kollat va nätet har att nämna om detta. BSODS brukar bero på dåliga minnen , överklockning samt dåliga drivare. får du BSODS flera gånger skulle jag börja kolla upp om minna minnen är i topskick

Datorer: i7 4930k med dubbla 780 dubbla 250gb ssd diskar. 32gb

Jag har Asberger så dryga svar/medelanden kan leda till missförstånd från min sida så unvik dryga svar då det nu kan missuppfattas fel från från min sida.

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av Tranceguy:

har du kollat va nätet har att nämna om detta. BSODS brukar bero på dåliga minnen , överklockning samt dåliga drivare. får du BSODS flera gånger skulle jag börja kolla upp om minna minnen är i topskick

Har googlat och läst många forum trådar.
Har kört memtest86+ utan errors och chkdsk.
Kör inte på Beta-drivrutiner men skall försöka ominstallera alla drivrutiner.
Någon nämnde att Eset NOD 32 skulle kunna vara problemet så jag avinstallerade det.
Har inte fått någon blåskärm efter det men skall testa prime95.
Tack för råden.

|MSI Mpower z77| i5 3570k @ 4,2 Ghz | Hyper 212 evo | 8 GB Corsair Vengeance LP | Sapphire Radeon HD 7870 Ghz OC edition och Asus Radeon HD 7870 Ghz 2 GB | Corsair Neutron 120 GB SSD | Seagate barracuda 1 tb | Silverpower 650 W modular | CM Storm Scout 2

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

Datorn fick blå skärm 5 minuter efter att jag startade Prime95(Blend) mina temps på cpun höll sig under 60 grader.
Kan det vara ssd:n det är fel på?

|MSI Mpower z77| i5 3570k @ 4,2 Ghz | Hyper 212 evo | 8 GB Corsair Vengeance LP | Sapphire Radeon HD 7870 Ghz OC edition och Asus Radeon HD 7870 Ghz 2 GB | Corsair Neutron 120 GB SSD | Seagate barracuda 1 tb | Silverpower 650 W modular | CM Storm Scout 2

Trädvy Permalänk
Avstängd
Registrerad
Jul 2013
Skrivet av AndreasPC:

Datorn fick blå skärm 5 minuter efter att jag startade Prime95(Blend) mina temps på cpun höll sig under 60 grader.
Kan det vara ssd:n det är fel på?

har du klockat processorn? menar får du bsods efter 5 minuter så kan det lika gärna vara det . ssd disken belastar inte när du kör cpu/minnes benchmarks.

kan ju va så illa att din dator autoöverklockas om du inte gjort det kör prime samtidigt som du åxå har igång CPU-Id (detta måste du ladda ner, för att sen instalera och köra då ser du med last igång.Och så borde du se omgåendes om den är klockad

Datorer: i7 4930k med dubbla 780 dubbla 250gb ssd diskar. 32gb

Jag har Asberger så dryga svar/medelanden kan leda till missförstånd från min sida så unvik dryga svar då det nu kan missuppfattas fel från från min sida.

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av Tranceguy:

har du klockat processorn? menar får du bsods efter 5 minuter så kan det lika gärna vara det . ssd disken belastar inte när du kör cpu/minnes benchmarks.

kan ju va så illa att din dator autoöverklockas om du inte gjort det kör prime samtidigt som du åxå har igång CPU-Id (detta måste du ladda ner, för att sen instalera och köra då ser du med last igång.Och så borde du se omgåendes om den är klockad

Jag kollade nu i cpu-z och fast än jag har resetat cmos så står det att CPU är klockad till 3,8 ghz!
Jag har reseatat RAM-minnena utan resultat.

|MSI Mpower z77| i5 3570k @ 4,2 Ghz | Hyper 212 evo | 8 GB Corsair Vengeance LP | Sapphire Radeon HD 7870 Ghz OC edition och Asus Radeon HD 7870 Ghz 2 GB | Corsair Neutron 120 GB SSD | Seagate barracuda 1 tb | Silverpower 650 W modular | CM Storm Scout 2

Trädvy Permalänk
Avstängd
Registrerad
Jul 2013
Skrivet av AndreasPC:

Jag kollade nu i cpu-z och fast än jag har resetat cmos så står det att CPU är klockad till 3,8 ghz!
Jag har reseatat RAM-minnena utan resultat.

ser normalt ut. har du riktigt otur kan ditt moderkort vara trasigt. har skälv varit med om att jag kunnat köra memtest och liknande men fått massor med bsods osv

grafikkortet är det nytt eller ett gammalt kan va så illa att det är det som är problemet åxå

Datorer: i7 4930k med dubbla 780 dubbla 250gb ssd diskar. 32gb

Jag har Asberger så dryga svar/medelanden kan leda till missförstånd från min sida så unvik dryga svar då det nu kan missuppfattas fel från från min sida.

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av Tranceguy:

ser normalt ut. har du riktigt otur kan ditt moderkort vara trasigt. har skälv varit med om att jag kunnat köra memtest och liknande men fått massor med bsods osv

grafikkortet är det nytt eller ett gammalt kan va så illa att det är det som är problemet åxå

Det är köpt i maj 2013. Om jag kan behöva skicka in moderkortet
Så förlorar jag ju inget på att ominstallera windows.Updaterade moderkortets bios. Ska se om det hjälpte.

|MSI Mpower z77| i5 3570k @ 4,2 Ghz | Hyper 212 evo | 8 GB Corsair Vengeance LP | Sapphire Radeon HD 7870 Ghz OC edition och Asus Radeon HD 7870 Ghz 2 GB | Corsair Neutron 120 GB SSD | Seagate barracuda 1 tb | Silverpower 650 W modular | CM Storm Scout 2

Trädvy Permalänk
Avstängd
Registrerad
Jul 2013
Skrivet av AndreasPC:

Det är köpt i maj 2013. Om jag kan behöva skicka in moderkortet
Så förlorar jag ju inget på att ominstallera windows.Updaterade moderkortets bios. Ska se om det hjälpte.

hade rekomenderat dig att instalera om windows innan vi gör nått mer det kan vara vad som helst i nuläget.
och om du nu skall dra hem en bios så gör det inte på din dator och gör det inte i windows för kan vara så illa att det är virus på datorn som gör det.

jag hade testat instalera om windows
sen hade jag testat med andra minnen (kostar pengar jag vet)
testat med annat nätagg ( har du ett extra så kostar detta inget)

Datorer: i7 4930k med dubbla 780 dubbla 250gb ssd diskar. 32gb

Jag har Asberger så dryga svar/medelanden kan leda till missförstånd från min sida så unvik dryga svar då det nu kan missuppfattas fel från från min sida.

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av Tranceguy:

hade rekomenderat dig att instalera om windows innan vi gör nått mer det kan vara vad som helst i nuläget.
och om du nu skall dra hem en bios så gör det inte på din dator och gör det inte i windows för kan vara så illa att det är virus på datorn som gör det.

jag hade testat instalera om windows
sen hade jag testat med andra minnen (kostar pengar jag vet)
testat med annat nätagg ( har du ett extra så kostar detta inget)

Vet du om jag måste formatera min lagringsdisk (:B)också? Har väl en 30 Gb foton men dem kan jag flytta på. Sedan några hundra gb spel. Inget viktigt bara jobbigt att lägga in dem. Får bli en nas i födelsedagspresent.

|MSI Mpower z77| i5 3570k @ 4,2 Ghz | Hyper 212 evo | 8 GB Corsair Vengeance LP | Sapphire Radeon HD 7870 Ghz OC edition och Asus Radeon HD 7870 Ghz 2 GB | Corsair Neutron 120 GB SSD | Seagate barracuda 1 tb | Silverpower 650 W modular | CM Storm Scout 2

Trädvy Permalänk
Avstängd
Registrerad
Jul 2013
Skrivet av AndreasPC:

Vet du om jag måste formatera min lagringsdisk (:B)också? Har väl en 30 Gb foton men dem kan jag flytta på. Sedan några hundra gb spel. Inget viktigt bara jobbigt att lägga in dem. Får bli en nas i födelsedagspresent.

nä det är bara systemdisken där du har windows på som är det nuvarande (troligen) problemet.

Datorer: i7 4930k med dubbla 780 dubbla 250gb ssd diskar. 32gb

Jag har Asberger så dryga svar/medelanden kan leda till missförstånd från min sida så unvik dryga svar då det nu kan missuppfattas fel från från min sida.

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

Tror inte det är virus har sökt med flera antivirus.

|MSI Mpower z77| i5 3570k @ 4,2 Ghz | Hyper 212 evo | 8 GB Corsair Vengeance LP | Sapphire Radeon HD 7870 Ghz OC edition och Asus Radeon HD 7870 Ghz 2 GB | Corsair Neutron 120 GB SSD | Seagate barracuda 1 tb | Silverpower 650 W modular | CM Storm Scout 2

Trädvy Permalänk
Avstängd
Registrerad
Jul 2013
Skrivet av AndreasPC:

Tror inte det är virus har sökt med flera antivirus.

ok men lika bra att instalera om för då får du svar på annat åxå såsom om det är nått vaising med ssd disken

Datorer: i7 4930k med dubbla 780 dubbla 250gb ssd diskar. 32gb

Jag har Asberger så dryga svar/medelanden kan leda till missförstånd från min sida så unvik dryga svar då det nu kan missuppfattas fel från från min sida.

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av Tranceguy:

ok men lika bra att instalera om för då får du svar på annat åxå såsom om det är nått vaising med ssd disken

Hemma om 30 min fixar det då.
Tack för all hjälp hittils. Har du någon dogecoin address eller liknande så jag kan donera?

|MSI Mpower z77| i5 3570k @ 4,2 Ghz | Hyper 212 evo | 8 GB Corsair Vengeance LP | Sapphire Radeon HD 7870 Ghz OC edition och Asus Radeon HD 7870 Ghz 2 GB | Corsair Neutron 120 GB SSD | Seagate barracuda 1 tb | Silverpower 650 W modular | CM Storm Scout 2

Trädvy Permalänk
Avstängd
Registrerad
Jul 2013
Skrivet av AndreasPC:

Hemma om 30 min fixar det då.
Tack för all hjälp hittils. Har du någon dogecoin address eller liknande så jag kan donera?

nä det är lugnt inte behövs det inte

testa o se ifall mina teorier stämmer. Jobbar på fritiden med datorer och har en del har innan mitt nuvarande jobba även testat på yrket som tekniker (dator tekniker) men svårt att felsöka innan man ens ser va det skulle tänkas kunna vara för problem

Datorer: i7 4930k med dubbla 780 dubbla 250gb ssd diskar. 32gb

Jag har Asberger så dryga svar/medelanden kan leda till missförstånd från min sida så unvik dryga svar då det nu kan missuppfattas fel från från min sida.

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av Tranceguy:

nä det är lugnt inte behövs det inte

testa o se ifall mina teorier stämmer. Jobbar på fritiden med datorer och har en del har innan mitt nuvarande jobba även testat på yrket som tekniker (dator tekniker) men svårt att felsöka innan man ens ser va det skulle tänkas kunna vara för problem

Var nog som vi misstänkte Windows det var fel på för efter ominstallation har jag inte fått en enda blåskärm.

|MSI Mpower z77| i5 3570k @ 4,2 Ghz | Hyper 212 evo | 8 GB Corsair Vengeance LP | Sapphire Radeon HD 7870 Ghz OC edition och Asus Radeon HD 7870 Ghz 2 GB | Corsair Neutron 120 GB SSD | Seagate barracuda 1 tb | Silverpower 650 W modular | CM Storm Scout 2