Datorn dör när jag ansluter skrivaren. Vad är fel?

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Datorn dör när jag ansluter skrivaren. Vad är fel?

Första gången jag stoppade i USB sladden från skrivaren blev skärmen svart sedan kom den där texten upp om att jag inte har någon systemdisk.

Stängde av och startade på nytt. Provade igen och då låste sig windows.
Provade att ta bort dubletter av USB-hubbar och testade igen. Då sprakade det i högtalarna och skärmen blev svart, återigen med meddelande om avsaknad av systemdisk.

Nu vågar jag inte prova igen.
Testade att stoppa i ett USB minne i samma port och det fungerar fint.

Läste på microsofts sida att det kan vara krockar i avbrottsnånting.
Kan man kolla någon logg?
Vad kan vara fel?

Nuvarande kontorsdator:
MB: Gigabyte F2A88XN-WIFI, CPU: AMD A4-5300, SSD: Kingston SSDNow 120Gb
RAM: G.Skill Ripjaws DDR3 2133Mhz 2x4Gb, Chassi: Streacom F7C mITX, PSU: PicoPSU 200W

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2002

Jag skulle säga att du har ett jordfel i ditt hus/lägenhet som gör att skölden på USB-kabeln inte är spänningsfri. Resultatet kan mycket väl bli att nätagget slår av för att spänningarna blir helt åt skogen. Jag skulle testa att flytta datorn till ett annat rum där uttagen sitter på en annan säkring.

och oavsett hur dumt det här kan låta så prova: Om du har en TV med antennanslutning typ kabel-TV eller centralantenn, koppla ur antennkabeln eller TV:n ur väggen och testa igen. Ibland kan man få riktigt roliga effekter med krypströmmar från antennuttag. Jag har köpt ett filter till min TV, annars sår jag krypströmmar och stötar av datorn trots att de står i olika rum....

Define R5, Intel Core i7 5820k, Gigabyte GTX 980ti, 96Gb RAM, diverse SSD total 2,5TB

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Ja det kanske är något sådant som spökar. Jag tror att datorn dog direkt jag nuddade usb-kontakten mot datorns chassi.

Varken skrivare eller dator är jordade. Datorn drivs av ac-dc transing och en Pico-PSU 160W.

Tycker att ett fel på husets el borde löst jordfelsbrytaren iaf.

Nuvarande kontorsdator:
MB: Gigabyte F2A88XN-WIFI, CPU: AMD A4-5300, SSD: Kingston SSDNow 120Gb
RAM: G.Skill Ripjaws DDR3 2133Mhz 2x4Gb, Chassi: Streacom F7C mITX, PSU: PicoPSU 200W

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Kan det gå bättre om man kopplar all utrustning till samma strömuttag i huset?
Tänkte om man skaffade ett grenuttag som man kopplar allt till. Jag skulle t.o.m ta ett grenuttag med inbyggt överslagsskydd.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Kan inte se att det skulle göra någon skillnad.
För min del är det två uttag som ligger på samma grupp i centralen, men jag har problem ändå.
Drygt det är när man inte vet vad problemet är.

Finns det inte nån logg man kan kika i?

Nuvarande kontorsdator:
MB: Gigabyte F2A88XN-WIFI, CPU: AMD A4-5300, SSD: Kingston SSDNow 120Gb
RAM: G.Skill Ripjaws DDR3 2133Mhz 2x4Gb, Chassi: Streacom F7C mITX, PSU: PicoPSU 200W

Trädvy Permalänk
Medlem
Plats
På snedden i Dirty South
Registrerad
Dec 2001

Att du får meddelande om att du inte har någon systemdisk beror antagligen på att skrivaren har en minneskortsläsare som sätts före i bootordningen.
Att datorn stängs av är desto skummare, har du testat att koppla den till någon annan dator? Låter som att det är något fel på skrivaren annars.

Jag rear ut min själ, allt ska bort - - Fractal Design Define R3 | Corsair RM750i | Corsair H100i GTX & 2 x Noctua NF-F12 PWM | XFX DD R9 280 3GB & Sapphire Dual-X R9 280X 3GB OC | 840 PRO 128 GB + 850 PRO 128 GB + Spinpoint F3 1 TB + NETGEAR ReadyNAS RN204 2x8 + 2x6 TB RAID5 & Synology DS216se 2x3 TB JBOD | BenQ XL2411T + AOC E2461FWH + AOC E2476VWM6 | Corsair Gaming Strafe RGB Cherry MX Red + Logitech G502 | ASUS FX502VM-DM265T/GL502-VMZ + 24 GB RAM + Intel 600p M.2 256 GB + 850 EVO 500 GB

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Aha, nu kanske du är nåt på spåret!
Den stängde kanske inte av sig, det var så jag tolkade det när skärmen blev svart och det sedan dök upp ett meddelande om systemdisk.
Men sista gången så sprakade det i högtalarna också samtidigt som skärmen svartnade.

Har inte vågat, men ska testa att koppla den till laptopen.

Nuvarande kontorsdator:
MB: Gigabyte F2A88XN-WIFI, CPU: AMD A4-5300, SSD: Kingston SSDNow 120Gb
RAM: G.Skill Ripjaws DDR3 2133Mhz 2x4Gb, Chassi: Streacom F7C mITX, PSU: PicoPSU 200W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2013

Du ska starta skrivaren före datorn för att problemet inte ska uppstå.

Windows is not doing our work seriously
——————————————————————
AMD FX 8150 | ASUS Sabertooth 990FX | 32 GB RAM | ASUS radeon 7970 @ 1 GHz
9 000 GiB i media | NEC PA301W @ 2560x1600 | Kör linux os