Trädvy Permalänk
Medlem
Registrerad
Nov 2012

För varm processor!

Installerade en cooler master seidon 120v och processorn är varmare än om jag använde stock kylaren (den stängs av hela tiden). vad kan ha gått snett?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014

Hur gjorde du med pastan när du monterade dit den?

Define R4 / 4770k / Hydro H80i / Gigabyte GTX 760 / MSI Z87-G45 / A-Data 8GB 1600 MHz / EVO Basic 250GB / 3TB Seagate / Corsair 750W RM 80+ Gold Modular / BenQ 21.5" 1920x1080 x3

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Dec 2009

Montera om med ny kylpasta och återkom! Du har förmodligen monterat den fel.

MB Asus Z87-A CPU i5 4670k [I](Noctua NH-U12S)[/I] GPU MSI GTX 780 Twin Frozr IV PSU be quiet! L8 630W RAM 8GB 1600MHz

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

låter som glapp mellan processorn och kylaren, ta bort skiten och gör om det nogrannt. Ha en jämn mängd pasta emmellan och skruva jämt alla 4 skruvar så ska det nog lösa sig. Hänt mig nån gång att jag har lite slarvligt dragit i skruvarna och sen har den inte bra kontakt.

CPU: i7-3930k @ 4,7Ghz GPU: Asus Gtx 680 dc2 TOP@ 1339Mhz
Mobo: Msi Bigbang XpowerII x79 LGA 2011
RAM: 32GB Corsair Vengeance 1866Mhz HDD:2x3Tb seagate 7200Rpm
SSD: 2x120gb corsair Force GT raid0 Låda: Cosmos2 Coolermaster

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Kan också vara felkopplat med strömmen, tex att du av misstag kopplat pumpen till CPU headern på moderkortet.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Har du läst manualen som följde med om hur allt ska kopplas etc?

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Plats
heaven
Registrerad
Jun 2003
Skrivet av Khezan:

låter som glapp mellan processorn och kylaren, ta bort skiten och gör om det nogrannt. Ha en jämn mängd pasta emmellan och skruva jämt alla 4 skruvar så ska det nog lösa sig. Hänt mig nån gång att jag har lite slarvligt dragit i skruvarna och sen har den inte bra kontakt.

Han ska absolut inte "Ha en jämn mängd pasta". Som det redan diskuterats om flitigt på Swec så ska en liten "Ärta" appliceras

.:[ MAiN: FRACTAL DESIGN R4 ]:.
.:[ i7 3930k|Asus SABERTOOTH X79 TUF|16GIG Corsair VENGEANCE|EVGA 980Ti|3xASUS 27" ]:.
.:[ HTPC: FRACTAL DESIGN 605 ]:.
.:[ i5 3570K|ASRock Z77E-ITX|16GIG Corsair VENGEANCE LP|EVGA 780Ti|XBOX DONGLE ]:.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av Soderstroming:

Installerade en cooler master seidon 120v och processorn är varmare än om jag använde stock kylaren (den stängs av hela tiden). vad kan ha gått snett?

Du måste ha monterat den fel för jag får ca 30 ide och ca 50-60c vid load

Stationär PC: Chassi: Nexus Prominent 9 ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz, OC till 4.4 GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB PSU: Corsair 650 TX V2. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av jnsson:

Du måste ha monterat den fel för jag får ca 30 ide och ca 50-60c vid load

min CM 120M kyler helt okej, 20c i idle och 40c i load (bra om det stämmer men förmodligen gör det inte det). då är den klockad från 3,5 ghz till 4,2ghz

Stationär: | CM HAF 912 Adv. | Gigabyte GA-990XA-UD3 | AMD FX-8320 4,8 Ghz | MSI GTX 980 REF | Kingston HyperX 8gb 1600mhz | Seagate Barracuda 1TB | Samsung EVO 120 gb SSD | CM 600W 80+ | CM seidon 120m |
Bärbar:| Lenovo Y50-70 | Intel Core i7 4720HQ 2,6GHz - 3,6GHz | GTX 960M 2GB | 12 GB RAM | 120GB Samsung SSD |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014
Skrivet av LuddeH98:

min CM 120M kyler helt okej, 20c i idle och 40c i load (bra om det stämmer men förmodligen gör det inte det). då är den klockad från 3,5 ghz till 4,2ghz

Mig veterligen rapporterar AMDs CPUer inte låga temperaturer korrekt, så dina temps är högst troligt högre än vad du ser innan ~45C.

Define R4 / 4770k / Hydro H80i / Gigabyte GTX 760 / MSI Z87-G45 / A-Data 8GB 1600 MHz / EVO Basic 250GB / 3TB Seagate / Corsair 750W RM 80+ Gold Modular / BenQ 21.5" 1920x1080 x3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av LuddeH98:

min CM 120M kyler helt okej, 20c i idle och 40c i load (bra om det stämmer men förmodligen gör det inte det). då är den klockad från 3,5 ghz till 4,2ghz

Kan då tillägga att min Intel Core i5 4670k blivit överklockad från 3.8 till 4.4GHz

Stationär PC: Chassi: Nexus Prominent 9 ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz, OC till 4.4 GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB PSU: Corsair 650 TX V2. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Sep 2011
Skrivet av cSx:

Mig veterligen rapporterar AMDs CPUer inte låga temperaturer korrekt, så dina temps är högst troligt högre än vad du ser innan ~45C.

Samma sak gäller alla processorer, Inte bara AMD

Stationära:- Corsair 750D - MSI Z87 G45 - 4770K @4,5Ghz + Corsair H110 med 2x Noctua NF-A14 - Corsair XMS 3 4x4GB - XFX Pro series 850w - MSI R9 290 Twin Frozr -2x Samsung 850 EVO 250GB Raid0 -
Bärbar: Asus G75VX
Monitor: Asus PB278Q + LG 27EA73LM 27" Headset: Corsair Vengeance 2000 Mus: Logitech G600 Tangentbord: Func KB-460

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Bytte nu ut kylpastan till Arctic Silver MX-4. La ut det som ett riskorn i mitten utav processorn (lika mycket som ett riskorn ungefär) har även själva kylelementet i Push pulll config. Dock så visar speedfan att processorn ligger i 74-78 grader. Kan vara speedfan som missvisar har hört likande saker om det. Datorn dör i alla fall inte längre.

Trädvy Permalänk
Medlem
Registrerad
Nov 2012
Skrivet av Soderstroming:

Bytte nu ut kylpastan till Arctic Silver MX-4. La ut det som ett riskorn i mitten utav processorn (lika mycket som ett riskorn ungefär) har även själva kylelementet i Push pulll config. Dock så visar speedfan att processorn ligger i 74-78 grader. Kan vara speedfan som missvisar har hört likande saker om det. Datorn dör i alla fall inte längre.

Ska även tillägga att jag använder AMD Phenom II X4 965 med standardklock på 3.4 ghz