Dator problem, experthjälp sökes! [datorn startar inte]

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Dator problem, experthjälp sökes! [datorn startar inte]

Problem med min nybyggda dator (gaming), vet inte om nån kan hjälpa, men kan försöka iallafall.
Jag har installerat allt utom grafikkortet, och när jag kopplar inte stickproppen och ska försöka starta den så går det inte. Moderkortet har den där gröna dioden, som indikerar ifall den fungerar, och den lyser! Så som slutsats så är det startknappen som inte fungerar, tror jag. Vad finns det att göra? Kan möjligtvis kopplat fel men har ändå kopplat enligt manualen.
Möjligt att det är defekt men vad isåfall kan vara defekt? Tacksam för alla svar!

Intel 4440, Gigabyte Radeon R9 270x, 8GB RAM(2x4), Fractal Design Core 1000, 1TB HDD, Corsair CX 500M, Asus B85M-G mATX

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2013
Skrivet av Mattsson1997:

och när jag kopplar inte stickproppen och ska försöka starta den så går det inte. )

Är det 6-pin extraström till grafikkortet du menar och menar du att du medvetet inte har kopplat den? Du får nog förtydliga en hel del om det ska gå att förstå. En komplett lista på alla komponenter kan också vara en ide.

i7 2600k @ 4,3/ Asus z68 v-pro gen3/ NH-D14/ 2x4 gb xms3 1600/ 120 gb Kingston ssd/ 650w Fractal Tesla/ Asus gtx660DCII/ Teakcase /

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

ta en platt skruvmejsel och kortslut "startknapps-piggarna" så ska den nog gå igång (om inte moderkortet är defekt)

Stationär: | CM HAF 912 Adv. | Gigabyte GA-990XA-UD3 | AMD FX-8320 4,8 Ghz | MSI GTX 980 REF | Kingston HyperX 8gb 1600mhz | Seagate Barracuda 1TB | Samsung EVO 120 gb SSD | CM 600W 80+ | CM seidon 120m |
Bärbar:| Lenovo Y50-70 | Intel Core i7 4720HQ 2,6GHz - 3,6GHz | GTX 960M 2GB | 12 GB RAM | 120GB Samsung SSD |

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av Robobin:

Är det 6-pin extraström till grafikkortet du menar och menar du att du medvetet inte har kopplat den? Du får nog förtydliga en hel del om det ska gå att förstå. En komplett lista på alla komponenter kan också vara en ide.

Har medvetet inte kopplat in den, vill inte bränna den i onödan.
http://www.inet.se/kundvagn/visa/6550160/dator

Edit: Har alltså kopplat den från uttaget till nätagget, så den får ström, om det är vad du undrar-

Intel 4440, Gigabyte Radeon R9 270x, 8GB RAM(2x4), Fractal Design Core 1000, 1TB HDD, Corsair CX 500M, Asus B85M-G mATX

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av LuddeH98:

ta en platt skruvmejsel och kortslut "startknapps-piggarna" så ska den nog gå igång (om inte moderkortet är defekt)

Får pröva det! Kan inte göra något för tillfället, så försöker väl sedan. Tack

Intel 4440, Gigabyte Radeon R9 270x, 8GB RAM(2x4), Fractal Design Core 1000, 1TB HDD, Corsair CX 500M, Asus B85M-G mATX

Trädvy Permalänk
Hedersmedlem
Plats
127.0.0.1
Registrerad
Apr 2009

*Tråd flyttad*

Jag tror att du har störst chans att få många bra svar här. Jag la även till vilket problem du upplevde i trådtiteln, så fler hittar till tråden.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2013
Skrivet av Mattsson1997:

Har medvetet inte kopplat in den, vill inte bränna den i onödan.
http://www.inet.se/kundvagn/visa/6550160/datorhttp://www.inet.se/files/img/tiny/forum-divider.png
http://www.inet.se/files/img/cart\kundvagn-6550160-00.png

Edit: Har alltså kopplat den från uttaget till nätagget, så den får ström, om det är vad du undrar-

ok då förstår jag. Då skulle jag dubbelkollat att allt är korrekt monterat och sen starta genom att kortsluta startknappspiggarna eller ännu bättre vissa moderkort har en startknapp på moderkortet. lycka till.

i7 2600k @ 4,3/ Asus z68 v-pro gen3/ NH-D14/ 2x4 gb xms3 1600/ 120 gb Kingston ssd/ 650w Fractal Tesla/ Asus gtx660DCII/ Teakcase /