Webbläsaren hänger sig vid start

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Dec 2001

Webbläsaren hänger sig vid start

Vet inte hur man ska kunna skriva en vettig rubrik till detta..

Har en stationär gamla dator som jag spelar lite Quake3 på, Spotify, surfar m.m.
Iaf. Lyssnar jag på musik, använder Photoshop eller annat förutom att starta någon webläsare så funkar datorn klockrent. När jag däremot öppnar antingen Internet Explorer eller Firefox så hänger sig webbläsaren direkt. Måste avsluta genom aktivitetshanteraren, där det står att programmet inte svarar.. Kan alltså helt enkelt inte surfa längre på datorn. Sjukt störande!

Har virussökt med F-secure som jag har genom min Internetleverantör och kört igenom ComboFix men finns inga fel, kört ett par chkdsk med med samma resultat.
Mina andra datorer funkar allt fint med, så måste ju ha med denna datorn att göra?

Tips mottages tacksamt!

Mvh Jonas

MalZon: G771JM - i7 4710HQ - 16Gb - GTX860M - 128Gb SSD + 1Tb 7200 - 17,3"
FLYER: Vaio VGN-FW11M - P8600 - 4Gb - ATI HD 3470 - 250Gb SATA - 16,4"
GARAGE: Dell E6410 - i5 M460 - 4Gb - nVidia 3100M - 320Gb SATA - 14,1"

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Jan 2006
Skrivet av MalZon:

Vet inte hur man ska kunna skriva en vettig rubrik till detta..

Har en stationär gamla dator som jag spelar lite Quake3 på, Spotify, surfar m.m.
Iaf. Lyssnar jag på musik, använder Photoshop eller annat förutom att starta någon webläsare så funkar datorn klockrent. När jag däremot öppnar antingen Internet Explorer eller Firefox så hänger sig webbläsaren direkt. Måste avsluta genom aktivitetshanteraren, där det står att programmet inte svarar.. Kan alltså helt enkelt inte surfa längre på datorn. Sjukt störande!

Har virussökt med F-secure som jag har genom min Internetleverantör och kört igenom ComboFix men finns inga fel, kört ett par chkdsk med med samma resultat.
Mina andra datorer funkar allt fint med, så måste ju ha med denna datorn att göra?

Tips mottages tacksamt!

Mvh Jonas

Idéer som jag skulle prova är:

  • Installera om Flash/ta bort

  • Installera om Java (om du har)/ta bort

  • Installera Chrome och se om den fungerar

  • Avinstallera Firefox och installera den igen

  • Söka med Malwarebytes också kanske

Lian Li PC-Q33 - Newton R3 600W - Z270i Gaming Pro Carbon - i7 7700K - Nocuta NH-D15s - 16GB Vengenance LPX Black 3000MHz - M.2 960 Evo 250 GB - Samsung 840 Pro 512GB - Dell U2515H. I hemmet: NUC I3 HTPC * NUC I5 * Honor 8 * LG G Pad 8.3Ins

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Dec 2001

Har avinstallerat Flash, Java och Firefox. Har inte testat installera Chrome ännu Men fortfarande samma problem..

Mvh Jonas

MalZon: G771JM - i7 4710HQ - 16Gb - GTX860M - 128Gb SSD + 1Tb 7200 - 17,3"
FLYER: Vaio VGN-FW11M - P8600 - 4Gb - ATI HD 3470 - 250Gb SATA - 16,4"
GARAGE: Dell E6410 - i5 M460 - 4Gb - nVidia 3100M - 320Gb SATA - 14,1"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2011

Återställa IE:
Kontrollpanelen - Internet-alternativ - Avancerat-fliken

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Dec 2001
Skrivet av CeciliaB:

Återställa IE:
Kontrollpanelen - Internet-alternativ - Avancerat-fliken

Åhh underbart, funkade ju! Vill du gifta dig med mig? <3

Mvh Jonas

MalZon: G771JM - i7 4710HQ - 16Gb - GTX860M - 128Gb SSD + 1Tb 7200 - 17,3"
FLYER: Vaio VGN-FW11M - P8600 - 4Gb - ATI HD 3470 - 250Gb SATA - 16,4"
GARAGE: Dell E6410 - i5 M460 - 4Gb - nVidia 3100M - 320Gb SATA - 14,1"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2011

Hehe

Beklagar, men jag är redan upptagen