Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Feb 2010

Ram kraschar system vid rätt mhz

Hej, för er med lite mer kunskap bakom ämnet tänkte jag ställa en fråga.

När jag ställer upp ramen på 1866mhz från det att den är på 1600 när jag tryckt in dem i systemet så går datorn sjukt ostabilt, program vill inte starta, kraschar med bluescreen till som tätt. Sen när jag ställer ner dem på 1500-1600 igen så går den hur stabilt som helst, grymt frustrerande.

Folk pratar hela tiden om olika inställningar på ram "XX-XX-XX CL" blabla i BIOS, vilket jag kan noll om. Tänkte kolla om någon av er har mer koll och kan tänkas hjälpa!

Mob - Asus rampage iv "Black edition"
Ram - Corsair dominator platinum 1866mhz

i7 4930K @ 4.3 | 16GB Corsair Dominator | 780Ti @ 1100 | 256 GB SSD | Asus rampage iv "Black edition" | 3D mark FS - 11,5K

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Ställ inte enbart upp Mhz, är fler parametrar som behöver ändras samtidigt som timings och volt.
Dock leta efter en inställning i bios som heter XMP och aktivera denna, så ska alla inställningar bli rätt.

Sedan kör du 2x8gb eller 4x4gb stickor? förhoppningsvis är det 2x8gb, annars finns det risk att 1866 blir omöjligt att få stabilt.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Har du testat att uppdatera biosen till den senaste?
RAMPAGE IV BLACK EDITION BIOS 0507
Improve system stability.
update 2014.01.17

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

Ställt in volten?

[ Antec P280 ] [ Fractal Newton R3 600w ] [ AMD FX-8350 5.5Ghz ] [ Asus 970 Pro Gaming Aura ] [ GTX970 OC @ 1.55Ghz]
[ 16GB Crucial 1600Mhz DDR3 ] [ Samsung 850 Pro 256GB + Kingston HyperX 240GB + 4.75TB Hdd ] [ Logitech Z-2300 + G930 ] [ Corsair H80] [ Win8.1 x64 Pro]

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Feb 2010

Det är 4x 4gb! Jag har varken rört xmp eller volten, endast mhz. Bios är uppdaterat. Tacksam för svar! Ska testa xmp när jag kommer hem, vilken volt rekommenderas om xmp inte skulle räcka?

i7 4930K @ 4.3 | 16GB Corsair Dominator | 780Ti @ 1100 | 256 GB SSD | Asus rampage iv "Black edition" | 3D mark FS - 11,5K

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

XMP ska ställa in allt till dig, du ska inte behöva ändra volten.

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Feb 2010
Skrivet av thomson:

XMP ska ställa in allt till dig, du ska inte behöva ändra volten.

Tacksam för svar!

i7 4930K @ 4.3 | 16GB Corsair Dominator | 780Ti @ 1100 | 256 GB SSD | Asus rampage iv "Black edition" | 3D mark FS - 11,5K