Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Datorn startar inte.

Just kopplat in mitt nya nätaggregat och datorn vägrar starta.

Problemet verkar vara att Power knappen inte är
Ikopplad, har provat att sätta den på varenda pigg på moderkortet..

Den har startat helt slumpmässigt runt 2 gånger, vad tror ni kan vara felet?

( kan inte ge speccs då datorn är pissgammal och jag inte ens brytt mig tillräckligt för att kolla upp det. )

Edit: tillägger också att jag provat att dra med en mejsel runt piggarna för att se om det gjorde något, gjorde inget!

Tack i förhand <3

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Kolla upp specs och kom tillbaka.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Felkopplade sladdar , hjälp!

Just bytt nätaggregat och har förmodligen kopplat något fel, ibland startar datorn i ca 0,5 och fläktarna snurrar kanske ett halvt varv, varför startar den inte, vilken komponent kan orsaka detta?

( finns ingen möjlighet att komma åt specs just nu men tvekar att det ens spelar någon roll för att kunna besvara min fråga? )

Tack i förhand:)

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011
Skrivet av eliassjöstrand:

Just bytt nätaggregat och har förmodligen kopplat något fel, ibland startar datorn i ca 0,5 och fläktarna snurrar kanske ett halvt varv, varför startar den inte, vilken komponent kan orsaka detta?

( finns ingen möjlighet att komma åt specs just nu men tvekar att det ens spelar någon roll för att kunna besvara min fråga? )

Tack i förhand:)

Läs i manualen för moderkortet och koppla kablarna rätt då, hur svårt kan det vara?

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Medlem
Plats
Skåneland
Registrerad
Aug 2005
Skrivet av eliassjöstrand:

Just bytt nätaggregat och har förmodligen kopplat något fel, ibland startar datorn i ca 0,5 och fläktarna snurrar kanske ett halvt varv, varför startar den inte, vilken komponent kan orsaka detta?

( finns ingen möjlighet att komma åt specs just nu men tvekar att det ens spelar någon roll för att kunna besvara min fråga? )

Tack i förhand:)

Låter som om du har glömt strömkabeln till moderkortet , sitter oftast uppe till höger på moderkortet.
Med vänlig hälsning Mange

MALMÖ FF - Mästarnas Mästare 19 Guld!!!

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Puttefnasket:

Läs i manualen för moderkortet och koppla kablarna rätt då, hur svårt kan det vara?

Som jag just sa så kan jag inte få tag i specs, så har ingen handbok till det heller, för då hade jag vetat namnet ;)?

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Maj 2010
Skrivet av eliassjöstrand:

Som jag just sa så kan jag inte få tag i specs, så har ingen handbok till det heller, för då hade jag vetat namnet ;)?

ta en bild så får vi se vad du har missat

i5 2500k,,,,asus p8z77-v pro

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Hade redan den inne , men kopplade ur den sen in den igen, går fortfarande inte att starta. Några andra förslag?

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

http://imgur.com/MV8ZTgF

Här kommer ytterligare en vid moderkorts pin-saken är + några små pins som är 2x1

http://imgur.com/Astopo9

Trädvy Permalänk
Medlem
Plats
Onsala
Registrerad
Maj 2013
Skrivet av eliassjöstrand:

Hade redan den inne , men kopplade ur den sen in den igen, går fortfarande inte att starta. Några andra förslag?

Släng upp en bild där man ser 4/8-pinskontaken. Jag ser bara en SATA-sladd.

Asrock Extreme 44670K @ 4.4 GHzGTX 770 4GB @1250/3663 MHzCorsair TX650Corsair K90Logitech G700Qpad QH-90

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

4/8 pinskontakten, alltså CPU kontakten?

Antar att det är denna du menar, säg till om du behöver En tydligare bild
http://imgur.com/T2GAXfm

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av eliassjöstrand:

4/8 pinskontakten, alltså CPU kontakten?

är du helt säker på att du ska pilla i datorn om du inte har dom mest basic kunskaperna om hur den fungerar..

har din cpu 8 pinnar ? om det nu vore AMD

antingen fotar du av modellnamnet på moderkortet eller tar du en helhetsbild av allt där du tagit bort dom största kablarna

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2012

Ta kort på allt så får vi se vad som saknas!

CPU i5 2500k 4,50 ghz, Be quiet! Shadow Rock 2Ram 16 gb vengeance Chassi Fractal r3 design svart SSD intel 320 120gb Hårddiskar 3+2 TB Samsung HDD Mod Asus extreme Övrigt 3 x 120 mm Fläktar i svart, ej led Nätagg 600 w *** GPU Geforce MSI 1060 6 gb, med orginal klock ännu.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

http://imgur.com/tiNN6y4 antar att det är ett av dessa nummer, hade kollat upp det själv Om jag kunnat men har ingen dator just nu.

Uppskattar hjälpen väldigt mycket.

Och Jonathan, visst kanske inte är 'uber' på detta men måste ju lära mig någon gång

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Är det ett nytt eller begagnat nätaggregat du bytt till?

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Lossa och kolla en gång extra på ATX 4pins-kontakten. Den kan eventuellt vara vriden 90 grader. Var den svår att få i?

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Det är helt nytt, ett CM G650M.

Här kommer bild på moderkortet

(4/8 pinen till cpu'n är bortkopplad för ni skulle se lite bättre )

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2012
Skrivet av eliassjöstrand:

Ser knappt något på ditt kort. Mer ut zoomat så får vi en bättre överblick!

CPU i5 2500k 4,50 ghz, Be quiet! Shadow Rock 2Ram 16 gb vengeance Chassi Fractal r3 design svart SSD intel 320 120gb Hårddiskar 3+2 TB Samsung HDD Mod Asus extreme Övrigt 3 x 120 mm Fläktar i svart, ej led Nätagg 600 w *** GPU Geforce MSI 1060 6 gb, med orginal klock ännu.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Nej, den gick i väldigt lätt, och kollat på rutorna både på uttaget och på kontakten så de matchar.

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Dec 2003

En översiktsbild på hela systemet innanmäte vore nog bra. Går det att ordna?

| P8Z68V-Pro | 2700K @ 4.5Ghz | SilverArrow | 4x4GB XMS3 | GTX 980Ti |

| Samsung 840 Pro 256GB | AX760i | Obsidian 800D |

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Med innanmäte, menar du utan någonting inkopplat?

Edit : tror denna bild ska vara bättre. http://imgur.com/vPV7HbI processorns kablar är nästan precis bredvid den och är då knappt synliga.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av eliassjöstrand:

http://imgur.com/tiNN6y4 antar att det är ett av dessa nummer, hade kollat upp det själv Om jag kunnat men har ingen dator just nu.

Uppskattar hjälpen väldigt mycket.

Och Jonathan, visst kanske inte är 'uber' på detta men måste ju lära mig någon gång

Du gillar verkligen inzoomade bilder.
nej modellnamnet stå tryckt direkt på moderkotet och ingen klisterlapp, den ger inga ledtrådar

Skrivet av eliassjöstrand:

Med innanmäte, menar du utan någonting inkopplat?

Edit : tror denna bild ska vara bättre. http://imgur.com/vPV7HbI processorns kablar är nästan precis bredvid den och är då knappt synliga.

nej du tejpar kablarna så dom inte är framför moderkortet när du tar bilden.

EDIT: mycket bättre.. så en Dell / HP / annan märkes dator. antagligen 4-5 år gammal eller mer ?
fota av framsidan enda chansen att se nåt

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Modellbeteckningen skymtas på en tidigare bild, mellan minnen och chiipsetkylare. D1G43L eller liknande. Misstänkt likt intel moderkort

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

dig43L ddr2 var namnet på moderkortet

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2012
Skrivet av eliassjöstrand:

Med innanmäte, menar du utan någonting inkopplat?
Edit : tror denna bild ska vara bättre. http://imgur.com/vPV7HbI processorns kablar är nästan precis bredvid den och är då knappt synliga.

Du har glömt power. Svårt å starta då

CPU i5 2500k 4,50 ghz, Be quiet! Shadow Rock 2Ram 16 gb vengeance Chassi Fractal r3 design svart SSD intel 320 120gb Hårddiskar 3+2 TB Samsung HDD Mod Asus extreme Övrigt 3 x 120 mm Fläktar i svart, ej led Nätagg 600 w *** GPU Geforce MSI 1060 6 gb, med orginal klock ännu.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Kopplade ur den för det skulle bli mer
Synligt sa jag ju

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Peterpanik:

http://i.imgur.com/f9K7G6l.jpg

Du har glömt power eller va den nu heter sladden antar jag !

den var i nån av dom första bilderna. var bara lite svårt att se eftersom TS gillar modern konst & zoomade bilder

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Dock så har jag inte hittat var Power switch kabeln ska in, skulle någon Kunna kolla det åt mig?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011
Skrivet av eliassjöstrand:

Som jag just sa så kan jag inte få tag i specs, så har ingen handbok till det heller, för då hade jag vetat namnet ;)?

Och det är absolut omöjligt för dig att ladda ner manualen från tillverkarens hemsida?

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001
Skrivet av eliassjöstrand:

dig43L ddr2 var namnet på moderkortet

Utmärkt. Bilder funna på nätet.

Sitter det distanser ENBART där det finns skruvhål i moderkortet?
Ryck ut alla sladdar till USB-portar, ljud etc i chassit, hårddiskar mm. Alltså inget inkopplat till nätagget förutom 24-pin och ATX4-pin till moderkortet. Till moderkortet räcker det med strömbrytaren. Startar datorn?

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara