Avinstallera Win 7 på ena hårddisken

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Jun 2009

Avinstallera Win 7 på ena hårddisken

Hej!

Jag har kört med Win 7 på både HDD och SSD, och häromdagen kom jag på att jag egentligen inte behöver Win 7 på HDD längre, för som det är just nu har jag två kopior av Win 7 på datorn så jag får upp en bootmeny där jag får välja vilken version jag vill använda. Genom att få bort Win 7 på min HDD så får jag även över ca 500gb lagring till annat
Nu är jag bara lite kluven till hur jag ska ta mig till för att få bort Win 7 på min HDD? Jag tänkte först att det bara är att formatera och blåsa rent HDD och sen är det klart, men jag googlade lite först och på Microsoft sida för avinstallation av Win 7 på en partition/HDD, så står det följande:

Citat:

"Formatera inte och ta inte bort den tidigare versionen av Windows i en konfiguration för flervalsstart. Det kan leda till att det inte går att använda datorn. Det beror på att datorn använder startfilerna från den tidigaste version av Windows som är installerad på datorn."

Och fallet är ju som sådant att jag faktiskt installerade Win 7 på min HDD först och sedan på SSD när jag köpte den, så hur ska jag bära mig åt? Bör det fortfarande räcka med att bara blåsa och formatera om HDD med Win 7, eller krävs det något extra jox som Microsoft skriver på deras sida?

Tack på förhand!

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: ZTE Axon 7

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2013

Det tar du enklast reda på genom att ta ur din HDD och enbart starta med din SSD inkopplad. Om det fungerar felfritt kan du sedan göra vad du vill med din HDD.

Windows is not doing our work seriously
——————————————————————
AMD FX 8150 | ASUS Sabertooth 990FX | 32 GB RAM | ASUS radeon 7970 @ 1 GHz
9 000 GiB i media | NEC PA301W @ 2560x1600 | Kör linux os

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Jun 2009
Skrivet av OldComputer:

Det tar du enklast reda på genom att ta ur din HDD och enbart starta med din SSD inkopplad. Om det fungerar felfritt kan du sedan göra vad du vill med din HDD.

Hehe okej, ska testa det imorn då du får ett plus i kanten för att du var den enda som svara

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: ZTE Axon 7

Trädvy Permalänk
Medlem
Plats
Bollebygd
Registrerad
Jan 2008

Men varför har du kört med två? Varför inte bara installera på SSD när du köpte den?

Chassi:Corsair 750d Moderkort:Maximus IV Gene-Z CPU:i5 2500K@4,1 Kylare:Hyper Evo 212 Nätagg:Fractal Design Newton R2, 650W RAM:Corsair 16GB LP RÖD GPU:Asus GeForce GTX660 SSD:OCZ SSD Agility 3 120GB HDD1:WD Black 500GB HDD2:Samsung Spinpoint 500GB Tangentbord:Microsoft Sidewinder x4 Mus:Steelseries Sensei Raw Ljud:M-Audio AV40 MK2
OS:Win10 Pro Mobil:Samsung Galaxy Note 3/iPhone6

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2013

Om det skulle strula med den mekaniska disken urkopplad bör kanske Windows repair kunna fixa det.?

#1: x99 Deluxe-II | i7 6800k | GTX 980 | 64GiB | 950 Pro 512GB | Xonar STX | HD650
#2: Microserver Gen8 | G1610T | 16GiB ECC #3: QNAP TS-639 Pro | 6x4TB Raid6
#4: Intel S2600CP4 | 2x Xeon E5-2670 | 128GiB ECC | UnRAID 6.3.5 | 41TB
Smartphone: LG G5 | Android 6.0 | Shure SE535

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Jun 2009
Skrivet av svalle:

Men varför har du kört med två? Varför inte bara installera på SSD när du köpte den?

För jag köpte SSDn vid ett senare tillfälle (typ 1-2 år efter att jag köpt datorn och installerat Win 7 på HDD), därför har jag kört två

Skrivet av LudvigLindell:

Om det skulle strula med den mekaniska disken urkopplad bör kanske Windows repair kunna fixa det.?

Jag testade att disabla mekaniska disken i boot-ordningen i BIOS, och då gick det inte att starta upp, då kom den klassiska "hal.dll finns inte"-texten upp. Jag kollade lite noggrannare också och det visade sig att mekaniska disken har "System, Aktiv, Primär partition" på sig, medan SSDn har "Systemstart, Kraschdump, Primär partition", se bild nedan. Kan detta ha någonting med det att göra?

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: ZTE Axon 7

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Jun 2009
Skrivet av OldComputer:

Det tar du enklast reda på genom att ta ur din HDD och enbart starta med din SSD inkopplad. Om det fungerar felfritt kan du sedan göra vad du vill med din HDD.

Kopplade inte ur den fysiskt, men disablade den i bios boot-listan, och då ville inte Win boota, så hur gör jag då?

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: ZTE Axon 7

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Jun 2009

EDIT: Tack alla som har svarat, och jag kan nu meddela att jag har löst mitt "problem" Så fort jag satte i en CD/DVD-läsare för att installera om W7, så kom det upp "BOOTMGR saknas", och så löste jag det först genom att köra Repair från skivan, och då hittade den ett problem med uppstart av systemet, och efter denna reparation var allt löst!

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: ZTE Axon 7