60fps men hackar ändå (låg frame rating känns det som)

Trädvy Permalänk
Medlem
Registrerad
Mar 2005

60fps men hackar ändå (låg frame rating känns det som)

Hej!

Ända sen jag skaffat mig ett GTX770 så bilden i Diablo 3 och bara i Diablo 3. Är som att jag har låg frame rating. Jag har konstant 60 fps.

Har senaste Nvidia drivers etc. Har testat köra utan Vsync men då får jag tearing istället. Har testat bara köra med Vsync i Nvidia Control Panel men det funkar inte. Man måste köra med Vsyncen inne i Diablo 3 Options.

Någon som vet någon fix?

▪ i7-6700K ▪ Asus Z170-A ▪ 16GB 2800MHz ▪ Gainward GLH GTX 1080 ▪ 400GB NVMe ▪

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2008

Det är inte så att det du upplever är micro stuttering eller någon sorts byngujump effekt(2 steg framåt ett bakåt)?
ha lärt mig att sånt kan bero på throttlande grafikkort och/eller processor.

Trädvy Permalänk
Medlem
Registrerad
Mar 2005
Skrivet av Mitchymojboj:

Det är inte så att det du upplever är micro stuttering eller någon sorts byngujump effekt(2 steg framåt ett bakåt)?
ha lärt mig att sånt kan bero på throttlande grafikkort och/eller processor.

Det är nog micro stuttering liknande. Inte bungyjump effect iaf.

Kör en 2500K @ 4.5GHz och ett Gigabyte GTX770 OC @ Original.

▪ i7-6700K ▪ Asus Z170-A ▪ 16GB 2800MHz ▪ Gainward GLH GTX 1080 ▪ 400GB NVMe ▪

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

Jag har exakt samma fast AMD gpu :/ msi ab säger 60fps men bilden säger något annat. Händer när det är mycket på skärmen.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2005

Samma problem här, och det är inte grafikkorten utan det är något Blizzard har gjort, då det här problem bara dök upp vid 1 patch kommer dock inte ihåg vilken

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av addek83:

Jag har exakt samma fast AMD gpu :/ msi ab säger 60fps men bilden säger något annat. Händer när det är mycket på skärmen.

Jag skulle gissa att det är så det är helt enkelt.
Ju mer som händer på skärmen, desto högre FPS behövs för att det ska se bra ut.
Jag tänker främst på spel som t.ex FIFA där 20FPS fungerar utan problem. Och på fotbollsspel händer väldigt lite, i relativ mening.

När jag spelade Crysis 2 kände jag samma sak. När det hände en jäkla massa så kändes det inte som de 60FPS jag låg på.

Node 304 | CPU: i5 4670k | RAM: Corsair vengeance CL10 8gb(8x1) | GPU: ASUS GTX760 | MB: ASUS Z87I-PRO(mITX) | Skärm: 24"BenQ RL2455HM

Trädvy Permalänk
Medlem
Plats
Fredrikstad
Registrerad
Jul 2007

Jag har samma setup en 2600k @ 4.5 och ett msi 770 gaming.
Utan vsync runt 200fps med vsync 60 men då och då kommer hacket.

Trädvy Permalänk
Medlem
Plats
Dark Side Of The Moon
Registrerad
Okt 2011
Skrivet av #enbom:

Hej!

Ända sen jag skaffat mig ett GTX770 så bilden i Diablo 3 och bara i Diablo 3. Är som att jag har låg frame rating. Jag har konstant 60 fps.

Har senaste Nvidia drivers etc. Har testat köra utan Vsync men då får jag tearing istället. Har testat bara köra med Vsync i Nvidia Control Panel men det funkar inte. Man måste köra med Vsyncen inne i Diablo 3 Options.

Någon som vet någon fix?

Känner igen problemet.

För mig det löste sig för mig när jag valde att köra D3 i Fullscreen, innan körde jag Windowed Fullscreen.

Mina inställningar:

Fullscreen
V-Sync på
Max Foreground FPS 60 (Ja V-Sync har redan låst till 60fps, men med dessa inställningar flyter mitt D3).

Moderkort: Asus P9X79 Processor: I7 4820K @ 4,6 GHz Kylning: Corsair H100 Minne: 32Gb Corsair Dominator Platinum Grafik: Asus GTX 780 DirectCUII Hårddiskar: Intel SSD 530 240Gb (OS) Intel SSD 320 120Gb, Samsung 840 EVO 250Gb + WD Black 1Tb Nätagg: Corsair HX 850w Chassie: Corsair Obsidian 650D Skärm: 3 X Dell U2410 @ 1920x1200 OS: Windows 7 Ultimate 64

Trädvy Permalänk
Medlem
Registrerad
Mar 2005
Skrivet av Landy:

Känner igen problemet.

För mig det löste sig för mig när jag valde att köra D3 i Fullscreen, innan körde jag Windowed Fullscreen.

Mina inställningar:

Fullscreen
V-Sync på
Max Foreground FPS 60 (Ja V-Sync har redan låst till 60fps, men med dessa inställningar flyter mitt D3).

Jag har samma inställningar.

Som sagt så är det inte konstant utan när det händer mycket eller på vissa områden blir det microstuttering eller vad man nu ska kalla det. Känns som låg fps fast man har har 60fps.

▪ i7-6700K ▪ Asus Z170-A ▪ 16GB 2800MHz ▪ Gainward GLH GTX 1080 ▪ 400GB NVMe ▪

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Feb 2004

Samma problem här , spelar ingen troll om jag kör vsync eller inte FPS limiter verkar inte hjälpa heller.

780 och en I52500K @ 4,3

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2008

Konstigt, jag spelar Diablo III utan några som helst problem.

Intel Core i7-4770K 3,5 GHz | Asus Radeon R9 280X 3 GB DirectCU II TOP | Asrock Z87 Extreme6 | EVGA Supernova 750 G2
8 GB Crucial Ballistix Elite 1600 MHz | Corsair Carbide Air 540 | Samsung Syncmaster S23A700D | Ducky Shine 3 | Mionix Castor

Trädvy Permalänk
Medlem
Plats
Holmsund
Registrerad
Sep 2010

Samma problem här fast det kommer då och då. Prövade stänga av skuggor och det löste problemet tills jag starta om spelet då kom det tbx igen.

/ 7700k / Maximus ix Code / Dom Plat Rog 3200@3333mhz / 1080 ti stix oc / Seasonic Prime 1000w T / 900D / Custom loop / acer predator xb270hu

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2005

D3 har haft problem med intermittenta fps drops sedan spelet släpptes. Felande spelmotor skulle jag kalla det.

Q9450 @ 3.5 GHz | GTX 770 | 6GB OCZ Reaper | Abit IP35 Pro | Auzentech X-Meridian | Dell U2412M

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Jan 2008

Jag hade dessa problemen med men de upphörde när jag flyttade Diablo 3 till min SSD och spelade därifrån istället. Testa det, det är bara att flytta hela diablo 3 mappen när launchern är avstängd. Sedan ändrar du bara "install-location" i launchern för diablo 3.

CPU: Intel i5-7600K MB: MSI Z270 GAMING PRO RAM: Corsair Vengeance 2x4GB DDR4@2800MHz GPU: MSI GTX 1070 ARMOR 8GB OC SSD: OCZ Agility-3 128GB HDD: WD 500GB Case: FD Define R4 PSU: FD Integra M 550W 80+ Bronze OS: Win 10 Pro x64 KEYBOARD: Tesoro Colada Evil G3NL *BROWN* MOUSE: Razer DeathAdder

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2008

Ni som har klockade processorer, kolla att det inte av misstag finns någon turbo eller liknande igångsatt. Det har jag varit med om att det varit orsaken till ett sådant problem.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004

Jag har också detta problem. Har Fraps igång samtidigt och den säger 60 trots att det ibland stuttrar till. Kör spelet från en SSD så det skall inte vara problemet.

Dock har jag deluxevarianten av detta då jag märkte att min FPS också dyker ned ibland till 40 eller 20 när det kommer många monster. Förstår inte varför eftersom jag tycker att min dator borde vara kraftfull nog att klara detta. OBS! Dessa drops har inget att göra med ovanstående stuttering.

Någon som vet? Googlade lite men hittade bara gamla trådar på Battle.net.

CPU användningen verkar normal förutom Core 4 som går lite högre än de andra.
GPU användningen ligger konstant på 1006MHz (kör max prestanda).

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013
Skrivet av Mocka:

Jag har också detta problem. Har Fraps igång samtidigt och den säger 60 trots att det ibland stuttrar till. Kör spelet från en SSD så det skall inte vara problemet.

Dock har jag deluxevarianten av detta då jag märkte att min FPS också dyker ned ibland till 40 eller 20 när det kommer många monster. Förstår inte varför eftersom jag tycker att min dator borde vara kraftfull nog att klara detta. OBS! Dessa drops har inget att göra med ovanstående stuttering.

Någon som vet? Googlade lite men hittade bara gamla trådar på Battle.net.

CPU användningen verkar normal förutom Core 4 som går lite högre än de andra.
GPU användningen ligger konstant på 1006MHz (kör max prestanda).

Använd dig utav Nvidia kontrollpanelen och aktivera Maximal prestanda på Energialternativ enbart för spelet Diablo 3, kommer göra så att din Gpu håller en konstant högre Klocka och Minens frekvens. Din Gpu klockar ner sig för att diablo i kräver så mycket men genom att aktivera maximal prestanda kommer den att hålla en högre klocka hela tiden.

4770k @ 4,3 GHZ - Asus z87 Pro - 770 4gb SLI - VG248QE Med 3D V2 - 1339 Qpad - Ducky Shine 3

Trädvy Permalänk
Medlem
Plats
Holmsund
Registrerad
Sep 2010

Finns ju folk som säger att man ska gå in i settings i windows defender och stänga av realtime protection och det har hjälpt vissa.

Checklist
Maxumun preformance i nvidia setting.
slå på vsync i nvidia settings. (för säkerhets skull)
Stäng av realtime protection i w defender.
slå på singel card i nvidia settings istället för nvidia recommended.
disable core parking.
Kör inte spotify i bakgrunden för det kan komma tvär lagg då.

Lagga och stuttra det fortfarade så är det blizzards fel och dom kommer brinna för det. xD

/ 7700k / Maximus ix Code / Dom Plat Rog 3200@3333mhz / 1080 ti stix oc / Seasonic Prime 1000w T / 900D / Custom loop / acer predator xb270hu

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av Emil.St:

Använd dig utav Nvidia kontrollpanelen och aktivera Maximal prestanda på Energialternativ enbart för spelet Diablo 3, kommer göra så att din Gpu håller en konstant högre Klocka och Minens frekvens. Din Gpu klockar ner sig för att diablo i kräver så mycket men genom att aktivera maximal prestanda kommer den att hålla en högre klocka hela tiden.

Skrev ju redan att jag kör Max Prestanda Dock kan jag inte minnas att det var såhär innan jag uppdaterade drivisarna så det kan vara dem också. Fan andra gången i rad som drivrutinsuppdateringar pajar något. Har verkligen inte haft problem tidigare men nu de senaste gångerna så...

Skrivet av varporx:

Finns ju folk som säger att man ska gå in i settings i windows defender och stänga av realtime protection och det har hjälpt vissa.

Checklist
Maxumun preformance i nvidia setting.
slå på vsync i nvidia settings. (för säkerhets skull)
Stäng av realtime protection i w defender.
slå på singel card i nvidia settings istället för nvidia recommended.
disable core parking.
Kör inte spotify i bakgrunden för det kan komma tvär lagg då.

Lagga och stuttra det fortfarade så är det blizzards fel och dom kommer brinna för det. xD

Jag har löst allt utom Defender eftersom jag kör NOD32. Skall dock testa "Spelläget" i det programmet och se om det hjälper.

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2013

Jag kör i7 4770k @4.4 Ghz och har Geforce GTX 780ti och D3 har hackat för mig också...tills jag bockade bort max frame rate options för grafiken i spelet.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013
Skrivet av Mocka:

Skrev ju redan att jag kör Max Prestanda Dock kan jag inte minnas att det var såhär innan jag uppdaterade drivisarna så det kan vara dem också. Fan andra gången i rad som drivrutinsuppdateringar pajar något. Har verkligen inte haft problem tidigare men nu de senaste gångerna så...

Sorry about that Får väl skylla på att det är måndag xD

4770k @ 4,3 GHZ - Asus z87 Pro - 770 4gb SLI - VG248QE Med 3D V2 - 1339 Qpad - Ducky Shine 3

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av Emil.St:

Sorry about that Får väl skylla på att det är måndag xD

No problemo Radera D3Prefs hjälpte lite faktiskt.

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Registrerad
Mar 2005
Skrivet av Mocka:

No problemo Radera D3Prefs hjälpte lite faktiskt.

Jag har testat allt jag kan tänka mig...

- Senaste drivers
- Äldre drivers (320.49, ska testa 320.18 också)
- Uppgradera bios på grafikkortet
- Raderat D3prefs
- Köra maximum prestanda i nvidia control panel
- Testat olika inställningar inne i D3

Allt detta på en relativt nyformaterad Samsung 840 Pro.

Blir verkligen irriterad av detta... en bra speldator som inte ens klarar av att driva ett så jävla simpelt spel som D3. Det är ju känslan man får.
Det verkar ju dock vara Blizzards fel eftersom det verkar vara otroligt många som har problem med D3.

▪ i7-6700K ▪ Asus Z170-A ▪ 16GB 2800MHz ▪ Gainward GLH GTX 1080 ▪ 400GB NVMe ▪

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av #enbom:

Jag har testat allt jag kan tänka mig...

- Senaste drivers
- Äldre drivers (320.49, ska testa 320.18 också)
- Uppgradera bios på grafikkortet
- Raderat D3prefs
- Köra maximum prestanda i nvidia control panel
- Testat olika inställningar inne i D3

Allt detta på en relativt nyformaterad Samsung 840 Pro.

Blir verkligen irriterad av detta... en bra speldator som inte ens klarar av att driva ett så jävla simpelt spel som D3. Det är ju känslan man får.
Det verkar ju dock vara Blizzards fel eftersom det verkar vara otroligt många som har problem med D3.

Det ÄR Blizzards fel Spelet är sönder eftersom det inte klarar av normal Vsync plus att det ignorerar Vsync från NVCPL.
Vi kan inget göra förutom hoppas att blizzard hotfixar detta.

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Registrerad
Mar 2005
Skrivet av Mocka:

Det ÄR Blizzards fel Spelet är sönder eftersom det inte klarar av normal Vsync plus att det ignorerar Vsync från NVCPL.
Vi kan inget göra förutom hoppas att blizzard hotfixar detta.

Det konstiga är ju att det funkade hur bra som helst med mitt gamla graffekort (AMD HD5850).

Detta VSync-fenomenet där vissa högpresterande grafikkort får spelet att lagga, det verkar ju ha varit ett problem sedan dag 1 eller?

▪ i7-6700K ▪ Asus Z170-A ▪ 16GB 2800MHz ▪ Gainward GLH GTX 1080 ▪ 400GB NVMe ▪

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av #enbom:

Det konstiga är ju att det funkade hur bra som helst med mitt gamla graffekort (AMD HD5850).

Detta VSync-fenomenet där vissa högpresterande grafikkort får spelet att lagga, det verkar ju ha varit ett problem sedan dag 1 eller?

Felet är nog nVidia specifikt (vad jag kan se).

Det har varit problem sedan dag 1 sen fixades det i patch 1.07 eller något sådant bara för att återkomma i 2.0

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Okt 2013
Skrivet av Wifi:

Konstigt, jag spelar Diablo III utan några som helst problem.

Det kan bero på att du har en AMD baserad gpu, inte nvdia.

Stationär Dator Intel Core i7 4790k 4.85 Ghz @1.3V, Kelvin S24, Gigabyte windforce gtx 970, Kingston hyper x 4x4 gb 1600mhz, Samsung 840x3, Msi Z97 Gaming 7, Windows 10 Pro / Debian, Beyerdynamic DT 990 PRO, Asus PG279Q. Bärbar Dator Apple MacBook Air Nas FreeNas 4 Tb

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2011

Samma problem här, visar 60fps men känns som 30. Det händer lite då och då, spelar ingen roll hur mycket mobs det är på skärmen. Kan hända precis när som under ca 20 sekunder, sen flyter det på som vanligt igen. Detta kom tillsammans med patchen till reaper of souls.

Amd fx 8350 @ 4,7 med Amd 7970 @ 1050/1500

Amd... oyes... Intel... oyes... Nvidia... oyes

Trädvy Permalänk
Medlem
Plats
Holmsund
Registrerad
Sep 2010

Hade för mig senaste gången jag spelade spelet och det flöt på vad det driver 332.21 och det va efter patchen kom. Sen formaterade jag om datorn och bytte till win 8.1 och nya drivern och då börja det små lagga.

/ 7700k / Maximus ix Code / Dom Plat Rog 3200@3333mhz / 1080 ti stix oc / Seasonic Prime 1000w T / 900D / Custom loop / acer predator xb270hu

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2011

Diablo III laddar in texturer m.m. till grafikkortet i från hårdisken medans man spelar. Stutter uppstår när din hårdisk inte hinner med. Jag rekommenderar att du installerar spelet på en ssd eller en ramdrive. Problemet har funnits sedan release.

Extremister hugger alltid på dåligt bete. Man ska värna om sina nära och kära. Det är bara demoner som föraktar sina meningsmotståndare.