Trädvy Permalänk
Medlem
Registrerad
Nov 2013

100/100 internet hastighet med fiber

hej,
jag lanade med några polare för jag har precis fått 100 Mbit internet hastighet.
problemet är att när vi spelade cs:s på en public server så hade han 5 m/s medan jag var på 30 m/s

Min dator är ny (själv byggd)
crosshair v formula - z (klarar 1GB uppkopplings hastighet)
AMD FX-970 (8 kärnor)
Corsair Force 3 SSD (windows ligger på)
AMD Radeon HD 6900 Serien 2GB
och ett nätagg på 850W

Tempen ligger runt 40 grader i load
och 15 annars.

på bredbandskollen får jag ut 96Mbit upp / ned

det jag har testat är att koppla in min TP-kabel (internet sladd) i uttaget direkt (utan router) men det blir ingen skillnad. det är rätt störande för även om jag skulle ha hela internet för mig själv har jag samma problem med pingen i spelen.

alla driver rutinerna är uppdaterade. samt är datorn nyinstallerade, så de finns inga virus heller. det ända jag laddar hem var spel från steam/origin

vad är felet :S

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2012
Skrivet av robba92:

hej,
jag lanade med några polare för jag har precis fått 100 Mbit internet hastighet.
problemet är att när vi spelade cs:s på en public server så hade han 5 m/s medan jag var på 30 m/s

Min dator är ny (själv byggd)
crosshair v formula - z (klarar 1GB uppkopplings hastighet)
AMD FX-970 (8 kärnor)
Corsair Force 3 SSD (windows ligger på)
AMD Radeon HD 6900 Serien 2GB
och ett nätagg på 850W

Tempen ligger runt 40 grader i load
och 15 annars.

på bredbandskollen får jag ut 96Mbit upp / ned

det jag har testat är att koppla in min TP-kabel (internet sladd) i uttaget direkt (utan router) men det blir ingen skillnad. det är rätt störande för även om jag skulle ha hela internet för mig själv har jag samma problem med pingen i spelen.

alla driver rutinerna är uppdaterade. samt är datorn nyinstallerade, så de finns inga virus heller. det ända jag laddar hem var spel från steam/origin

vad är felet :S

Har du rätt rates?

Main: | I5 4670K | Asus Z97M-Plus | CORSAIR Vengance 16 Gb | Intel 520 120GB | Corsair RM750X | MSI Radeon R9 280 |

Server: | I3 4160 | ASRock H97 Pro4 | Samsung 840 Evo 120 | CORSAIR Vengance 16 Gb | WD 2 TB Red *2 | WD 3 TB Black | WD 500 GB | Samsung 500 GB *2 |

Trädvy Permalänk
Medlem
Plats
Kävlinge
Registrerad
Feb 2002
Skrivet av robba92:

hej,
jag lanade med några polare för jag har precis fått 100 Mbit internet hastighet.
problemet är att när vi spelade cs:s på en public server så hade han 5 m/s medan jag var på 30 m/s

Min dator är ny (själv byggd)
crosshair v formula - z (klarar 1GB uppkopplings hastighet)
AMD FX-970 (8 kärnor)
Corsair Force 3 SSD (windows ligger på)
AMD Radeon HD 6900 Serien 2GB
och ett nätagg på 850W

Tempen ligger runt 40 grader i load
och 15 annars.

på bredbandskollen får jag ut 96Mbit upp / ned

det jag har testat är att koppla in min TP-kabel (internet sladd) i uttaget direkt (utan router) men det blir ingen skillnad. det är rätt störande för även om jag skulle ha hela internet för mig själv har jag samma problem med pingen i spelen.

alla driver rutinerna är uppdaterade. samt är datorn nyinstallerade, så de finns inga virus heller. det ända jag laddar hem var spel från steam/origin

vad är felet :S

15 grader idle alltså. Jäkla kallt du har det hemma...

Till frågan.

Du skriver att några polare lande hos dig, sen är det "han" som har högre ping? Vem är "han"? Satt "han" hemma hos dig?
Eller det framgår dåligt vad som är vad...

Macifierad militant mactivist....
"Why join the navy if you can be a pirate?" - Steve Jobs

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

FX-970 är chipset inte din cpu Och det låter som att du kanske har nå program på i bakrunden? Som inte han har? Lite mer detaljer kan hjälpa också som AkUs säger ovan.

| Intel i5-4670K @4.0 w/ MSI Z87-G45 Gaming | Noctua NH-D14 | Gigabyte GTX 970 1500/3500 | 8gb DDR3 Corsair Vengeance @ 1600mhz | EVGA G2 750w Nätagg 80+ Gold | Be Quiet Silent Base 800 Chassi | Kingston SSD Now! 120gb | Western Digital Black 7200rpm 500gb | Samsung 5400 2TB Green | PCI-E ljudkort köpes! Eller externt.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av AkUs:

15 grader idle alltså. Jäkla kallt du har det hemma...

Till frågan.

Du skriver att några polare lande hos dig, sen är det "han" som har högre ping? Vem är "han"? Satt "han" hemma hos dig?
Eller det framgår dåligt vad som är vad...

hade polare över för att lana. och dem hade 5 i ping men inte jag

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av waspen123:

FX-970 är chipset inte din cpu Och det låter som att du kanske har nå program på i bakrunden? Som inte han har? Lite mer detaljer kan hjälpa också som AkUs säger ovan.

Den passar, nej jag har en stark kylare med normal rumstemperatur. körs heller inget märkvärdigt i aktivitetshanterare. då jag bara har spel och chrome installerat

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Nreko:

Har du rätt rates?

han kör ingen config mer än default och de gör inte jag heller, därav borde vi ha likvärdigt

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jul 2011
Skrivet av robba92:

Den passar, nej jag har en stark kylare med normal rumstemperatur. körs heller inget märkvärdigt i aktivitetshanterare. då jag bara har spel och chrome installerat

Grejen är ju den att du måste ha under 15 grader i ditt rum om du har det i idle på CPUn xD

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av robba92:

Den passar, nej jag har en stark kylare med normal rumstemperatur. körs heller inget märkvärdigt i aktivitetshanterare. då jag bara har spel och chrome installerat

Som redan påpekats så kan du inte komma under rumstemperaturen om du inte använder köldmedel för att kyla din cpu, visar programmet annat så är det fel.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av robba92:

Den passar, nej jag har en stark kylare med normal rumstemperatur. körs heller inget märkvärdigt i aktivitetshanterare. då jag bara har spel och chrome installerat

Det jag menade var att din CPU inte heter FX-970, utan det är chipset på moderkortet som heter så. Sen så länge du har rätt CPU typ så är det klart de passar, det sa jag ingenting om.

Sen ska du inte lita på idle temps på nyare AMD prollar, det är inte förns datorn är under riktigt heavy load som amd temps visar rätt hehe.

Sen tror jag helt enkelt det har med att göra att ni var många från samma nätverk som spelade, klart det har lite effekt på pingen.

Skickades från m.sweclockers.com

| Intel i5-4670K @4.0 w/ MSI Z87-G45 Gaming | Noctua NH-D14 | Gigabyte GTX 970 1500/3500 | 8gb DDR3 Corsair Vengeance @ 1600mhz | EVGA G2 750w Nätagg 80+ Gold | Be Quiet Silent Base 800 Chassi | Kingston SSD Now! 120gb | Western Digital Black 7200rpm 500gb | Samsung 5400 2TB Green | PCI-E ljudkort köpes! Eller externt.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av waspen123:

Det jag menade var att din CPU inte heter FX-970, utan det är chipset på moderkortet som heter så. Sen så länge du har rätt CPU typ så är det klart de passar, det sa jag ingenting om.

Sen ska du inte lita på idle temps på nyare AMD prollar, det är inte förns datorn är under riktigt heavy load som amd temps visar rätt hehe.

Sen tror jag helt enkelt det har med att göra att ni var många från samma nätverk som spelade, klart det har lite effekt på pingen.

Skickades från m.sweclockers.com

jag sitter själv på nätverket nu samma skit ännu, fast jag kan ladda ner i 7.4 MB/s vilket är bra men pingen är ju helt fel ska ju inte ha 40 i ping när dem andra frå 5- 17 ms

pingar jag google (8.8.8.8) har jag 18 ms

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Pellemanify:

Grejen är ju den att du måste ha under 15 grader i ditt rum om du har det i idle på CPUn xD

det är sant, men tempen är lugn, de är väl internet som är problemet i denna tråd

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av waspen123:

Det jag menade var att din CPU inte heter FX-970, utan det är chipset på moderkortet som heter så. Sen så länge du har rätt CPU typ så är det klart de passar, det sa jag ingenting om.

Sen ska du inte lita på idle temps på nyare AMD prollar, det är inte förns datorn är under riktigt heavy load som amd temps visar rätt hehe.

Sen tror jag helt enkelt det har med att göra att ni var många från samma nätverk som spelade, klart det har lite effekt på pingen.

Skickades från m.sweclockers.com

http://www.inet.se/produkt/5308727/amd-fx-9370-8c-4-4ghz-am3-...

detta är min processor

Trädvy Permalänk
Medlem
Plats
källarn!
Registrerad
Jan 2004

Kör en traceroute mot cs servern och kolla om du an någon konstig anledning får en annan route ...

Annars vet jag att vissa mjukvarau brandväggar kan spöka.

Sedan är det troligt att du har fel inställnigar i consolen ...

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Jag frågade aldrig vad du har för CPU, men ok haha!

Skickades från m.sweclockers.com

| Intel i5-4670K @4.0 w/ MSI Z87-G45 Gaming | Noctua NH-D14 | Gigabyte GTX 970 1500/3500 | 8gb DDR3 Corsair Vengeance @ 1600mhz | EVGA G2 750w Nätagg 80+ Gold | Be Quiet Silent Base 800 Chassi | Kingston SSD Now! 120gb | Western Digital Black 7200rpm 500gb | Samsung 5400 2TB Green | PCI-E ljudkort köpes! Eller externt.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av eXim:

Kör en traceroute mot cs servern och kolla om du an någon konstig anledning får en annan route ...

Annars vet jag att vissa mjukvarau brandväggar kan spöka.

Sedan är det troligt att du har fel inställnigar i consolen ...

det är inte bara css, utan andra fps spel också. men mina vänner har inga problem

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av robba92:

det är inte bara css, utan andra fps spel också. men mina vänner har inga problem

kollar du på länken så står det namnet jag gav, men skit samma