Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2007

Random blåskärmar.

Hejsan Sweclockers!

Jag har under en längre period haft problem med blåskärmar och jag ska försöka beskriva felet så gott det går.

Till en början körde jag windows 7 och lyckades aldrig lösa problemen där. Jag installerade då istället windows 8.1 och där har jag fortfarande samma problem. Jag har installerat om windows 8.1, köpt en ny hårddisk, kört memtest86+ i 10 timmar utan att jag får några errors och jag har även försökt googla felkoderna, men jag tycker inte riktigt jag lyckas lösa det.

Övriga saker jag gjort:
* Provat Senaste stable och beta grafikkortsdrivrutiner. Har även provat att gå tillbaka ett par versioner, vilket fortfarande ger problem.
* Jag har uppdaterat alla chipset drivrutiner manuellt och via MSI Update tool.
* Uppdaterat drivrutinerna till mitt externa ljudkort.
* Kopplat ut lagringsdiskar (Dock villl windows inte boota när jag försöker starta utan den ena lagringsdisken)
* Kört datorn i furmark i 1 timme utan blåskärm

Spec:
Operativsystem: Microsoft Windows 8.1
Processor: Intel Core i5 2500K
Processorkylare: Intel Standard
Moderkort: MSI Z77A-S03 INET EDITION (http://www.inet.se/produkt/1902399/msi-z77a-s03-inet-edition-...)
Minne: 2x 4 GB 1600 MHz (Går igenom 10 timmars memtest)
Grafikkort: 2x XFX Radeon HD 6970
Hårddisk: Samsung SSD Pro Basic 840-Series 256GB (system disk)
2x 1tb WD diskar (Lagringsdiskar)
Nätaggregat:Corsair HX 650 W
Övrig kylning: 1x120mm insug och 2x80mm utblås i lådan
Övriga komponenter: NEC DVD-brännare och Creative X-Fi ljudkort
Temperaturer: Grafikkort: 80-90 grader i full load (furmark)
Processor: 50-60grader i furmark

Dumpar
Efter jag har formaterat så har jag fått 3 dumpar:
0x0000001e - KMODE_EXCEPTION_NOT_HANDLED (Hände undertiden jag spelade Counter Strike Global offensive)
0x1000007e - SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (Hände medans jag spelade skyrim)
0x0000000a - IRQL_NOT_LESS_OR_EQUAL (Hände idag medans jag läste en artikel på aftonbladet/Surfade på facebook)

https://dl.dropboxusercontent.com/u/23676548/dump.rar

Någon som har en idé om vad felet kan vara?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Jag har haft strul med min Intel Core i5 2500K när jag spelade vissa spel. Det visade sig vara energiinställningar.
Kolla hur det ser ut i BIOS

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2007
Skrivet av BrusE:

Jag har haft strul med min Intel Core i5 2500K när jag spelade vissa spel. Det visade sig vara energiinställningar.
Kolla hur det ser ut i BIOS

Vilka energi inställningar rekommenderar du? Jag vet inte riktigt vad jag ska sätta den till.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008

Vilken memtest version har du kört? Senaste 5.vad det nu är för nummer?
Jag har fått olika resultat ibland i memtest 4.2 och nyare memtest 5.x.

AMD 760k @ 4.7GHz, NB @ 2200MHz | Asus 760 | Gigabyte GA-F2A88XN-WIFI | 2x4GB 1866MHz Gskill | Silverstone SFX ST45SF 450W

Intel i5-4670k @ stock | MSI 680 | Gigabyte G1.Sniper Z87 | 2x4GB 2400MHz Gskill | Corsair TX850 850W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Kvasten:

Vilka energi inställningar rekommenderar du? Jag vet inte riktigt vad jag ska sätta den till.

Jag stängde av allt jag hittade i BIOS

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2007
Skrivet av stimpen:

Vilken memtest version har du kört? Senaste 5.vad det nu är för nummer?
Jag har fått olika resultat ibland i memtest 4.2 och nyare memtest 5.x.

Jag körde memtest 5.x

Skrivet av BrusE:

Jag stängde av allt jag hittade i BIOS

Man kan välja antingen ecomode, standard eller genie mode.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Kvasten:

Jag körde memtest 5.x

Man kan välja antingen ecomode, standard eller genie mode.

Det måste finnas fler inställningar som du kan göra? Kolla efter Intel C-State och andra inställningar som ska spara ström.

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2007
Skrivet av BrusE:

Det måste finnas fler inställningar som du kan göra? Kolla efter Intel C-State och andra inställningar som ska spara ström.

intel c-state var avstängd. Men nu har jag disablat allt som har med eco att göra Nu återstår det att se om det kommer funka