Internet Explorer 11 har blivit korrupt

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Apr 2011

Internet Explorer 11 har blivit korrupt

Sedan igår när jag installerade Metro Tile Skin Pack så har den sabbat dll filerna till flera standardprogram och IE11 är en av dom som jag stör mig mest på!

Så här ser det ut när mina program försöker öppna IE (eftersom det givetvis är min standard webbläsare) >>

Jag kan inte ens öppna 64-bitarn heller..

Länk till temapaketet som jag laddade ner och installerade: http://hameddanger.deviantart.com/art/Metro-Tile-Skin-Pack-1-...

Denna guide kom jag över också när jag googlade på hur man kunde reparera dll progem etc: http://www.thewindowsclub.com/register-dll-file-windows

men programen dom förelår på den sidan kostar och dessutom så är dom inte uppdaterade på ett tag för att stödja IE11. Så min fråga till er är om ni vet bra relativt nytt uppdaterat program för att fixa mitt typ av problem?

Jag har Windows 7 Ultimate 64-bit SP1 med senaste uppdateringarna

ASRock 990FX Extreme9, AMD FX-Series FX-8350 4.0GHz, Kingston HyperX Fury Black DDR3 PC15000/1866MHz CL10 2x8GB, Corsair TX750 750W, Asus Radeon R7 360 OC HDMI DP 2xDVI 2GB, LG BH10LS30, BenQ M2700HD, Samsung HD204UI 32MB 2TB, Western Digital Caviar Black WD1002FAEX 64MB 1TB, Seagate Barracuda ST3000DM001 64MB 3TB, Seagate ST3320833AS 320GB, OCZ Agility2 40GB, Yamaha RX-V365, Corsair Vengeance K90, Steelseries Rival, Bitfenix Colossus, Zalman CNPS9700 LED. Adata USB DashDrive Classic C008 16GB, LG G4 H815, Linksys WRT1900ACS V2, Google Chromecast 2nd Gen

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Leta reda på en lämplig återställningspunkt och rerolla.
Alternativt så har du släppt in nåt virus, gissar på att du var tvungen att stänga av virusprogrammet för att kunna byta ut systemfilerna i temat.

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Apr 2011
Skrivet av Svensktiger:

Leta reda på en lämplig återställningspunkt och rerolla.
Alternativt så har du släppt in nåt virus, gissar på att du var tvungen att stänga av virusprogrammet för att kunna byta ut systemfilerna i temat.

Återställa till en tidigare punkt vill jag helst slippa.. Virus har jag inte släppt in då det stog i detaljlistan när jag installerade temat att den "patchar om" dll filerna för flera program, det var då uxtheme, wmp12, ie11 och nån till som jag inte riktigt minns.. sedan så krävde den avstängning av Explorer.exe med och omstart av datorn. Så mitt antivirus, malwarebytes eller unhackme sa inget om att det var riskfullt.

ASRock 990FX Extreme9, AMD FX-Series FX-8350 4.0GHz, Kingston HyperX Fury Black DDR3 PC15000/1866MHz CL10 2x8GB, Corsair TX750 750W, Asus Radeon R7 360 OC HDMI DP 2xDVI 2GB, LG BH10LS30, BenQ M2700HD, Samsung HD204UI 32MB 2TB, Western Digital Caviar Black WD1002FAEX 64MB 1TB, Seagate Barracuda ST3000DM001 64MB 3TB, Seagate ST3320833AS 320GB, OCZ Agility2 40GB, Yamaha RX-V365, Corsair Vengeance K90, Steelseries Rival, Bitfenix Colossus, Zalman CNPS9700 LED. Adata USB DashDrive Classic C008 16GB, LG G4 H815, Linksys WRT1900ACS V2, Google Chromecast 2nd Gen

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Har du patchat sönder filerna får du väl helt enkelt återställa dem och om du inte vill det får du skita i IE och använda en annan webläsare.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Kör "SFC /SCANNOW" i Kommandotolken med administratörsrättigheter.
http://www.sevenforums.com/tutorials/1538-sfc-scannow-command...

1090T | NH-U9S | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | MX300 275 GB
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB
iPod 16GB 7th generation

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Apr 2011
Skrivet av Superlight:

Kör "SFC /SCANNOW" i Kommandotolken med administratörsrättigheter.
http://www.sevenforums.com/tutorials/1538-sfc-scannow-command...

Exakt :). Jag kom fram till att jag faktiskt hade glömt att jag kunde göra en sfc /scannow förens efter jag hade laddat ner senaste Windows 7 Manager, så allt fixade sig igen. Jag var tvungen att ladda ner senaste Uxtheme Multi-patcher igen för att få igång Aero igen för utseendet i windows var tillbaks på stenåldern efter jag hade startat om..

ASRock 990FX Extreme9, AMD FX-Series FX-8350 4.0GHz, Kingston HyperX Fury Black DDR3 PC15000/1866MHz CL10 2x8GB, Corsair TX750 750W, Asus Radeon R7 360 OC HDMI DP 2xDVI 2GB, LG BH10LS30, BenQ M2700HD, Samsung HD204UI 32MB 2TB, Western Digital Caviar Black WD1002FAEX 64MB 1TB, Seagate Barracuda ST3000DM001 64MB 3TB, Seagate ST3320833AS 320GB, OCZ Agility2 40GB, Yamaha RX-V365, Corsair Vengeance K90, Steelseries Rival, Bitfenix Colossus, Zalman CNPS9700 LED. Adata USB DashDrive Classic C008 16GB, LG G4 H815, Linksys WRT1900ACS V2, Google Chromecast 2nd Gen