Trädvy Permalänk
Medlem
Registrerad
Mar 2013

Felmeddelande GTX 760

Hej!

får ett felmeddelande när jag startar datorn, det står följande: "Please power down and connect the PCIe power cables for this graphics card'

trodde jag visste vad som var fel men hade verkligen ingen aning! Då det är första gången jag bygger själv vore det grymt om någon kunde hjälpa mig, har googlat lite men hittar inget.

Kör med h81l-plus som moderkort!

Mvh

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Du måste sätta in båda "6+2" kablarna ( är supertrött men du har redan satt i en rätt på bilden). Om du inte har en sådan på nätagget så koppla in den översta kablen ( bilden längst ner) med 2 st molex kontakter och sedan in i grafikkortet. Hoppas du får det att funka!

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Mcbura:

Du måste sätta in båda "6+2" kablarna ( är supertrött men du har redan satt i en rätt på bilden). Om du inte har en sådan på nätagget så koppla in den översta kablen ( bilden längst ner) med 2 st molex kontakter och sedan in i grafikkortet. Hoppas du får det att funka!

^^^

Den andra ligger till vänster om moderkortet på bilden tror jag.

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

Och

Men alltså jag hittar ingen sladd som går via grafik kortet och moderkortet? Hittar bara de från nät agget till modekortet eller grafik kortet!

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Du behöver ingen sladd mellan grafikkortet och moderkortet. Har du två stycken kontakter där det står "PCI-E" på? Sätt isåfall in båda i grafikkortet, om du inte har två stycken så använder du adaptern som skickades med. Vad har du för nätagg?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Du skall ABSOLUT inte koppla grafikkortet till moderkortet med den sladden
Både moderkortet och grafikkortet skall ha en extra separat kabel till nätagget istället.
Beroende på vilket nätagg du har så står det antingen direkt på det eller i manualen exakt hur du skall koppla.