Hjälp med Windows Update. Felmeddelande 998

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Hjälp med Windows Update. Felmeddelande 998

Hej. Jag blir helt tokig på detta nu. Jag försöker starta Windows Update i tjänster under datorhanteraren. Men det går inte! Får bara ett felmeddelande där det står: "Det gick inte att starta tjänsten Windows Update på Lokal dator. Fel 998: Felaktig åtkomst till minnet." Vad kan detta bero på?

Sitter på en Macbook Pro 8.1 (Late) 2011) med en SSD istället för dvd-läsaren och har installerat Windows 7 Pro på den. Allt såg ut att fungera när jag startade den första gången. Gick att uppdatera och allting. Men nu är Windows Update inte ens på? Skärmklippverktyget verkar också spöka. Den säger: "Skärmklippverktyget fungerar inte just nu. Starta om datorn och försök igen. Om problemet kvarstår kontaktar du systemadministratören."

Det är som att vissa program ba inte funkar helt plötsligt? Tro mig. Jag har provat att starta om datorn mer än en gång ^^

Asus Z97-A | Intel Core I5 4690K | Noctua NH-U9B SE2 | Corsair VENGEANCE 8GB CL9 1866Mhz | Asus Strix GTX 960 2 GB OC | Corsair RM 650W 80+ Gold | Corsair Obsidian 450D | Corsair SSD Force GT 120GB | Western Digital Caviar Black 1TB 64MB SATA III | Windows 7 Professional 64-bit |

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Kör sfc /scannow. Har du SP1 på datorn?

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Inga integritetsbrott hittades.

Nä ja har inte hunnit uppdatera till det än! :/

Asus Z97-A | Intel Core I5 4690K | Noctua NH-U9B SE2 | Corsair VENGEANCE 8GB CL9 1866Mhz | Asus Strix GTX 960 2 GB OC | Corsair RM 650W 80+ Gold | Corsair Obsidian 450D | Corsair SSD Force GT 120GB | Western Digital Caviar Black 1TB 64MB SATA III | Windows 7 Professional 64-bit |

Trädvy Permalänk
Medlem
Registrerad
Sep 2006
Skrivet av Fexxx92:

Inga integritetsbrott hittades.

Nä ja har inte hunnit uppdatera till det än! :/

Dra in SP1 så bör det rätta till lite skit.

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011
Skrivet av HerrNilsson:

Dra in SP1 så bör det rätta till lite skit.

Kan jag göra det på något sätt utan att köra det på skiva eftersom jag tagit bort min dvd-läsare Går det att göra via usb?

Asus Z97-A | Intel Core I5 4690K | Noctua NH-U9B SE2 | Corsair VENGEANCE 8GB CL9 1866Mhz | Asus Strix GTX 960 2 GB OC | Corsair RM 650W 80+ Gold | Corsair Obsidian 450D | Corsair SSD Force GT 120GB | Western Digital Caviar Black 1TB 64MB SATA III | Windows 7 Professional 64-bit |

Trädvy Permalänk
Medlem
Registrerad
Sep 2006
Skrivet av Fexxx92:

Kan jag göra det på något sätt utan att köra det på skiva eftersom jag tagit bort min dvd-läsare Går det att göra via usb?

Vadå via skiva? SP1 laddar du ner. Antar att du har Windows 7 Pro x64 Swe?

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Sorry de va inget! Såg först bara en ISO-fil på download center men såg sen att det fanns andra filer man kunde dra ner sen! Laddar ner det nu och ska sedan se om mitt problem går över när jag installerat det!

Asus Z97-A | Intel Core I5 4690K | Noctua NH-U9B SE2 | Corsair VENGEANCE 8GB CL9 1866Mhz | Asus Strix GTX 960 2 GB OC | Corsair RM 650W 80+ Gold | Corsair Obsidian 450D | Corsair SSD Force GT 120GB | Western Digital Caviar Black 1TB 64MB SATA III | Windows 7 Professional 64-bit |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Ugh. När jag ska installera det så får jag felmeddelande.. 0x800f0900 xD Any ideas?

Asus Z97-A | Intel Core I5 4690K | Noctua NH-U9B SE2 | Corsair VENGEANCE 8GB CL9 1866Mhz | Asus Strix GTX 960 2 GB OC | Corsair RM 650W 80+ Gold | Corsair Obsidian 450D | Corsair SSD Force GT 120GB | Western Digital Caviar Black 1TB 64MB SATA III | Windows 7 Professional 64-bit |

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Har för mig att det är valideringsproblem.
Dra in denna först http://www.microsoft.com/sv-se/download/details.aspx?id=3188

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Fungerar inte det så stäng Windows Update-tjänsten.
Ta bort allt i följande kataloger.
SoftwareDistribution\DataStore
SoftwareDistribution\Download
Starta sedan tjänsten och testa igen.

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Provade båda sakerna. Har äkta Windows och då kunde jag ladda ned programmet. Körde det men får bara felkod: 0x80080005.. Det verkar inte gå så bra för mig xD

Asus Z97-A | Intel Core I5 4690K | Noctua NH-U9B SE2 | Corsair VENGEANCE 8GB CL9 1866Mhz | Asus Strix GTX 960 2 GB OC | Corsair RM 650W 80+ Gold | Corsair Obsidian 450D | Corsair SSD Force GT 120GB | Western Digital Caviar Black 1TB 64MB SATA III | Windows 7 Professional 64-bit |

Trädvy Permalänk
Medlem
Registrerad
Sep 2006
Skrivet av Fexxx92:

Provade båda sakerna. Har äkta Windows och då kunde jag ladda ned programmet. Körde det men får bara felkod: 0x80080005.. Det verkar inte gå så bra för mig xD

AHA! En ny felkod. Framsteg!

Kör en skanning på datorn med Malwarebytes och se om den hittar något.
Kan du starta tjänsten som heter Background Intelligent Transfer Service?

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

HAHAH Nu blev det nåt riiiiktigt mysko. Hade precis installerat Malawarebytes och uppdaterat det så fick jag bluescreen och sen när körde jag ett memory test med windows men den hittade inget fel. Den kunde inte reparera heller då fick jag bara 2 felmeddelanden. Tackar för hjälpen men tror jag installerar om datorn imorgon.. Även fast det är lite drygt att flytta om hårddiskarna och sätta in dvd-läsaren och så men det går i alla fall Får tacka så mycket för hjälpen hittills i alla fall! Har du någon idé om vad det kan vara?

Asus Z97-A | Intel Core I5 4690K | Noctua NH-U9B SE2 | Corsair VENGEANCE 8GB CL9 1866Mhz | Asus Strix GTX 960 2 GB OC | Corsair RM 650W 80+ Gold | Corsair Obsidian 450D | Corsair SSD Force GT 120GB | Western Digital Caviar Black 1TB 64MB SATA III | Windows 7 Professional 64-bit |

Trädvy Permalänk
Medlem
Registrerad
Sep 2006
Skrivet av Fexxx92:

HAHAH Nu blev det nåt riiiiktigt mysko. Hade precis installerat Malawarebytes och uppdaterat det så fick jag bluescreen och sen när körde jag ett memory test med windows men den hittade inget fel. Den kunde inte reparera heller då fick jag bara 2 felmeddelanden. Tackar för hjälpen men tror jag installerar om datorn imorgon.. Även fast det är lite drygt att flytta om hårddiskarna och sätta in dvd-läsaren och så men det går i alla fall Får tacka så mycket för hjälpen hittills i alla fall! Har du någon idé om vad det kan vara?

Trasig disk kanske. Men det vet vi efter en ominstallation :).

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Precis! Jag återkommer imorgon efter ominstallation! Tack tills dess!

Asus Z97-A | Intel Core I5 4690K | Noctua NH-U9B SE2 | Corsair VENGEANCE 8GB CL9 1866Mhz | Asus Strix GTX 960 2 GB OC | Corsair RM 650W 80+ Gold | Corsair Obsidian 450D | Corsair SSD Force GT 120GB | Western Digital Caviar Black 1TB 64MB SATA III | Windows 7 Professional 64-bit |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Ah sådär! Nu har jag ominstallerat hela Windows. Lyckades få in Service Pack 1 också med bara några små uppdateringar som strulade. Men fick till det efter att ha kryssat ur den uppdateringen som inte fungerade och sen installera den efter de första 100 uppdateringarna var installerade! ^^

Nu ska jag bara sätta om hårddiskarna och ta ut dvd-läsaren så ska nog allt fungera som det ska! Förstår fortfarande inte vad det var som strulade innan ominstallationen! Men håller bara tummarna nu så får vi nog se! Tack för hjälpen ändå HerrNilsson!

Asus Z97-A | Intel Core I5 4690K | Noctua NH-U9B SE2 | Corsair VENGEANCE 8GB CL9 1866Mhz | Asus Strix GTX 960 2 GB OC | Corsair RM 650W 80+ Gold | Corsair Obsidian 450D | Corsair SSD Force GT 120GB | Western Digital Caviar Black 1TB 64MB SATA III | Windows 7 Professional 64-bit |