Dator vaknar inte riktigt efter vila, svart skärm

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Dator vaknar inte riktigt efter vila, svart skärm

Hej!

Har haft min dator sen november och den fungerar fint bortsett från detta som dyker upp till och från.

Problemet är att efter att datorn har varit i vila, eller att skärmen stängts av så vaknar den inte riktigt, allt fläktar är igång och så men får bara svart skärm.
Detta gäller även när jag kör i prestanda mode och enbart skärmen släckts. Det är lite blandat om skärmen får input eller ej vid dessa tillfällen. ibland står det no input och ibland verkar vara som vanligt men fortfarande svart skärm.

Kan också nämna att samma problem finns när jag kör processorn i stock clock, så det verkar inte bero på ostabil klockning.

Lite halvknepigt att förklara men fråga gärna om ni undrar något så kanske det blir lättare att svara på.

Min skärm är en Benq gl 2240 och resten av komponenter hittar ni i signatur.

Tack på förhand!

Chassi: Fractal Design Node 304 / Mobo: ASUS Z87I-PRO mITX / CPU: i5 4670k Haswell @ 4,3 Ghz / CPU-kylare: Noctua NH-9UB SE2 / GPU: Gigabyte r9 280x Windforce / RAM: A-Data 16GB CL9 1600MHz / PSU: Silverstone Strider ST65F-G 650W 80+ Gold

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Har du testat att uppgradera bios på moderkort och grafikkortet?
Har du dom senaste drivrutinerna för moderkort och grafikkort?

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av thomson:

Har du testat att uppgradera bios på moderkort och grafikkortet?
Har du dom senaste drivrutinerna för moderkort och grafikkort?

Grafikkorts drivisar är senaste. Har haft samma problem med tidigare.
Har inte provat moderkorts bios dock.

Chassi: Fractal Design Node 304 / Mobo: ASUS Z87I-PRO mITX / CPU: i5 4670k Haswell @ 4,3 Ghz / CPU-kylare: Noctua NH-9UB SE2 / GPU: Gigabyte r9 280x Windforce / RAM: A-Data 16GB CL9 1600MHz / PSU: Silverstone Strider ST65F-G 650W 80+ Gold