Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Corsair H80i problem

Hejsan!

Det är så här att jag köpte mig ett Corsair H80i för 4 månader sedan till mitt i5 3570k. Allt har fungerat felfritt sen dess, Idle låg ja cirka 35-40 på och ingame på cirka 50-60. Igår började alla spel jag spelade krascha, och datorn startade om sig själv ett par gånger också och ja började då förstå att det hade något med värmen att göra, trodde först att det handlade om grafikkortet men insåg sen när jag öppnade Realtemp att min processor va problemet.

När jag testade Dayz flög värmen upp i cirka 80-85 grader och spelet kraschade direkt. Testade att montera om vattenkylningen men utan bättre resultat. Drog iväg till Netonnet för att köpa ny kylpasta för att kolla om det funkade. Gjorde rent allt med alkohol och applicerade en ny tun strimma av klypastan.
Startade upp datorn och testade men utan förbättrade resultat.

Min fråga är helt enkelt, är det H80i som är problemet, eller kan det eventuellt vara något annat som spökar? Som sagt har det funkat felfritt i cirkus 4 månader och sen igår började det att krångla.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011
Skrivet av Enjoi2044:

Hejsan!

Det är så här att jag köpte mig ett Corsair H80i för 4 månader sedan till mitt i5 3570k. Allt har fungerat felfritt sen dess, Idle låg ja cirka 35-40 på och ingame på cirka 50-60. Igår började alla spel jag spelade krascha, och datorn startade om sig själv ett par gånger också och ja började då förstå att det hade något med värmen att göra, trodde först att det handlade om grafikkortet men insåg sen när jag öppnade Realtemp att min processor va problemet.

När jag testade Dayz flög värmen upp i cirka 80-85 grader och spelet kraschade direkt. Testade att montera om vattenkylningen men utan bättre resultat. Drog iväg till Netonnet för att köpa ny kylpasta för att kolla om det funkade. Gjorde rent allt med alkohol och applicerade en ny tun strimma av klypastan.
Startade upp datorn och testade men utan förbättrade resultat.

Min fråga är helt enkelt, är det H80i som är problemet, eller kan det eventuellt vara något annat som spökar? Som sagt har det funkat felfritt i cirkus 4 månader och sen igår började det att krångla.

Snurrar fläktarna på radiatorn?

Asus Z99A II | i7 6800K | 4x8 GB Corsair Dominator Platinum | EVGA GeForce GTX 980 Ti | Corsair AX760 | Samsung 840 250GB | Fractal Design Define S | Noctua NH U12S | BenQ XL2411Z w/ Firmware issue | Logitech G930 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010

låter nästan som pumpen lagt av

// LZ

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Sep 2011

Funkar pumpen? Känn på radiatorn och blocket, Om blocket är varmt och radiatorn kall så är den förmodligen trasig.

Stationära:- Corsair 750D - MSI Z87 G45 - 4770K @4,5Ghz + Corsair H110 med 2x Noctua NF-A14 - Corsair XMS 3 4x4GB - XFX Pro series 850w - MSI R9 290 Twin Frozr -2x Samsung 850 EVO 250GB Raid0 -
Bärbar: Asus G75VX
Monitor: Asus PB278Q + LG 27EA73LM 27" Headset: Corsair Vengeance 2000 Mus: Logitech G600 Tangentbord: Func KB-460

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014

Instämmer, låter som att pumpen är lite körd. Dra ner CorsairLINK v2 och kolla på pumptempen där osv.

Define R4 / 4770k / Hydro H80i / Gigabyte GTX 760 / MSI Z87-G45 / A-Data 8GB 1600 MHz / EVO Basic 250GB / 3TB Seagate / Corsair 750W RM 80+ Gold Modular / BenQ 21.5" 1920x1080 x3

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Fläktarna snurrar som det ska, har även Corsair Link, testat att höja RPM och så vidare.

Radiatorn eller blocket är inte varm, dock så är ena slangen relativt varmt medans den andra är sval. Tubsen sitter dock inte så dom är i kläm eller liknande.

Tack för snabba svar!

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

När ja går in på CPU Load står det 70 Celsius så antar den har pajat.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014
Skrivet av Enjoi2044:

När ja går in på CPU Load står det 70 Celsius så antar den har pajat.

Ja den har pajat. Den snurrar säkert, fast något i radiatorn verkar blockera flödet. Blir att köpa ny, tyvärr.

Moderkort: MSI X79A-GD45 | Processor: Intel i7 3930K 4.6 GHz | CPU-kylare: H80i vattenkylning | Grafikkort: EVGA GTX 780 Ti Classified 3 GB SLI | RAM-Minnen: Corsair Vengeance 16 GB 4X4GB 1600 Mhz | SSD: Corsair GT 120 SSD | Nätagg: Fractal Design R3 Newton 1000W | Display: ASUS VG278HR 144 hz | Mus: SteelSeries RIVAL Headphones: Razer Tiamat 7.1 ASUS Strix DSP| Keyboard:Qpad Mekaniskt Cherry Red

Trädvy Permalänk
Medlem
Registrerad
Jun 2010

Slänger in en fråga här. Min 3570k springer på i 4,5GHz, har H80 (inte H80i som TS), och min processor blir 70-72C i load. Ni säger att hans pajat, borde jag kontrollera ifall min gjort det? 70C verkar inte superfarligt för 3570k?

MK: ASRock Z77 Extreme4 CPU: Core i5 3570k 4,5GHz GPU: ASUS GeForce GTX 1070 8GB ROG STRIX DC3

PSU: Antec 650w RAM: Corsair 16GB DDR3 Chassi: Define R4

Lur: Sony Xperia Z5 Compact White

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Okt 2003
Skrivet av EyeNEye:

Ja den har pajat. Den snurrar säkert, fast något i radiatorn verkar blockera flödet. Blir att köpa ny, tyvärr.

Köpa ny??? Få den fixad på garanti låter väl rimligare

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Sep 2011
Skrivet av Uniko:

Slänger in en fråga här. Min 3570k springer på i 4,5GHz, har H80 (inte H80i som TS), och min processor blir 70-72C i load. Ni säger att hans pajat, borde jag kontrollera ifall min gjort det? 70C verkar inte superfarligt för 3570k?

Det är inget du behöver "kontrollera", Om din pump stannar så kommer du få bluescreen så fort processorn belastas.

Stationära:- Corsair 750D - MSI Z87 G45 - 4770K @4,5Ghz + Corsair H110 med 2x Noctua NF-A14 - Corsair XMS 3 4x4GB - XFX Pro series 850w - MSI R9 290 Twin Frozr -2x Samsung 850 EVO 250GB Raid0 -
Bärbar: Asus G75VX
Monitor: Asus PB278Q + LG 27EA73LM 27" Headset: Corsair Vengeance 2000 Mus: Logitech G600 Tangentbord: Func KB-460

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2012

om den bara är 4 månader så får du en ny på garantin, bara rma till corsair så.

Moderkort: Maximus Gene Z87 Processor: i7-4770K@4,3 Volt=1,245V, Kylning: Custom Vatten Minne: 32Gb Corsair Venegance Pro 1866Mhz Grafik:MSI Seahawk 1080 EKWB Hårddiskar:Samsung SSD 850 EVO 500GBx2 + 3TB NAS Nätagg: Corsair AX850 Chassi: Corsair Obsidian 350D Skärm: Asus 27" ROG Swift Rigg2 TJ08 ASUS Maximus IV Z68 Gene-Z i5-2500K@4.5 H60 8GbLP ASUS GTX 970 STRIX (250GB+120GB)SSD+1Tb Corsair Cx500M

Trädvy Permalänk
Medlem
Registrerad
Jun 2010
Skrivet av H4nsson:

Det är inget du behöver "kontrollera", Om din pump stannar så kommer du få bluescreen så fort processorn belastas.

Tack för svar och ursäkta till TS för trådkap!

MK: ASRock Z77 Extreme4 CPU: Core i5 3570k 4,5GHz GPU: ASUS GeForce GTX 1070 8GB ROG STRIX DC3

PSU: Antec 650w RAM: Corsair 16GB DDR3 Chassi: Define R4

Lur: Sony Xperia Z5 Compact White

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014
Skrivet av niclasc:

Köpa ny??? Få den fixad på garanti låter väl rimligare

Förlåt Master Wayne.

Jag ersätter ordet "köpa" med "Ordna". Nu är det fri tolkningsrätt.

Moderkort: MSI X79A-GD45 | Processor: Intel i7 3930K 4.6 GHz | CPU-kylare: H80i vattenkylning | Grafikkort: EVGA GTX 780 Ti Classified 3 GB SLI | RAM-Minnen: Corsair Vengeance 16 GB 4X4GB 1600 Mhz | SSD: Corsair GT 120 SSD | Nätagg: Fractal Design R3 Newton 1000W | Display: ASUS VG278HR 144 hz | Mus: SteelSeries RIVAL Headphones: Razer Tiamat 7.1 ASUS Strix DSP| Keyboard:Qpad Mekaniskt Cherry Red