AMD FX-8350 Blir för varm / Bios inställningar?

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2012

AMD FX-8350 Blir för varm / Bios inställningar?

Tjenare! tillbaka igen och ska höra lite!

jag har använt min 4.0GHz cpu "AMD FX-8350" på 3.4GHz pga att den gick upp i 60-80 grader när jag spelade spel och sådant.

Jag köpte den från Inet och har hört med dom flera gånger men blir lite trött på dom eftersom jag får olika svar varje gång! ena sa att det var helt normalt för denna CPU, den andra sa att det var för högt och något om 62c = för mkt.

Jag använde AMD Catalyst för att ändra den från 4.0ghz till 3.4ghz, kunde inte ta något där imällan, så idag gick jag in i Bios och ändrade så att den max kunde gå till 3.6GHz. Jag undrade lite bara för att när jag har den på 3.4 så håller den en jämt temp på 15-20c idle(Fläkten går i ca.1000-1300 rpm idle), men om jag höjer den till 3.6ghz så åker den upp och ner från 20 till 40 och fläkten går till ca 1000-2000.

Jag har inte haft möjligheten till att köra något lite mer krävande spel än WoW just nu, så CPU'n går bara upp i 45c när jag spelar, men wow tar inte så mycket på cpun eller grafikkortet så jag hoppas att de går bra med info om idle. 42c = 2020 rpm

(när den går upp i 40-45c i wow å jag sänker ner cpun så att den arbetar på 3.4 så går graderna ner till 20-22 å den arbetar knappt något, ska verkerligen 0.2ghz göra sådan stor skilnad med temperaturen?)

här är några bilder på mina BIOS, jag är skapligt okunnig om Bios inställningar så om någon skulle kunna kolla igenom dessa och se om det är något som är felinställt eller som kan göra att min cpu krånglar.

Tack ska ni ha!

(Edit: Jag märkte precis något, när jag ställer in i AMD Catalyst control center att den ska jobba på 3.4 så står det Core Speed 3422.33MHz i CPU-Z, sen när jag drar upp den till 3.5 så står det i CPU-Z Att den Core Speed 4000+ MHz, jag ändrade i bios att max skulle vara 3.5? varför får den för sig att arbeta i 4.0 ?)

http://postimg.org/image/jc1l9cnsv/

http://postimg.org/image/kazhwuzjd/

http://postimg.org/image/j0k4wl7cv/

http://postimg.org/image/g5mmczqv7/

Trädvy Permalänk
Medlem
Plats
Rydsgård
Registrerad
Feb 2013

Hej

Vad jag kan se på dina bilder så ligger cpun på 4ghz, och sen har du turbo fredkvens på 4,2ghz.

Kör du med stockkylare?

CPU: FX 8320 MB: Gigabyte GA-990FXA-UD3 Mem: Corsair Vengeance 2x4GB DDR3 @ 1600MHz GPU: Gigabyte Radeon HD7850 2048MB OC @1050Mhz HDD: WD 500GB Case: Cooler Master Elite 310 PSU: XFX Core Edition 550W 80+ Bronze OS: Win8 Pro x64

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2012

Hej Mini! Jag har inte en aning om vad en stockkylare är men jag har denna kylare till cpun Cooler Master TX3 EVO.

och jag märkte en sak, jag ändrade om de där där det stod 4ghz till 3,5 nu, så startade jag om datorn och hade den inställd på 3.4 i amd catalyst, så drog jag upp den till 100% = 3.5 men I CPU-Z så stod det först att den arbetade i 3400mhz, sen när jag drog upp den så stod de 4100-4200 mhz, har jag glömt att ändra något?

+ ska jag stänga av "Core Performance Boost" som gör att den går upp i 4200MHz?

Trädvy Permalänk
Medlem
Plats
Rydsgård
Registrerad
Feb 2013

kan inte svara helt säkert men du har fortfarande turbo läget som godkänner upp till 4,2ghz
"core performence boost" heter de i biosen.
Men varför du upplever höga temps kan jag inte svara riktigt på har du möjlighet så montera om kylaren så du får på ny kylpasta.

CPU: FX 8320 MB: Gigabyte GA-990FXA-UD3 Mem: Corsair Vengeance 2x4GB DDR3 @ 1600MHz GPU: Gigabyte Radeon HD7850 2048MB OC @1050Mhz HDD: WD 500GB Case: Cooler Master Elite 310 PSU: XFX Core Edition 550W 80+ Bronze OS: Win8 Pro x64

Trädvy Permalänk
Medlem
Plats
Gustavsberg
Registrerad
Sep 2013

prova att montera om kylaren, det låter som om den är felmonterad när tempen blir så hög.

4930k | R9 290 CF | Gskill Ares 2133MHz 16GB | Asrock x79 Extreme4-m | Corsair AX1200i | Parvum s2.0 Extended | EK Supremacy EVO | EK-FC Original CSQ Nickel | 360+240 | EK D5+EK-D5 X-RES 140
Bygglogg: Chandra | by lowngcawt
Galleri: Aether | Chandra

-=CITERA FÖR SVAR=-

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2012

jag hade min morbror här som hjälpte att placera om den för ett tag sedan med kylpasta, hade tankarna på att skaffa en annan, kan säkert vara att den inte sitter som den ska för den är i 3 bitar, höll på i 20 minuter att få fast den själv första gången, någon rekomenderad kylare? Vill inte ha vattenkylning. Tycker inte om saken med vatten + dator.

Ska starta om datorn och stänga av boosten.

Trädvy Permalänk
Medlem
Plats
Gustavsberg
Registrerad
Sep 2013
Skrivet av martin921210:

jag hade min morbror här som hjälpte att placera om den för ett tag sedan med kylpasta, hade tankarna på att skaffa en annan, kan säkert vara att den inte sitter som den ska för den är i 3 bitar, höll på i 20 minuter att få fast den själv första gången, någon rekomenderad kylare? Vill inte ha vattenkylning. Tycker inte om saken med vatten + dator.

Ska starta om datorn och stänga av boosten.

hur mycket kylpasta använde din morbror?
en ärta/ett riskorn i storlek mitt på cpun räcker..

4930k | R9 290 CF | Gskill Ares 2133MHz 16GB | Asrock x79 Extreme4-m | Corsair AX1200i | Parvum s2.0 Extended | EK Supremacy EVO | EK-FC Original CSQ Nickel | 360+240 | EK D5+EK-D5 X-RES 140
Bygglogg: Chandra | by lowngcawt
Galleri: Aether | Chandra

-=CITERA FÖR SVAR=-

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Blir det för varmt med stockinställningar så är kylaren felmonterad, alternativt monterad med fel mängd pasta.
Så montera om, som lowngcawt säger.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2012

joda han kan sådant : ) Jag gjorde det första gången så böt vi kylpasta senare för att se om de var kylpastan som var problemet men den betede sig likadant.

Jag har startat om datorn och stängde av boosten, och gjorde så den fick bara arbeta på 3.6 å inte lägre för att se tempen, och nu är den runt 20 som den brukar, tycker ni jag ska pröva med 3.8?

Trädvy Permalänk
Medlem
Plats
Landvetter
Registrerad
Jan 2004

Kolla så kylpastan är rätt applicerad! Är den det så byter du CPU-kylare till Noctua NH-U14S eller Thermalright Silver Arrow, dessa fungerar lika bra som vattenkylning.

Asus Sabertooth 990FX R2, AMD FX-9370, Thermalright Silver Arrow, 2x8GB Corsair PC15000, Samsung 850 Pro 512GB, Corsair Force LS SSD 240GB, ADATA SP900 SSD 64GB + 4TB HDD, MSI GTX 980TI GAMING 6GB, X-Fi Titanium HD, Be-Quiet Straight Power 680W, Fractal Design R4

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Eftersom ingen annan påpekat det så är AMDs sensorer när det gäller Idle temps inte att lita på, kan garantera att du inte har 20 grader i CPU temp om du inte har datorn i ett 10 grader kallt rum.
Pressa processorn med Prime95 eller OCCT för att få fram load temps då det är dessa som är intressanta.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Registrerad
Okt 2013
Skrivet av martin921210:

Hej Mini! Jag har inte en aning om vad en stockkylare

Stockkylare är den originalkylaren som medföljde CPU:n

Hur varm känns kylaren när du kör den på original hastighet?
Hur är luftflödet runt kylaren?
Ser på deras sida att man kan sätta dit ytterligare en fläkt på baksidan.
Vilket moderkort har du?
Har du testat att installera EasyTune6 i från Gigabyte för att se vad det visar för värden.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2012

Okej tack Blazter, ska nog köpa en sen när det ramlar in lite cash : ) är det någon speciel kylpasta som är rekomenderad?

Juste jag glömde skriva att jag använder en gigabyte ga-970a-ud3 moderkort, Bios är updaterat.

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008

Några länkar som kan vara nyttiga att läsa igenom för dig.
#14295719
http://www.tomshardware.com/reviews/thermal-paste-heat-sink-h...

Det finns problem med sensorerna på AMD som nämnts ovan, man bör också testa att mäta loadtemp med olika program eftersom mjukvara inte alltid är pålitlig beroende på vilken hårdvara man sitter på. Program som t.ex. Coretemp, HW-Monitor, Realtemp eller Aida.

Stämmer dina maxtemps med den kylaren du nu har så kan det inte vara rätt monterat alternativt att anliggningsytorna på kylaren respektive heatsink är väldigt ojämna. Eller att chassit har dålig luftväxling eller står nära extern värmekälla som ett element.

Edit: Vill minnas att kopparrören ligger synliga på den kylarens bas, vilket kan betyda att man behöver fylla ojömnheten mellan kopparrör och själva plattan med kylpasta för att inte få luftfickor. Metoden med mängd kylpasta motsvarande ett okokt riskorn i storlek fungera dåligt i det fallet.

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Ser på Arctic cooolings installationsguide för deras Freezer A11 som också har synliga kopparrör på kylarens bas och där så lägger man strängar utav kylpasta på just kopparrören innan montering.

Trädvy Permalänk
Medlem
Plats
Landvetter
Registrerad
Jan 2004

Jag har märkt att Open Hardware Monitor visar korrekta temperaturer hos AMD FX, detta kanske varierar mellan olika moderkort dock.

Asus Sabertooth 990FX R2, AMD FX-9370, Thermalright Silver Arrow, 2x8GB Corsair PC15000, Samsung 850 Pro 512GB, Corsair Force LS SSD 240GB, ADATA SP900 SSD 64GB + 4TB HDD, MSI GTX 980TI GAMING 6GB, X-Fi Titanium HD, Be-Quiet Straight Power 680W, Fractal Design R4