Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2011

Dator som inte startar

Hejsan alla medlemmar!
Bytte nyligen chassi och efter jag byggt och kontrollerat att alla kablar satt i och på rätt ställe så startar inte datorn. CPU-fanen och GPU-fläkten snurrar ungefär ett varv när jag trycker på startknappen, sen händer ingenting mer och jag tycker det börjar bli mystiskt, har kollat så att alla distanser sitter rätt i samt att alla kablar sitter i och på rätt ställe, några tips? minnena funkar perfekt förresten.

Låda: Fractal Design Arc Mini | Skärm: Benq XL2411T & LG M226 | CPU: Intel® Core i7 2600K - 3.4GHz | Moderkort: MSI Z77 - Socket 1155 Z77 | Grafik: NVIDIA GeForce GTX 670 2GB GDDR5 (965Mhz) | Lagring: Corsair 120GB SSD - GT Force 3, Seagate Barracuda 2TB - 5900RPM | Minne: Corsair Vengeance 16 GB 1600MHz | PSU: Corsair CX 600W V2 80+

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007
Skrivet av iThunz:

Hejsan alla medlemmar!
Bytte nyligen chassi och efter jag byggt och kontrollerat att alla kablar satt i och på rätt ställe så startar inte datorn. CPU-fanen och GPU-fläkten snurrar ungefär ett varv när jag trycker på startknappen, sen händer ingenting mer och jag tycker det börjar bli mystiskt, har kollat så att alla distanser sitter rätt i samt att alla kablar sitter i och på rätt ställe, några tips? minnena funkar perfekt förresten.

Möjligen kortslutning någonstans, så att nätagget slår i från.

Gäller det riggen i din sig?

Fo3

Father of love and Father of rain.... Father of loneliness and pain-
(Manfred Mann's Earth Band)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2011
Skrivet av FatherOfThree:

Möjligen kortslutning någonstans, så att nätagget slår i från.

Gäller det riggen i din sig?

Fo3

Men om det är kortslutning så måste man väl ersätta hela delen om jag inte är helt ute?
vad menar du med "gäller det riggen i din sig?"

Låda: Fractal Design Arc Mini | Skärm: Benq XL2411T & LG M226 | CPU: Intel® Core i7 2600K - 3.4GHz | Moderkort: MSI Z77 - Socket 1155 Z77 | Grafik: NVIDIA GeForce GTX 670 2GB GDDR5 (965Mhz) | Lagring: Corsair 120GB SSD - GT Force 3, Seagate Barracuda 2TB - 5900RPM | Minne: Corsair Vengeance 16 GB 1600MHz | PSU: Corsair CX 600W V2 80+

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2011
Skrivet av FatherOfThree:

Möjligen kortslutning någonstans, så att nätagget slår i från.

Gäller det riggen i din sig?

Fo3

Skrivet av iThunz:

Men om det är kortslutning så måste man väl ersätta hela delen om jag inte är helt ute?
vad menar du med "gäller det riggen i din sig?"

Jaha, ja det är datorn som är i min signatur, förutom att jag bytt ut till define r4 och ska sätta i h100i när datorn fungerar igen

Låda: Fractal Design Arc Mini | Skärm: Benq XL2411T & LG M226 | CPU: Intel® Core i7 2600K - 3.4GHz | Moderkort: MSI Z77 - Socket 1155 Z77 | Grafik: NVIDIA GeForce GTX 670 2GB GDDR5 (965Mhz) | Lagring: Corsair 120GB SSD - GT Force 3, Seagate Barracuda 2TB - 5900RPM | Minne: Corsair Vengeance 16 GB 1600MHz | PSU: Corsair CX 600W V2 80+

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2012
Skrivet av iThunz:

Jaha, ja det är datorn som är i min signatur, förutom att jag bytt ut till define r4 och ska sätta i h100i när datorn fungerar igen

Upp med lite bilder så vi får se vad du skapat! väldigt lätt att missa en kabel eller så när man bygger