Trädvy Permalänk
Medlem
Registrerad
Jan 2010

Inget internet på min nya dator

Hej!

Får inget internet på min nya dator. Har kollat om jag glömt någon sladd, men har vad jag ser så har jag inte det, så vet någon vad det kan bero på? mitt moderkort är Gigabyte-GA-H87N-WIFI. http://images.pricerunner.com/product/image/606174204/Gigabyt...

Har inte installerat drivrutinerna till mitt moderkort eftersom jag inte har någon CD/DVD och har inte dom på ett USB-minne, men skulle det kunna vara problemet?

Jag har kopplat in Power LED, Power Switch, HDD led. Datorn ligger på 30C och det duger väl? bara internet jag behöver få till nu så tacksam för all hjälp..

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av Arshavin:

Hej!

Får inget internet på min nya dator. Har kollat om jag glömt någon sladd, men har vad jag ser så har jag inte det, så vet någon vad det kan bero på? mitt moderkort är Gigabyte-GA-H87N-WIFI. http://images.pricerunner.com/product/image/606174204/Gigabyt...

Har inte installerat drivrutinerna till mitt moderkort eftersom jag inte har någon CD/DVD och har inte dom på ett USB-minne, men skulle det kunna vara problemet?

Jag har kopplat in Power LED, Power Switch, HDD led. Datorn ligger på 30C och det duger väl? bara internet jag behöver få till nu så tacksam för all hjälp..

Om du har Windows 7 eller något tidigare OS så måste du installera drivrutiner för ditt nätverkskort manuellt, genom skiva/usb eller en extern hårddisk. Med windows 8 så installeras drivrutiner för nätverkskortet automatiskt.

Asrock Z97m Anniversary| Intel Core i7-4790k @ 4,4GHz| Cooler Master Evo 212 | Kingston HyperX 8GB 1600MHz | MSI Radeon R9 280X 3GB Gaming | Corsair CX600M | Kingston HyperX 120GB SSD | Cooler Master HAF912 Windowed version

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av Kritax:

Om du har Windows 7 eller något tidigare OS så måste du installera drivrutiner för ditt nätverkskort manuellt, genom skiva/usb eller en extern hårddisk. Med windows 8 så installeras drivrutiner för nätverkskortet automatiskt.

Har Windows 7 Ultimate 64-bit. Går det fixa mina drivers till USB på något sätt eller är jag tvungen att koppla in en CD/DVD tillfälligt?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2012
Skrivet av Arshavin:

Har Windows 7 Ultimate 64-bit. Går det fixa mina drivers till USB på något sätt eller är jag tvungen att koppla in en CD/DVD tillfälligt?

Har du ingen annan dator hemma du kan ladda ner ifrån? För att sedan föra över vi USB.

FD Define Mini C | Asus GTX 1060 Dual | i7 7700k | Noctua U12s | Asus Strix Z270G | Corsair 16 GB Vengeance 3000 Mhz | Corsair RM650x | Samsung 850 Evo 1 TB | Mionix Naos 5000 | Corsair K65 RGB | Corsair Void Wireless | LG IPS277L | Asus VG248QE | Synology DS216play 6 TB | Microsoft Surface Pro 2017

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av Arshavin:

Har Windows 7 Ultimate 64-bit. Går det fixa mina drivers till USB på något sätt eller är jag tvungen att koppla in en CD/DVD tillfälligt?

Om du har en annan pc till hands så laddar du ner drivrutiner på den och lägger över dom på ett usb. Annars blir det svårt, du får väl fråga någon kompis om dom kan ladda ner drivrutiner på deras dator.
Annars får du ta och koppla in en cd läsare

Asrock Z97m Anniversary| Intel Core i7-4790k @ 4,4GHz| Cooler Master Evo 212 | Kingston HyperX 8GB 1600MHz | MSI Radeon R9 280X 3GB Gaming | Corsair CX600M | Kingston HyperX 120GB SSD | Cooler Master HAF912 Windowed version

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Nov 2004
Skrivet av Arshavin:

Har Windows 7 Ultimate 64-bit. Går det fixa mina drivers till USB på något sätt eller är jag tvungen att koppla in en CD/DVD tillfälligt?

http://www.gigabyte.com/products/product-page.aspx?pid=4601#d... <- Där har du så du kan ladda ner drivrutinerna till moderkortet. Bara lägg in installationsfilerna på ett USB-minne och starta dem på nya datorn så borde du få igång ditt nätverkskort sen.

WS: Gigabyte GA-AB350M-Gaming 3 | AMD Ryzen 7 1700 | PH-TC14PE | 32GB DDR4 3000MHz | 120GB Intel 530 | 2*500GB HDD | Asus R9 290X DCU2 4GB | 2*LG W2242PE
Router: Gigabyte GA-870-UD3 | AMD Phenom II x6 1055t @ 2600MHz, 1.25V | 12GB DDR3 | 2*250GB HDD @ RAID1 | 2TB HDD
Laptop: Thinkpad X220 4291-QF6

Trädvy Permalänk
Medlem
Registrerad
Jan 2010

Jo, sitter på en annan dator just nu, så det kan jag väl fixa

Tack för hjälpen ni alla!