Problem med ramminnen?! Behov av hjälp!

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Problem med ramminnen?! Behov av hjälp!

Hej. Försöker lista ut vad det är för fel på mina ramminnen (om de är något fel) eftersom jag ligger på en sjukt hög minnesanvändning redan vid uppstart och jag inte kan lista ut vad som gör de!

Jag är inte särskilt kunnig i detta så hjälp uppskattas.

Min dator ser ut som följer.

Fractal design XL R2
Intel Core i7 4770K 3.5 GHz (Haswell) (överclockad till 4.3ghz)
Gigabyte G1.Sniper Z87
EVGA GeForce GTX 770 Gaming 2GB PhysX
Corsair 8GB (2x4GB) CL9 1600Mhz VENGEANCE
be quiet! Dark Power Pro10, 850W 80+ Platinum Modulär
Noctua NH-U14S
Kingston HyperX 3K SSD 240GB 2.5"

Ser ut på detta viset och jag fattar inte vad det är som är fel!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av Mclelle:

Hej. Försöker lista ut vad det är för fel på mina ramminnen (om de är något fel) eftersom jag ligger på en sjukt hög minnesanvändning redan vid uppstart och jag inte kan lista ut vad som gör de!

Jag är inte särskilt kunnig i detta så hjälp uppskattas.

Min dator ser ut som följer.

Fractal design XL R2
Intel Core i7 4770K 3.5 GHz (Haswell) (överclockad till 4.3ghz)
Gigabyte G1.Sniper Z87
EVGA GeForce GTX 770 Gaming 2GB PhysX
Corsair 8GB (2x4GB) CL9 1600Mhz VENGEANCE
be quiet! Dark Power Pro10, 850W 80+ Platinum Modulär
Noctua NH-U14S
Kingston HyperX 3K SSD 240GB 2.5"

http://i.imgur.com/2MlwGs3.png

http://i.imgur.com/rCahlgN.png

http://i.imgur.com/DL9bdMv.png

Ser ut på detta viset och jag fattar inte vad det är som är fel!

ja, det ser ser ju onekligen skumt ut. Jag antar att om du scrollar ner på sista bilden så finns det inget program som tar upp typ 3-5GB?

MODERMODEM: Asus ROG Strix Z270E Gaming | i7 7700K | Corsair Hydro H110 | Kingston HyperX Savage 32GB DDR4 RAM | Asus R9 290 OC | Crucial BX100 500GB SSD | Phanteks Enthoo EVOLV | SilverStone Strider Evolution 1200W |
NAS 40TB: 8x3TB RAIDz2 | 4x4TB RAIDz1 | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Ne det är de ju inte

Ingen som har någon idé?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2012

Jag vet att jag hade en dator en gång som knäppade sig på liknande sätt. Den tuggade RAM så det stänkte om det trots att jag inte ens startade upp några program i windows. Hittade ingenstans var datorn använde RAM:et. Sen uppgraderade jag BIOS och datorn blev som vanligt.

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Aug 2005
Skrivet av Mclelle:

Ne det är de ju inte

Ingen som har någon idé?

Kollat detta?

http://www.sweclockers.com/forum/22-microsoft-windows/1266234...