Dator startar upp automatiskt i viloläge.

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Mar 2011

Dator startar upp automatiskt i viloläge.

Tjena,

Har nu suttit med detta problemet sedan jag byggde ihop datorn i höstas men har aldrig riktigt satt mig in i och försöka fixa det.. Men nu så har jag fått nog.. Datorn stänger av sig precis som den ska när jag ber den gå i ni viloläge/strömsparläge. Men det tar ca 5 sekunder och så startar datorn igen.

Sedan när datorn är hel avstängd och jag kommer åt en knapp på tangentbordet eller musen så börjar även dem lysa. Jag antar att det hänger ihop med det andra problemet jag har.

Någon som har haft samma problem? Är det mjukvara fel, eller något som inte står rätt till med moderkortet/nätagget?

EDIT: Glömde nämna att jag har Windows 8.1 64bit som operativsystem, resten av setup:en ser ni i signaturen.
Mvh Kenny.

Jag ELSKAR stora gose björnar<3

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Dezin:

Tjena,

Har nu suttit med detta problemet sedan jag byggde ihop datorn i höstas men har aldrig riktigt satt mig in i och försöka fixa det.. Men nu så har jag fått nog.. Datorn stänger av sig precis som den ska när jag ber den gå i ni viloläge/strömsparläge. Men det tar ca 5 sekunder och så startar datorn igen.

Sedan när datorn är hel avstängd och jag kommer åt en knapp på tangentbordet eller musen så börjar även dem lysa. Jag antar att det hänger ihop med det andra problemet jag har.

Någon som har haft samma problem? Är det mjukvara fel, eller något som inte står rätt till med moderkortet/nätagget?

EDIT: Glömde nämna att jag har Windows 8.1 64bit som operativsystem, resten av setup:en ser ni i signaturen.
Mvh Kenny.

Det finns alternativ där du kan ställa in olika vilolägen och aktivering av dem i kontrollpanelen/energialternativ antagligen bara nått där som gör att den startar. Det kan nog va nån timer på eller nått.

Ifall det inte funkar brukar det finnas lite autostart alternativ i bios. Där kan du tex avaktivera Wol (wake on lan) där kan du möjligtvis finna det du söker.
Hoppas det va till någon hjälp.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Mar 2011
Skrivet av ericb:

Det finns alternativ där du kan ställa in olika vilolägen och aktivering av dem i kontrollpanelen/energialternativ antagligen bara nått där som gör att den startar. Det kan nog va nån timer på eller nått.

Ifall det inte funkar brukar det finnas lite autostart alternativ i bios. Där kan du tex avaktivera Wol (wake on lan) där kan du möjligtvis finna det du söker.
Hoppas det va till någon hjälp.

Skickades från m.sweclockers.com

Det hjälpte när jag AKTIVERADE wake on lan istället. Den var disabled i BIOS men jag prövade och aktivera den istället och nu så funkar det som det ska.

Jag ELSKAR stora gose björnar<3

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Dezin:

Det hjälpte när jag AKTIVERADE wake on lan istället. Den var disabled i BIOS men jag prövade och aktivera den istället och nu så funkar det som det ska.

Haha ja ibland löser det sig bara.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jun 2010

Hade detta problemet också. Löste det genom att gå in i Device Manager, nätverkskort -> Power Management, sen bocka ur Allow this device to wake the computer.

Bra att du fick det ordnat

Core i5 3570k 4,4GHz @ 1.23V - ASRock Z77 Extreme4 - Corsair Vengeance 16GB - Asus GTX 1070 ROG STRIX - Samsung 830 128GB/Samsung 850 Evo 500GB - Antec TP 650W - Fractal Design Define R4
Full spec