cpu temp hoppar upp till 80C lika snabbt som mhz gör

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

cpu temp hoppar upp till 80C lika snabbt som mhz gör

hej har klockat min 4670k haswell till 4.3 ghz den är stabil och så men klockan hoppar runt och har förstått att det är för den blir för varm, men det konstiga är att när den går från idle så ökas värmen i samma sekund, så om man säger den ligger på 30 C vid 800 mhz och när den går upp till 4.3 ghz så står det att den är 80 grader varm men kylar är inte ens varm, så därefter så klockar den ner sig själv till ex 4.0 ghz för den är varm. jag har haft den i oc mode som man kan klicka på bios innan och den funkat bra eller kan det vara så att inte kylaren sitter på ordentligt, men att den stiger till 80 C lika snabbt som den går från idle till hyper tycker jag är konstigt. Hoppas ni förstår vad jag menar

specs:
Moderkort: msi z87 g43
cpu: 4670k haswell
kylare: cooler master hyper 212 evo

Trädvy Permalänk
Avstängd
Registrerad
Jul 2013

först o främst va testar du med? att en dators temperaturer går upp vid last är inte alls en konstighet, menar direkt du gör något med datorn så ökar hastigheten samt att processorn blir varm.¨

Men går datorn upp till 80grader vid normalt surfande och multitasking då är det nått som är fel. dessuom kan det va en ide att veta vilken vcore du kör med då du klockat det hela.

Nått du aldrig ska klocka med är inbyggda oc program som oftast brukar följa med då du instalerar skivan med drivrutiner. lika så auto klockning dom drar upp vcoren förbannat mycket.

Din vcore skall aldrig behöva ha mer en 1,2volt vid en sådan överklock igentligen ska du ligga på 1,15vid 4ghz märk väl detta är riktlinjer alla processorer är olika så du kan behöva mer eller mindre vcore för att datorn skall bota vid dessa frekvenser.

jag skälv ligger med en i7 4770k på 4,6ghz och en vcore på 1,225vollt ,samt min i5a 4670k låg jag på 1,215volt vid 4,6ghz. dock temperaturerna i load drar i båda fallen upp i 80-90 grader vid lång tid i prime

Datorer: i7 4930k med dubbla 780 dubbla 250gb ssd diskar. 32gb

Jag har Asberger så dryga svar/medelanden kan leda till missförstånd från min sida så unvik dryga svar då det nu kan missuppfattas fel från från min sida.

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

ahh asså när man testar med stress test så drar den upp till ca 60-70 på cirka 5 sek och hoppar mellan det, men kylaren är ljummen. och jag har använt intel extreme tuning utility. mina inställningar tog jag från en snubbe på youtube och vcoren är på 1,140v

Trädvy Permalänk
Avstängd
Registrerad
Jul 2013
Skrivet av milkisgood4u:

ahh asså när man testar med stress test så drar den upp till ca 60-70 på cirka 5 sek och hoppar mellan det, men kylaren är ljummen. och jag har använt intel extreme tuning utility. mina inställningar tog jag från en snubbe på youtube och vcoren är på 1,140v

va är det för stresstest du kör med om processorn går upp i 60-70 så är det inte alls farligt dock inte 80 som du sa först

Datorer: i7 4930k med dubbla 780 dubbla 250gb ssd diskar. 32gb

Jag har Asberger så dryga svar/medelanden kan leda till missförstånd från min sida så unvik dryga svar då det nu kan missuppfattas fel från från min sida.

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

jag har testar linx64 och och intel xtreme tuning utility har egen stress test. borde inte temperaturen stiga långsamt och hålla sig stabilt istället för att hoppa liksom 3-5 C hela tiden och ju mer jag klockar destu mer hoppar den mellan graderna. jag testade precis att klocka ner den till original och den hoppade endå. kan man posta bilder nån stans så kan jag screen shoota på programmet.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2007

Låter som dåligt monterad kylare/dålig mängd kylpasta.

Citera om du vill ha svar.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2013

Om du inte vet hur man laddar upp bilder så kanske du inte ska överklocka

Imagebam, imgur.. Osv sök på image hosting på Google

#1: x99 Deluxe-II | i7 6800k | GTX 980 | 64GB | 950 Pro 512GB | Xonar STX | HD650 #2: Node 304 | i7 3770k | R7 260x | 8GB | Samsung Evo 250GB #3: Microserver Gen8 | G1610T | 16GB ECC | 4x4TB Raid5 | HP P410 #4: QNAP TS-639 Pro | 6x4TB Raid6 #5: Intel S2600CP4 | 2x Xeon 2670 | 128GB ECC | 8x2TB Raid5
Smartphone: LG G5 | Android 6.0 | Shure SE535 | Sennheiser MM550-X | Bose Soundlink III

Trädvy Permalänk
Avstängd
Registrerad
Jul 2013
Skrivet av milkisgood4u:

jag har testar linx64 och och intel xtreme tuning utility har egen stress test. borde inte temperaturen stiga långsamt och hålla sig stabilt istället för att hoppa liksom 3-5 C hela tiden och ju mer jag klockar destu mer hoppar den mellan graderna. jag testade precis att klocka ner den till original och den hoppade endå. kan man posta bilder nån stans så kan jag screen shoota på programmet.

http://www.forumbilder.com/ har jag kört på

Datorer: i7 4930k med dubbla 780 dubbla 250gb ssd diskar. 32gb

Jag har Asberger så dryga svar/medelanden kan leda till missförstånd från min sida så unvik dryga svar då det nu kan missuppfattas fel från från min sida.

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

http://www.forumbilder.com/images/2014/03/23/screen_shot.png
http://www.forumbilder.com/images/2014/03/23/Namnlos.png
första bilden är på mina inställningar och den andra är när jag kör stress test med båda två, och så kan man se att värmen steg lika snabbt som frekvensen på cpu men iallafall så hoppar värmen upp och ner,jag använde först intel programvaran och där det börjar hoppa jätte mycket där satte jag igång linx64 och mellanrummet är då jag startade om linx.

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

packade om kylaren nys men ingen skillnad samma temps och kylaren är kall, har testat stänga av fläkten och efter nån minut så är den varm.

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Tja gjorde lite research och tror jag vet vad det är, det är att dom nya haswell har dålig kylarpasta eller något sånt och man kan fixa detta genom att ta bort ihs (indegreated heat spreader) och byta kylar pastan och ta bort limmet har jag fattat det som.