RoS går inte att installera

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2007

RoS går inte att installera

Hej!
Köpte precis Reaper of Souls men det kraschar när man försöker installera det. Har provad både via skiva och att ladda ner klienten. Kan logga in på Battlenet, kommer sen till "Reconfiguring game files. Please wait...". När den blå stapeln kommer till "Please" kraschar datorn och jag får svartskärm. Har kollat in Task Managern medans jag installerar och en processor är uppe i topp och får jobba. Klarar inte datorn belastning eller är det fel på hårddisken eller nått? Någon som har haft liknande problem under installation?

||Antec Skeleton, Asus M4A89GTD PRO/USB3, AMD Phenom II Black Edition X6 1090T 3.2 GHz, Radeon HD 5770 Silent Cell, Dark Power Pro 10 550W, 8GB 1330MHz, Thermalright Ultra-120 Extreme, Asus Xonar D2, GigaWorks S750 7.1, Windows 10/Ubuntu 14, Philips Brilliance 272C4, Benq W750||

Trädvy Permalänk
Avstängd
Registrerad
Sep 2002

Testa att avinstallera allt som har med diablo 3 att göra. Ladda sedan ner klienten manuellt från battle.net och försök installera.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2007

Tack för svar! Nej, det gick tyvärr inte. Samma sak inträffade när jag avinstallerat allt och försökte installera igen. Dags för omformatering av hårddisken eller ny dator?

||Antec Skeleton, Asus M4A89GTD PRO/USB3, AMD Phenom II Black Edition X6 1090T 3.2 GHz, Radeon HD 5770 Silent Cell, Dark Power Pro 10 550W, 8GB 1330MHz, Thermalright Ultra-120 Extreme, Asus Xonar D2, GigaWorks S750 7.1, Windows 10/Ubuntu 14, Philips Brilliance 272C4, Benq W750||