Intel Core i7-3770K ger inte så mycket som den borde?

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Intel Core i7-3770K ger inte så mycket som den borde?

Till en början antog jag att det var något fel på mitt grafikkort när jag uppdaterade från GTX 560 ti till R9 290. Grafiker i spel fick inte vidare till upgradering alls och mycket laggade, exempelvis spel som Diablo 3, Starcraft 2, Metal Gear Rising och Thief.
Efter att ha skrivit en tråd om detta över i Grafikkorts-delen av forumet så kom jag med hjälp av vissa fram till att det förmodligen är processorns fel att det inte fungerar optimalt.
Ursprunglig tråd: http://www.sweclockers.com/forum/126-radeon/1289366-r9-290-di...

Nu är det så att jag har fått en hel del svar och tips, men jag tänkte skriva en tråd här för att utöka den mängd tips och/eller idéer som jag kan få ifall de lösningar jag hittils har fått inte skulle vara till hjälp.

Den vara det handlar om är exakt denna:
http://www.webhallen.com/se-sv/datorkomponenter/151012-intel_...

Jag har gjort 3DMark test och fått dessa resultat: http://www.3dmark.com/3dm/2783332?
När jag använder mig av Prime95 (5-10 minuter) och kollar temperaturen på processorn får jag i genomsnitt 79-85 grader i alla mina cores, även nu när jag nyligen har bytt ut kylpastan och fint och tunnt lagt den över processorn.

Här är för övrigt mina specs:
GPU: R9 290 DirectCU II OC (Icke clockat)
CPU: Intel i7 3770K
Motherboard: P8 Z77-V PRO
RAM: Corsair VENGEANCE LP 8 GB
PSU: Corsair CX750M

Jag är endast i ett amatör-stadie av att analysera och mäta prestanda hos olika komponenter, annars skulle jag säkerligen förstå mycket mer själv.
Har ni några idéer på vad mitt fel kan bero på så posta gärna! Tack!

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2013

Kolla så CPU inte går i 100% load, annars vet jag inte :\

MB: Asus x99 Rampage V Extreme CPU: I7 5930k 4,7 GHz
GPU: Asus Strix 980 TIx3 Ram: Corsair dominator 32GB 3200MHz
PSU: Corsair ax1200i CPU-kylare: FD s36 Lagring: 2TB SSD
Chassi: Corsair 540 air Skärm: Asus VG248QE 144 Hz x3

Trädvy Permalänk
Medlem
Registrerad
Mar 2014
Skrivet av Milansson:

Kolla så CPU inte går i 100% load, annars vet jag inte :\

CPU går på 0-1% när ingenting görs, alla processer nedstängda.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2009

Känns det att kylaren sitter bra? Något fäste kan ju ha blivit skadat när du flyttat datorn eller t.ex. satte in grafikkortet

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Sep 2011

På länken till 3dmark står det "Maximum turbo core clock 1 904 MHz", Verkar som att din CPU klockar ner sig av någon anledning, Vad fick du för temps på CPU under 3dmark testet?

Stationära:- FD Define C - MSI Z87 G45 - 4770K @4,3Ghz + Corsair H110 med 2x Noctua NF-A14 - Corsair Vengeance PRO 2133mhz 2x8GB - XFX Pro series 850w - MSI GTX 1080 Gaming X -2x Samsung 850 EVO 250GB -
Bärbar: Asus G75VX - MSI GE73VR
Monitor: Asus PB278Q + LG 27EA73LM 27" Headset: Steelseries Siberia 800 Mus: Logitech G602 Tangentbord: Func KB-460

Trädvy Permalänk
Medlem
Registrerad
Mar 2014
Skrivet av dunis90:

Känns det att kylaren sitter bra? Något fäste kan ju ha blivit skadat när du flyttat datorn eller t.ex. satte in grafikkortet

Jag har nyligen bytt kylarpasta och därför monterat om fläkten. Jag är positiv till att den sitter helt korrekt. Jag kan kolla en gång till men jag är helt säker på att det inte är något problem med fästet.

Trädvy Permalänk
Medlem
Registrerad
Mar 2014
Skrivet av H4nsson:

På länken till 3dmark står det "Maximum turbo core clock 1 904 MHz", Verkar som att din CPU klockar ner sig av någon anledning, Vad fick du för temps på CPU under 3dmark testet?

Jag fick runt 70-80 i genomsnitt, så vitt jag kommer ihåg.