Trädvy Permalänk
Medlem
Registrerad
Apr 2014

VG248QE hz problem!

Hej! Detta blir min första tråd här på sweclockers och jag vänder mig hit för att ni verkar vara fruktansvärt pålitliga och hjälpsamma!

Jag har en vg248qe skärm och har kört med 144hz sen jag fick den. Ett problem uppstod i förrgår.
Jag trixade i ASUS GPU Tweak och såg att man kan ändra Display Refresh Rate där och testade att ändra ifrån 60 till 144 men när jag satt den så gick den tillbaka till 60hz hela tiden.

Då gick min Windows inställning också tillbaka till 60hz. Nu när jag sätter 144hz så flippar hela skärmen. Man ser allt men det blir helt cp. 120hz fungerar tydligen dock. Är orolig för att hela skärmen gick åt helvete men jag vet ej.

Någon som har svar?

Förlåt om något blev fel nu också! Tack på förhand!

Intel core i5 4690k 4.5Ghz | 2st EVGA GTX 970 SC | Corsair Vengeance 1600MHz 4Gb x4 | Corsair GT SSD 120Gb, 3 st hdds 1tb|1tb|300gb | HAF X | Corsair TX750M | Gigabyte z97x-Gaming 3 |

Trädvy Permalänk
Moderator
Plats
Här
Registrerad
Jul 2009

*trådar sammanfogade*
Såg att där av någon anledning blivit 3 trådar, gissar på digital hicka av forumet
Välkommen hit!

Trädvy Permalänk
Medlem
Registrerad
Apr 2014
Skrivet av NordhNet:

*trådar sammanfogade*
Såg att där av någon anledning blivit 3 trådar, gissar på digital hicka av forumet
Välkommen hit!

Ja det blev nog så! Ursäkta för det!

Intel core i5 4690k 4.5Ghz | 2st EVGA GTX 970 SC | Corsair Vengeance 1600MHz 4Gb x4 | Corsair GT SSD 120Gb, 3 st hdds 1tb|1tb|300gb | HAF X | Corsair TX750M | Gigabyte z97x-Gaming 3 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2012

HDMI?

4670K @ 4,3Ghz | A-data 16GB DDR1600@1866 | PNY GTX 780 ti XLR8 | Samsung Evo 840 250GB | Antec Kühler 1220

Trädvy Permalänk
Medlem
Registrerad
Apr 2014

Hej igen. Löste detta nyligen och tänkte skriva hur jag gjorde!

Jag använde DVI-I och inte DVI-D. DVI-I är tydligen både analog och digital och ger mycket problem. När jag bytte första gången så var det svar men när jag stängde av datorn och satt i min Dual-link DVI i DVI-D uttaget så funkade det perfekt!

Tack för mig!

Intel core i5 4690k 4.5Ghz | 2st EVGA GTX 970 SC | Corsair Vengeance 1600MHz 4Gb x4 | Corsair GT SSD 120Gb, 3 st hdds 1tb|1tb|300gb | HAF X | Corsair TX750M | Gigabyte z97x-Gaming 3 |

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Edit: Fick hembesök och hjälp så det blev löst nu.
/Searon