Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007

Hjälp med Asus Z87-Pro!

Idag köpte jag ett "uppdateringspaket" som bestod i ett Asus Z87-Pro, i7 4770K samt minnen.

När jag skall installera min nya uppsättning stöter jag på problem som jag hittills inte lyckats lösa efter att ha läst manual eller info på nätet.

Att starta med så är Z87 från grunden inte kompatibelt med gen 4 CPU:er utan måste uppdatera bios, inga större problem med detta. Men grafikkortet går inte installera. Z87 har en ny drivrutin till bios då den gamla drivrutinen tydligen var "dålig", problemet är bara att den nya drivrutinen inte går att uppdatera.

Jag har lagt in olika versioner av mitt GTX 560 Ti i datorn och då startar den inte. Får felmeddelande i system "video controller" saknar drivrutin.

Känns som lite moment 22 just nu.

Tips någon??

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Dec 2010

Z87 har stöd för 4770K från grunden.
Du har lagt in olika versioner av ditt 560ti? Den biten får du förklara lite bättre. Kommer meddelandet från BIOS eller Windows?

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007
Skrivet av simon253:

Z87 har stöd för 4770K från grunden.
Du har lagt in olika versioner av ditt 560ti? Den biten får du förklara lite bättre. Kommer meddelandet från BIOS eller Windows?

Det står på Asus hemsida att bios inte har stöd för gen4, men asus kanske har fel?

Felmeddelandet kommer upp under system när jag klickar på drivrutinen i windows.

Ska göra en ominstallation av allt nu så får vi se om det bara är någon tillfällighet/slumpen som gjorde att det inte fungerade.

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av M911:

Det står på Asus hemsida att bios inte har stöd för gen4, men asus kanske har fel?

Felmeddelandet kommer upp under system när jag klickar på drivrutinen i windows.

Ska göra en ominstallation av allt nu så får vi se om det bara är någon tillfällighet/slumpen som gjorde att det inte fungerade.

Väldigt mysko problem, jag har samma moderkort och cpu och hade ett 560 ti när jag köpte dom grejerna och det fungerade utmärkt.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2009
Skrivet av M911:

Idag köpte jag ett "uppdateringspaket" som bestod i ett Asus Z87-Pro, i7 4770K samt minnen.

När jag skall installera min nya uppsättning stöter jag på problem som jag hittills inte lyckats lösa efter att ha läst manual eller info på nätet.

Att starta med så är Z87 från grunden inte kompatibelt med gen 4 CPU:er utan måste uppdatera bios, inga större problem med detta. Men grafikkortet går inte installera. Z87 har en ny drivrutin till bios då den gamla drivrutinen tydligen var "dålig", problemet är bara att den nya drivrutinen inte går att uppdatera.

Jag har lagt in olika versioner av mitt GTX 560 Ti i datorn och då startar den inte. Får felmeddelande i system "video controller" saknar drivrutin.

Känns som lite moment 22 just nu.

Tips någon??

Men fjärde generationen är väl dom nya Haswell refresh som kommer snart? dom nuvarande haswell ska funka, Z87 chipset är ju till haswell!

Cpu: I5960X@4.2 Ghz MB: Asus Rampage V Extreme Vga: 2X EVGA SC 980 GTX, Ram: Kingston HyperX Predator 3000 32 GB Ljud: Asus Essence STX II HD:1x Samsung 950Pro 2x Samsung 840 Pro 256GB 4X Samsung 850 Pro 256 GB 2x WD Green 3 TB, Monitor: ROG SWIFT PG278Q PSU: Corsair AX1500I

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007
Skrivet av Mac83:

Väldigt mysko problem, jag har samma moderkort och cpu och hade ett 560 ti när jag köpte dom grejerna och det fungerade utmärkt.

Nä jag fattar ingenting! Aldrig varit med om detta tidigare heller!

Jag har bytt PCI plats, installerat GPU drivrutinerna från orginal CDn som följde med samt från GeForce hemsida, tagit ur å tryckt ner kortet fysiskt för att försäkra mig om att felet inte är där. Flashat BIOS med senaate update.

Inget verkar funka.

Haha i skrivandets stund så har jag ominstallerat allt och gjort exakt på samma sätt å nu verkar drivrutinen gå igenom och hittas av datorn.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007

Så! Nu är jag igång igen med datorn! Mycket konstigt att det inte gick att installera sakerna från första början!

Kan det vara så att installationer av vissa saker måste ske i en specifik ordning?

Jag skall kolla BIOS inställningen du rekommenderade för att se hur den står, allt står väl på auto innan man hunnit in där och pillat lite

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av M911:

Så! Nu är jag igång igen med datorn! Mycket konstigt att det inte gick att installera sakerna från första början!

Kan det vara så att installationer av vissa saker måste ske i en specifik ordning?

Jag skall kolla BIOS inställningen du rekommenderade för att se hur den står, allt står väl på auto innan man hunnit in där och pillat lite

Ibland vill inte windows som man själv vill

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Dec 2010
Skrivet av Diezelpower:

Men fjärde generationen är väl dom nya Haswell refresh som kommer snart? dom nuvarande haswell ska funka, Z87 chipset är ju till haswell!

Haswell är 4:e generationen. Ivy-bridge var 3:e generationen.

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2009
Skrivet av simon253:

Haswell är 4:e generationen. Ivy-bridge var 3:e generationen.

Ok, ja då är Asus ute och cyklar...
Eller dom kanske menar dom "nyare" fjärde generationen...

Cpu: I5960X@4.2 Ghz MB: Asus Rampage V Extreme Vga: 2X EVGA SC 980 GTX, Ram: Kingston HyperX Predator 3000 32 GB Ljud: Asus Essence STX II HD:1x Samsung 950Pro 2x Samsung 840 Pro 256GB 4X Samsung 850 Pro 256 GB 2x WD Green 3 TB, Monitor: ROG SWIFT PG278Q PSU: Corsair AX1500I