Varför går mina PC1600 bara i 667mhz?

Trädvy Permalänk
Medlem
Registrerad
Sep 2003

Varför går mina PC1600 bara i 667mhz?

Har testat att manuellt ställa in till PC1600 istället för auto, men enligt alla indikationer i windows, och diverse benchmark program (ex PCMark Vantage), går bara minnena i 667mhz. De ska väl ändå gå att köra dessa minnen i 800mhz Dual Channel?

Asrock P67 Extreme4 Gen3 | Delidded i7 3770k@4,5(1,23v) | NH-D15 | 16 GB DDR3 C.V LP| Palit Geforce GTX 1070 JS @1906/2075/9300 | EVGA G2 750w | Samsung 840 EVO | Corsair Force LE SSD | Win10 Pro N

HP ProLiant ML350 G6 | 2x Xeon X5550 | 32GB DDR3 | P410i 1GB | 1x 460w PSU | Intenso SSD | Corsair BX100 SSD | 6x WD Red | Windows Server 2016 Hyper-V Datacenter

Sony Vaio Pro 13 | i5 U4200 | 8GB DDR3 | 256GB SSD | Win10 Pro N

Trädvy Permalänk
Medlem
Plats
Älvängen
Registrerad
Mar 2008
Skrivet av Bas Rutten:

Har testat att manuellt ställa in till PC1600 istället för auto, men enligt alla indikationer i windows, och diverse benchmark program (ex PCMark Vantage), går bara minnena i 667mhz. De ska väl ändå gå att köra dessa minnen i 800mhz Dual Channel?

Precis, dual channel. Så då e det 667 x 2 = 1333 (om jag inte hae fel)

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Konstigt att de tickar på i 1333 även om du ställt dem på PC1600.

Se om du kan hitta så att du kan ställa in X.M.P-profil, den ska ladda rätt hastighet, timings, spänningar etc.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2011

Hade precis samma fel förr, ställ in X.M.P så kommer det funka (troligtvis)

CPU : 6700K @ 4,7GHz GPU : Titan X (Pascal) RAM : 16GB 3600MHz 15-15-15-35 SSD : Samsung 950 PRO 512GB NVME Bildskärm 1: Strix PG279Q 1440p@165Hz G-SYNC Bildskärm 2: QNIX Q2710 1440p@60Hz

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Aldhissla:

Precis, dual channel. Så då e det 667 x 2 = 1333 (om jag inte hae fel)

Skickades från m.sweclockers.com

DDR, inte dual channel.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2004
Skrivet av Blofeld:

DDR, inte dual channel.

Yepp.
Double Data Rate.

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Dec 2013
Skrivet av Blofeld:

DDR, inte dual channel.

Jag tror att han menade att det är två minnen inte vilken typ av minne det är!

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av 00daka32:

Jag tror att han menade att det är två minnen inte vilken typ av minne det är!

Men det är DDR som gör att de dyker upp som hälften. Så nä.

Trädvy Permalänk
Medlem
Registrerad
Sep 2003
Skrivet av Aldhissla:

Precis, dual channel. Så då e det 667 x 2 = 1333 (om jag inte hae fel)

Skickades från m.sweclockers.com

Skrivet av Rydisen:

Konstigt att de tickar på i 1333 även om du ställt dem på PC1600.

Se om du kan hitta så att du kan ställa in X.M.P-profil, den ska ladda rätt hastighet, timings, spänningar etc.

Skrivet av Boozfob:

Hade precis samma fel förr, ställ in X.M.P så kommer det funka (troligtvis)

Man kan välja XMP 1.2, vilket inte gör så mycket. Timings och spänning blir det som etiketten lyder.

Det står ju som sagt att minnena går i PC1600 i bios (huvudsidan),
men kör jag PCMark Vantage, står det att varje minnesmodul går i 667 mhz.

Asrock P67 Extreme4 Gen3 | Delidded i7 3770k@4,5(1,23v) | NH-D15 | 16 GB DDR3 C.V LP| Palit Geforce GTX 1070 JS @1906/2075/9300 | EVGA G2 750w | Samsung 840 EVO | Corsair Force LE SSD | Win10 Pro N

HP ProLiant ML350 G6 | 2x Xeon X5550 | 32GB DDR3 | P410i 1GB | 1x 460w PSU | Intenso SSD | Corsair BX100 SSD | 6x WD Red | Windows Server 2016 Hyper-V Datacenter

Sony Vaio Pro 13 | i5 U4200 | 8GB DDR3 | 256GB SSD | Win10 Pro N

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av Bas Rutten:

Man kan välja XMP 1.2, vilket inte gör så mycket. Timings och spänning blir det som etiketten lyder.

Det står ju som sagt att minnena går i PC1600 i bios (huvudsidan),
men kör jag PCMark Vantage, står det att varje minnesmodul går i 667 mhz.

Vad säger CPU-z?

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H