i5 2500 överhettas med Antec Kuhler H2O 620

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

i5 2500 överhettas med Antec Kuhler H2O 620

För några dagar sedan började min processor strula utan anledning, jag har efter det tagit isär kylningen och bytt kylpasta men det verkar inte göra någon skillnad. Tack vare att processorn låg på 78°C så laggade hela datorn och spel droppade i fps något extremt. Jag är rätt säker att det är processorns fel då den är så varm. Men den har inte haft det här problemet tidigare.

Någon idé vad som händer?

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av AlvinTheBest:

För några dagar sedan började min processor strula utan anledning, jag har efter det tagit isär kylningen och bytt kylpasta men det verkar inte göra någon skillnad. Tack vare att processorn låg på 78°C så laggade hela datorn och spel droppade i fps något extremt. Jag är rätt säker att det är processorns fel då den är så varm. Men den har inte haft det här problemet tidigare. http://imgur.com/d4VP9TF

Någon idé vad som händer?

Pumpen kan ha lagt av på kylningen t.ex, kolla kablar så inte sladden till pumpen hoppat ur eller så.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Gjort det, allt verkar sitta i som det ska.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2012

jag gissar på trasig vattenkylare, har du kvar intel originalkylning? montera den och testa isåfall

CPU: i7 3770k @ 4.2ghz + Be Quiet! Dark Rock Pro 3 Moderkort: Asrock Z77 Extreme6 Minnen: Corsair Vengeance Pro 4x4gb 2133mhz GPU: MSI GTX 980 Ti Gaming SSD: 2x Samsung 840 Pro 256gb RAID 0 Nätagg: Corsair AX 850 80+ Gold Chassi: Be Quiet! Silent Base 600

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av AlvinTheBest:

Gjort det, allt verkar sitta i som det ska.

Sätt fingret på pumpen och även känn lite på slangarna när datorn är igång, man brukar kunna känna vibrationer från dom båda om pumpen går men har den stannat så känner du inget, alternativt att du provar att koppla pumpen på någon annan kabel och testar om du inte känner något.
Går cpun för varm är det ju så gott som något fel på kylaren om du bytt kylpasta plus att det kom så plötsligt.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Testar det. Bör jag ta bort kylpastan på processorn eftersom att Intel kylningen har ny på? Eller ska jag bara sätta dit den?

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

78°C är inte skäl för lagg.

Var är pumpen inkopplad?

edit:

Skrivet av AlvinTheBest:

Testar det. Bör jag ta bort kylpastan på processorn eftersom att Intel kylningen har ny på? Eller ska jag bara sätta dit den?

Tvätta bort den gamla, eftersom du ju applicerar ny med den nya kylaren.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Vibrerar inte men låter en del. Luftbubblor skulle jag gissa.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Pumpen är inkopplad i cpu fan

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av AlvinTheBest:

Pumpen är inkopplad i cpu fan

Är det någon form av temperaturstyrning på den porten kanske? Pumpen ska ju ha konstant 12V.

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av AlvinTheBest:

Pumpen är inkopplad i cpu fan

Pumpen ska alltid vara kopplad på en molex.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Finns inget annat att koppla in än den, så jag tror inte det.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Enligt instruktionerna så ska den bara kopplas in i moderkortet. För övrigt ligger processorn på 68°C i BIOSen med Intel kylaren.

Edit: ökar lite hela tiden, 70°C nu

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012
Skrivet av AlvinTheBest:

Pumpen är inkopplad i cpu fan

Koppla om så den går på PWR_FAN istället. Pumpen ska alltid ha 12V.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Hade det innan, gjorde ingen skillnad. Antar att det är kylningen som är trasig då? För Intels kylare verkar fungera, ligger runt 65-70°C

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Testa att koppla ur pumpen helt en kort stund, se om du ligger på samma temperatur. Om den inte blir varmare kan du räkna med att pumpen är paj. Var försiktig dock, ingen bra idé att köra utan pump för länge.

In Win S-frame - MSI Z170a Gaming M7 - i7 6700k - Deepcool Captain 240 - Asus Radeon R9 390x Strix Gaming DirectCU III OC 8GB - 4x8GB Corsair Vengeance Red LED 3200MHz - Corsair RM1000 - Intel 530 3x240gb 1x480gb - AOC G2460PF & Fujitsu P23T-6 Thor - Corsair K70 - Steelseries Rival 300 - Corsair H2100 - Logitech Z623

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Den ligger på 76°C just nu efter att endast ha haft steam igång nerladdande (helt ny rensad dator). Är det en normal temperatur?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Nov 2011
Skrivet av AlvinTheBest:

Den ligger på 76°C just nu efter att endast ha haft steam igång nerladdade (helt ny rensad dator). Är det en normal temperatur?

Nej, det är inte en normal temp. Jag hade samma kylare med samma processor i min gamla dator. Pumpen tvärdog efter en vecka och processorn drog iväg över 100C innan den dog av sig själv, dock hade jag skaplig överklockning då.

Du känner om pumpen går om du håller ett finger mot en slang. Känner du inget bör du reklamera den. Du får ju bättre temperaturer med originalkylaren så något är fel.
Skulle du ha luft i systemet finns inte mycket att göra, mer än att gå till inköpsstället och förklara situationen.

Allt detta förutsatt att vattenkylaren sitter som den ska.

FD Define S | MSI Z97X Gaming5 | Intel i7 4790k | Gigabyte GTX 780 OC | Ripjaws G.SKILL 2133MHz CL11 | OCZ Arc 100 240GB |
Seagate Barracuda 2TB| EVGA Supernova G2 750W
LG G4 | Samsung Galaxy S LTE

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2011
Skrivet av AlvinTheBest:

Den ligger på 76°C just nu efter att endast ha haft steam igång nerladdande (helt ny rensad dator). Är det en normal temperatur?

Kolla varvantal på pumpen i t.ex. Hwmonitor.

Falling In Reverse - Game Over

"Midway upon the journey of our life I found myself within a forest dark, For the straightforward pathway had been lost."

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Okej, verkar som att jag får reklamera. Men tror inte det kommer gå något vidare då jag köpte den September 2012.

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av AlvinTheBest:

Den ligger på 76°C just nu efter att endast ha haft steam igång nerladdande (helt ny rensad dator). Är det en normal temperatur?

Nej det är det inte. Den borde inte heller ligga på 65-70 grader enbart i Bios. Min ligger tex på 48 grader med Bf4 och lite annat mög igång.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Vad bör Intels stock processor ligga på i bios ungefär?

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av AlvinTheBest:

Vad bör Intels stock processor ligga på i bios ungefär?

Hög idle-temp är inget problem i sig. Men jag skulle tro att en temp över 50°C i BIOS pekar på att något är lite knas.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

Vet att det var 2 månader sen denna tråd var aktuell, men min 620 gjorde samma sak, helt plötsligt började bf4 gå från 60-70 fps till 25fps och tempen gick upp till 97 grader..
Lyssnde på pumpen och den rasslade rätt mycket.
Köpte en 650 ist och nu är den here på 35 grader igen, cirka 50 grader i load.

Den pumpen i 620:n verkar pajja bara sådär tydligen...

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2013
Skrivet av AlvinTheBest:

För några dagar sedan började min processor strula utan anledning, jag har efter det tagit isär kylningen och bytt kylpasta men det verkar inte göra någon skillnad. Tack vare att processorn låg på 78°C så laggade hela datorn och spel droppade i fps något extremt. Jag är rätt säker att det är processorns fel då den är så varm. Men den har inte haft det här problemet tidigare. http://imgur.com/d4VP9TF

Någon idé vad som händer?

Det är inte temperaturen som orsaker lagget iaf. Min prolle kan gå upp över 80C när man spelar watch dogs på varma dagar. Det är först när du når Tjmax som processorn klockar ner sig, det är 95/105*C.

Moderkaka från Asus | metallbit med massa pinnar och 6 kärnor | 32 i minnet | två lövblåsare ala 290x | ljudkort | forsmark 3 | stor låda av aluminium | mera lövblåsare | tunna små kassetter med OS å spel | stor å bred bildvisare | 10 fönster i operativ

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Jag kan inte komma på någon annan anledning till att det skulle lagga, för när jag satte på stockkylningen så försvann det.