Windows 8 hittar inte NAS

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010

Windows 8 hittar inte NAS

Halloj!
Har en nyinköpt laptop med windows 8.1 på, och givetvis är det lite problem med den...
I mitt hushåll har jag följande: Stationär med W7, Laptop med W7, Laptop med W8.1, Surfplatta med Android.
Jag har även en FreeNAS och en Windows Server 2012 R2.

Alla enheter (Jag repeterar, alla) förutom den nya laptopen med Win8.1 hittar både Windows servern samt FreeNASen utan problem. Det är bara att klicka på "Nätverk", så söker dom några sekunder, och sen ploppar den upp där.
Nya laptopen med Win8.1 hittar dock varken FreeNAS eller Windows server. Om jag däremot skriver in \\192.168.0.25 i adressfältet i utforskaren så kommer jag in på NASen precis som vanligt.

Hur löser jag detta?

MODERMODEM: Asus ROG Strix Z270E Gaming | i7 7700K | Corsair Hydro H110 | Kingston HyperX Savage 32GB DDR4 RAM | Asus R9 290 OC | Crucial BX100 500GB SSD | Phanteks Enthoo EVOLV | SilverStone Strider Evolution 1200W |
NAS 40TB: 8x3TB RAIDz2 | 4x4TB RAIDz1 | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Jan 2008

Vilken typ av protokoll använder du? CIFS?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av Beltet:

Vilken typ av protokoll använder du? CIFS?

på NASen är det CIFS, på Windows servern vet jag inte.

MODERMODEM: Asus ROG Strix Z270E Gaming | i7 7700K | Corsair Hydro H110 | Kingston HyperX Savage 32GB DDR4 RAM | Asus R9 290 OC | Crucial BX100 500GB SSD | Phanteks Enthoo EVOLV | SilverStone Strider Evolution 1200W |
NAS 40TB: 8x3TB RAIDz2 | 4x4TB RAIDz1 | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Jan 2008
Skrivet av morxy49:

på NASen är det CIFS, på Windows servern vet jag inte.

Jag själv har ibland stora problem att hitta min FreeNas över nätverket på win 8.1. Därför kopplar jag en "nätverksdisk"(anslut nätverksenhet i den här datorn) till min dator och då funkar det utmärkt.
Varför det är så stora problem vet jag inte. Men dubbelkolla att datorerna är på samma arbetsgrupp. Annars har jag tyvärr inget bra tips...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av Beltet:

Jag själv har ibland stora problem att hitta min FreeNas över nätverket. Därför kopplar jag en "nätverksdisk"(anslut nätverksenhet i den här datorn) till min dator och då funkar det utmärkt.
Varför det är så stora problem vet jag inte. Men dubbelkolla att datorerna är på samma arbetsgrupp. Annars har jag tyvärr inget bra tips...

det går ju att gå in på \\192.168.0.25 och sen mappa en nätverksdisk därifrån, men det känns bara fel på något sätt. jag vill göra det "legit".

MODERMODEM: Asus ROG Strix Z270E Gaming | i7 7700K | Corsair Hydro H110 | Kingston HyperX Savage 32GB DDR4 RAM | Asus R9 290 OC | Crucial BX100 500GB SSD | Phanteks Enthoo EVOLV | SilverStone Strider Evolution 1200W |
NAS 40TB: 8x3TB RAIDz2 | 4x4TB RAIDz1 | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Apr 2008
Skrivet av morxy49:

Halloj!
Har en nyinköpt laptop med windows 8.1 på, och givetvis är det lite problem med den...
I mitt hushåll har jag följande: Stationär med W7, Laptop med W7, Laptop med W8.1, Surfplatta med Android.
Jag har även en FreeNAS och en Windows Server 2012 R2.

Alla enheter (Jag repeterar, alla) förutom den nya laptopen med Win8.1 hittar både Windows servern samt FreeNASen utan problem. Det är bara att klicka på "Nätverk", så söker dom några sekunder, och sen ploppar den upp där.
Nya laptopen med Win8.1 hittar dock varken FreeNAS eller Windows server. Om jag däremot skriver in \\192.168.0.25 i adressfältet i utforskaren så kommer jag in på NASen precis som vanligt.

Hur löser jag detta?

Ja, hur f-n gjorde jag... hmm.. kommer inte ihåg. Pröva något/alla av följande:
- Aktivera hitta enheter och innehåll? http://windows.microsoft.com/sv-se/windows-8/turn-sharing-on-...
- Placerat W8 i samma arbetsgrupp
- Ändra nätverksplats: http://windows.microsoft.com/sv-se/windows/choosing-network-l...
- Skapa genväg av \\server\resurs som du döper till något vettigt.
- Sista utväg: Skapa en host-fil

Skrivet av Beltet:

Vilken typ av protokoll använder du? CIFS?

Vilken betydelse har det i sammanhanget? Windows använder SMB (som CIFS är en del av) som de flesta OS.

There are two kinds of people: 1. Those that can extrapolate from incomplete data.
Min tråkiga hemsida om mitt bygge och lite annat smått o gott: www.2x3m4u.net

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av Dr.Mabuse:

Ja, hur f-n gjorde jag... hmm.. kommer inte ihåg. Pröva något/alla av följande:
- Aktivera hitta enheter och innehåll? http://windows.microsoft.com/sv-se/windows-8/turn-sharing-on-...
- Placerat W8 i samma arbetsgrupp
- Ändra nätverksplats: http://windows.microsoft.com/sv-se/windows/choosing-network-l...
- Skapa genväg av \\server\resurs som du döper till något vettigt.
- Sista utväg: Skapa en host-fil

Vilken betydelse har det i sammanhanget? Windows använder SMB (som CIFS är en del av) som de flesta OS.

Jag gjorde det här, och det verkar fungera, även om det inte är optimalt

btw, hittade ytterligare ett problem. jag kan inte exekvera filer som ligger på NASen. alla permissions för min användare är satta till full behörighet, samt att det funkar på min stationära som har exakt samma inloggningsnamn, dock inte samma lösen.

MODERMODEM: Asus ROG Strix Z270E Gaming | i7 7700K | Corsair Hydro H110 | Kingston HyperX Savage 32GB DDR4 RAM | Asus R9 290 OC | Crucial BX100 500GB SSD | Phanteks Enthoo EVOLV | SilverStone Strider Evolution 1200W |
NAS 40TB: 8x3TB RAIDz2 | 4x4TB RAIDz1 | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Apr 2008
Skrivet av morxy49:

Jag gjorde det här, och det verkar fungera, även om det inte är optimalt

btw, hittade ytterligare ett problem. jag kan inte exekvera filer som ligger på NASen. alla permissions för min användare är satta till full behörighet, samt att det funkar på min stationära som har exakt samma inloggningsnamn, dock inte samma lösen.

Om det är felet jag tänker på så måste du lägga till din NAS i betrodda platser i Internet Explorer. Tror det var file:\\server\share

There are two kinds of people: 1. Those that can extrapolate from incomplete data.
Min tråkiga hemsida om mitt bygge och lite annat smått o gott: www.2x3m4u.net

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av Dr.Mabuse:

Om det är felet jag tänker på så måste du lägga till din NAS i betrodda platser i Internet Explorer. Tror det var file:\\server\share

tack som fan! det fungerar utmärkt nu!
skumt dock av microsoft att gömma undan inställningar om nätverksplatser inuti IE...

MODERMODEM: Asus ROG Strix Z270E Gaming | i7 7700K | Corsair Hydro H110 | Kingston HyperX Savage 32GB DDR4 RAM | Asus R9 290 OC | Crucial BX100 500GB SSD | Phanteks Enthoo EVOLV | SilverStone Strider Evolution 1200W |
NAS 40TB: 8x3TB RAIDz2 | 4x4TB RAIDz1 | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av Dr.Mabuse:

Ja, hur f-n gjorde jag... hmm.. kommer inte ihåg. Pröva något/alla av följande:
- Aktivera hitta enheter och innehåll? http://windows.microsoft.com/sv-se/windows-8/turn-sharing-on-...
- Placerat W8 i samma arbetsgrupp
- Ändra nätverksplats: http://windows.microsoft.com/sv-se/windows/choosing-network-l...
- Skapa genväg av \\server\resurs som du döper till något vettigt.
- Sista utväg: Skapa en host-fil

Vilken betydelse har det i sammanhanget? Windows använder SMB (som CIFS är en del av) som de flesta OS.

efter jag startat om datorn så funkar det inte längre...
nu funkar inte ens \\192.168.0.25 i utforskaren längre.

MODERMODEM: Asus ROG Strix Z270E Gaming | i7 7700K | Corsair Hydro H110 | Kingston HyperX Savage 32GB DDR4 RAM | Asus R9 290 OC | Crucial BX100 500GB SSD | Phanteks Enthoo EVOLV | SilverStone Strider Evolution 1200W |
NAS 40TB: 8x3TB RAIDz2 | 4x4TB RAIDz1 | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |