Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Mar 2010

Boot device led lyser

Tja! Satte på min dator som vanligt igår, men får ingen bild ut ifrån datorn, skärmen noterar alltså inte ens någon aktivitet. Har haft problem sen ett halv år tillbaka att när jag startar datorn så kan jag ha den igång olika längder beroende hur mycket last jag låter den få, men utgången är alltid bluescreen, och sen funkar den bra, vet inte om det är sammanhängande. Men har prövat att byta batteriet till cmos, dragit jumpern, startat utan allting förutom minnen men även testat med andra minnen som jag vet funkar. Allting sitter som det ska med, inget är kortslutet osv. Datorn går igenom alla leds, men stannar som sagt på boot device led som lyser rött. Vad tror ni?
Spec:
P8p67 pro
Intel 2500k
Corsair vengeance 1600 mhz 2x4 gb
Gigabyte gtx 560 ti
Kingston 128 gb ssd

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2014

Om du nu har utestlutigt minnerna låter det som att moderkortet har börjat ge upp.

Fractal Design R4 | Cooler Master V700 | I5 4670k 4.3 Ghz | CM Hyper 212 EVO | Gigabyte GA-Z87X-D3H | Ballistix sport 1600MHz 16GB | 2x120GB ssd RAID, | GTX 770 OC | Windows 10 | Steelseries Rival | Func KB-460 MX Blue | AOC i2367Fmx2 |
AOC g2460Pg |[/B]

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2011
Skrivet av Olleblue:

Tja! Satte på min dator som vanligt igår, men får ingen bild ut ifrån datorn, skärmen noterar alltså inte ens någon aktivitet. Har haft problem sen ett halv år tillbaka att när jag startar datorn så kan jag ha den igång olika längder beroende hur mycket last jag låter den få, men utgången är alltid bluescreen, och sen funkar den bra, vet inte om det är sammanhängande. Men har prövat att byta batteriet till cmos, dragit jumpern, startat utan allting förutom minnen men även testat med andra minnen som jag vet funkar. Allting sitter som det ska med, inget är kortslutet osv. Datorn går igenom alla leds, men stannar som sagt på boot device led som lyser rött. Vad tror ni?
Spec:
P8p67 pro
Intel 2500k
Corsair vengeance 1600 mhz 2x4 gb
Gigabyte gtx 560 ti
Kingston 128 gb ssd

Boot device LED antyder hårddisken, och det kan ju stämma med att ju mer du gör som kräver läsning och skrivning från hårddisken desto lättare att få problem innan den gick i väggen helt.

Dock så låter det ju skumt att du inte får den att göra något alls, den borde ju boota till steget att den behöver hårddisken tycker jag...

Corsair Vengeance LPX 2x8GB DDR4 2666MHz CL16 | Intel Core i7 6700 3,4 GHz 8MB | MSI Z170A KRAIT GAMING | Corsair Force Series 3 120 GB | Seagate SSHD Desktop 2 TB 7200 RPM 3,5" | Creative Sound Blaster Z PCIe | Western Digital 500 GB | Samsung Writemaster | Corsair TX750 V2 750 W | EVGA GeForce GTX 970 4GB SSC ACX 2.0+| Fractal Design Define R5 (Svart)

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Skadade/trasiga hårddiskar kan blockera starten så att man inte får bild, död dator, frysningar och andra allvarliga start fel. Får du ändå ingen bild så fortsätter du att ta bort saker/kablar.

Nästa alla struntsaker/kablar ni tror inte spelar roll som tex tangentbord, mus, DVD, SATA kablar, USB kablar, tangentbord, mus, kringutrustning mm eller porten de kopplats till är ökända för det.

Fixa bild först. Windows etc oroa du dig för senare. Dessutom är det lättare att hitta felet och färre saker/kablar i vägen.

Edit:
Nätaggets märke modell och ålder är viktigt att skriva när man räknar upp delar.

Tex Är många budget och skräp agg kända för att kunna orsaka olika konstiga fel i datorn och sabba andra delar före, samtidigt och efter att man redan bytt ut ett trasigt/skadat nätagget pga skadorna den redan hunnit orsaka övriga delar.