Problem med scrollhjul

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Problem med scrollhjul

Hej!

Har nyligen börjat få problem med scrollhjulet. Nämligen när jag ska öppna en ny länk så öppnas 2-4 klonade länkar när jag klickar.
Har även ett annat problem när jag klickar in hjulet för att dra neråt på sidan så registrerar det två gånger och ibland inte alls om jag vill komma ur läget. Någon som vet lösning på detta? Börjar bli riktigt irriterande

Tack!

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Testat med en annan mus?..

Speldator: Cooler Master Centurion 5 | Core i5-2500K@4.2Ghz | 12GB DDR3@1600MHz | Kingston SSDNow 120gb SSD + 2x 250 HDD | GTX 770@1085/1753/7010MHz
LAN/Miner: HP Pavillion a6140.sc | Core i5-3330@3.6GHz | 4GB DDR3@1600MHz | 250gb HDD | RHD 5870@1098/1098/6008
Konsol: Xbox 360 | N64 |

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Sliten knapp/hjul. Köp ny mus eller repa/rengör den

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Öppnade musen och gjorde rent den. Verkar funka men måste testa lite mer.
Väldigt random då jag trodde windows påverkade detta eftersom samtidigt som jag slog in ett command som ställde till lite saker i datorn så fick jag detta problem.

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av CIocker:

Öppnade musen och gjorde rent den. Verkar funka men måste testa lite mer.
Väldigt random då jag trodde windows påverkade detta eftersom samtidigt som jag slog in ett command som ställde till lite saker i datorn så fick jag detta problem.

Testa med en annan mus. Och om du har tillgång så testa den felaktiga musen i en annan dator.

Speldator: Cooler Master Centurion 5 | Core i5-2500K@4.2Ghz | 12GB DDR3@1600MHz | Kingston SSDNow 120gb SSD + 2x 250 HDD | GTX 770@1085/1753/7010MHz
LAN/Miner: HP Pavillion a6140.sc | Core i5-3330@3.6GHz | 4GB DDR3@1600MHz | 250gb HDD | RHD 5870@1098/1098/6008
Konsol: Xbox 360 | N64 |