Nya snabbare minnen, 4770k väldigt mycket varmare!?

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Dec 2005

Nya snabbare minnen, 4770k väldigt mycket varmare!?

Tjena.
Införskaffade mig ett par nya minnen härom dagen då jag ändå fick dem billigt så kunde det ju vara trevligt att testa.
Köpte mig ett par Kingston Hyper X Beast 16 gb ddr3 på 2400 mhz, tänkte att det skulle vara intressant att testa om det blir någon sorts prestanda ökning.

Så jag smackade i minnena och till min besvikelse så startar inte datorn om jag kör dem med XMP. Utan jag får ställa in allt själv på dem.
Rör jag volten i bios så låser sig bios, vilket också är skumt. Har ett Gigabyte GA Z87x ud4h för övrigt. Vilket jag varit riktigt nöjd med.
Aja jag fick igång allt genom att låta volt vara på auto eftersom att den ställer in sig själv beroende på vilken hastighet jag kör.
kör jag tex 2400 så blir det 1.65 som de är specificerade för att köra. Så allt fungerar ändå.

Jag kör min 4770k i 4.2 ghz på 1.188 volt vilket verkar vara i lägsta laget för denna clock då jag får BSOD vid högre belastningar vid allt under denna volt.
Innan har den typ toppat 80 - 82 grader med dessa efter några timmar med OCCT eller Prime 95.
Men när jag kör minnen i 2400mhz så toppar jag ungefär 95 grader. Vilket inte är trevligt.
Är detta vanligt eller har jag gjort något fel?

not so fast

Trädvy Permalänk
Avstängd
Plats
Gemla
Registrerad
Jan 2012

det kan vara WRM:erna som blir lite varmare nu när du får mer kräm till minnerna med , vilket kan kanske göra detta för minnerna är overklockade 1333mhz som körs på 2400mhz,
men dom skall hittas som 1333 när du stoppar i dom defualt och funka där med
kan ha rätt eller kan ha fel dock

CHASSI: CUSTOM OBSIDIAN 900D CPU: i7 5930K @ 4.5GHz MB: GIGABYTE X99 G7 WIFI RAM: CRUCIAL DDR4 @ 2666MHZ 16GB SSD: ADATA SPD PRO 128GB ,SPD PRO 256GB HD: SEAGATE 2TB ,WD 3TB GREEN GPU: gt210 1gb PSU: EVGA SUPERNOVA G2 1300W SKÄRM: ASUS PB287Q 4K VATTENKYLNING: CUSTOMLOOP 2X 480RAD,240RAD
https://www.youtube.com/watch?v=debByyBcG3A]

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Dec 2005

VRMsen som sitter i processorn ? eller på moderkortet ?
Dom hittas som 1333, det gör väl alla minnen eftersom att det är "default" för arkitekturen?
XMP fungerar inte alls om jag sätter på det utan får sätta allt själv. Dock blir timings osv precis som XMP ställer in dem, så antar att det inte direkt gör något eller har något med värmen att göra.

not so fast

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2007

ställ in timings manuellt också.

Trädvy Permalänk
Medlem
Plats
Fjugesta
Registrerad
Aug 2005

Själva volt styrningen för minnet sitter väl inbyggt i intels processorer sedan ett par år tillbaks (1155 vet jag har det så men 1156 och 2011 kan ha det så med) och vad jag vet så har inget ändrats på senare tid (jag kan ha fel dock?).
Detta gör ju att cpu i sig drar mer ström tack vare att strömmen till minnet går igenom den och dämed blir varmare plus att VRM får jobba lite mer och blir varmare.
VRM och minnet (som alstrar mer värme för det körs på högre volt än dom du hade innan heller som när det körs i 1600Mhz) sitter ju ganska nära cpu och kan ju göra genom strålning/koppar banorna/luften att cpu temp kan öka lite.

Den ABSOLUT viktigaste delen i en dator är NÄTDELEN varför spara 200-300:- och ta en chans på att dina nya dator delar för x antal tusen ska hålla?????????
Den hemliga polisens anfader, Armand Jean du Plessis de Richelieu a.k.a. Cardinal-Duc de Richelieu, sa en gång så här om sitt arbete... "Ge mig sex rader skrivna av den hederligaste man som finns och jag ska hitta en förevändning i dem att hänga honom."

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jul 2001

Jag har haft sådana minnen (jag hade 4x4 GB) tillsammans med en 4770k och ett MSI z87.

Nu har jag inte kvar några av komponenterna och kommer inte ihåg modelbeteckningen på moderkortet men vad jag kommer ihåg är följande; precis som du säger hittas minnet som 1333 MHz, XMP medförde även för mig 2400 MHz och 1,65v. Om jag däremot manuellt ställde in minnet på 2400 MHz så låg spänningen kvar på 1,5v.

Kanske inte är någon hjälp i ditt fall men så fungerade det för mig.

/Erik

Trädvy Permalänk
Avstängd
Plats
Gemla
Registrerad
Jan 2012
Skrivet av Skjulet:

VRMsen som sitter i processorn ? eller på moderkortet ?
Dom hittas som 1333, det gör väl alla minnen eftersom att det är "default" för arkitekturen?
XMP fungerar inte alls om jag sätter på det utan får sätta allt själv. Dock blir timings osv precis som XMP ställer in dem, så antar att det inte direkt gör något eller har något med värmen att göra.

VRM på MB får jobba lite mer med en högre volt på minnerna med vilket kan leta till att det hela blir lite varmare , om du känner på kylflänsen till minnerna är dom varma med då, samt vilken kylning sitter det på cpu:n så att inte varma minnen påverkar cpu kylaren om det är orginal kylen villsäga

CHASSI: CUSTOM OBSIDIAN 900D CPU: i7 5930K @ 4.5GHz MB: GIGABYTE X99 G7 WIFI RAM: CRUCIAL DDR4 @ 2666MHZ 16GB SSD: ADATA SPD PRO 128GB ,SPD PRO 256GB HD: SEAGATE 2TB ,WD 3TB GREEN GPU: gt210 1gb PSU: EVGA SUPERNOVA G2 1300W SKÄRM: ASUS PB287Q 4K VATTENKYLNING: CUSTOMLOOP 2X 480RAD,240RAD
https://www.youtube.com/watch?v=debByyBcG3A]

Trädvy Permalänk
Avstängd
Plats
Gemla
Registrerad
Jan 2012
Skrivet av grizzly666:

Själva volt styrningen för minnet sitter väl inbyggt i intels processorer sedan ett par år tillbaks (1155 vet jag har det så men 1156 och 2011 kan ha det så med) och vad jag vet så har inget ändrats på senare tid (jag kan ha fel dock?).
Detta gör ju att cpu i sig drar mer ström tack vare att strömmen till minnet går igenom den och dämed blir varmare plus att VRM får jobba lite mer och blir varmare.
VRM och minnet (som alstrar mer värme för det körs på högre volt än dom du hade innan heller som när det körs i 1600Mhz) sitter ju ganska nära cpu och kan ju göra genom strålning/koppar banorna/luften att cpu temp kan öka lite.

ja om dom sitter i cpun till volten så har man ju svaret där

CHASSI: CUSTOM OBSIDIAN 900D CPU: i7 5930K @ 4.5GHz MB: GIGABYTE X99 G7 WIFI RAM: CRUCIAL DDR4 @ 2666MHZ 16GB SSD: ADATA SPD PRO 128GB ,SPD PRO 256GB HD: SEAGATE 2TB ,WD 3TB GREEN GPU: gt210 1gb PSU: EVGA SUPERNOVA G2 1300W SKÄRM: ASUS PB287Q 4K VATTENKYLNING: CUSTOMLOOP 2X 480RAD,240RAD
https://www.youtube.com/watch?v=debByyBcG3A]

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Dec 2005
Skrivet av Erik:

Jag har haft sådana minnen (jag hade 4x4 GB) tillsammans med en 4770k och ett MSI z87.

Nu har jag inte kvar några av komponenterna och kommer inte ihåg modelbeteckningen på moderkortet men vad jag kommer ihåg är följande; precis som du säger hittas minnet som 1333 MHz, XMP medförde även för mig 2400 MHz och 1,65v. Om jag däremot manuellt ställde in minnet på 2400 MHz så låg spänningen kvar på 1,5v.

Kanske inte är någon hjälp i ditt fall men så fungerade det för mig.

/Erik

Det jobbiga är att om jag rör volten i bios så låser det sig och jag kan inget göra av någon anledning.
Blev lite sent igår så jag hann inte testa jättemycket.
Skall testa lite senare idag igen är tänkt. Så får se hur det går.

Lite trist bara att det blir såpass mycket varmare ändå.
Men har väl som sagt som ni säger med att minnescontrollern sitter integrerad i processorn, plus att Haswell är ett skämt då det kommer till överklockning.
Får väl delida och se om det blir bättre ^^

not so fast

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jul 2001
Skrivet av Skjulet:

Det jobbiga är att om jag rör volten i bios så låser det sig och jag kan inget göra av någon anledning.
Blev lite sent igår så jag hann inte testa jättemycket.
Skall testa lite senare idag igen är tänkt. Så får se hur det går.

Lite trist bara att det blir såpass mycket varmare ändå.
Men har väl som sagt som ni säger med att minnescontrollern sitter integrerad i processorn, plus att Haswell är ett skämt då det kommer till överklockning.
Får väl delida och se om det blir bättre ^^

Det är nog olika för olika moderkort. Jag fattade inte själv hur jag ändrade spänning till minnet utan det enda jag kunde göra var att ändra hastigheten manuellt från 1333 MHz till 2400 MHz, i och med detta så låg spänningen kvar på 1,5v och minnet rullade på i 2400 MHz utan problem.

I 2400 MHz och 1,5v så gick minnet svalt, med XMP 2400 MHz 1,65v så blev minnets flänsar ganska varma men utan att detta medförde några som helst problem.

/Erik